Page 25 of 45 FirstFirst ... 15202122232425262728293035 ... LastLast
Results 481 to 500 of 897
Like Tree3Likes
  1. #481  
    $ palm-log.bat -f com.georgo.org.precaching
    following logs for application com.georgo.org.precaching on device "castle-linux" {9b06f235369b297b37ad63148129f368872ede34} usb 4926
    [20100603-19:06:05.164184] error: ERROR: native parser didn't like '{ ^I"#{geocode}'s logs": "#{geocode}'s Logs", ^I"#{geocode}'s waypoints": "#{geocode}'s Wegp
    unkte", ^I"#{num} images": "#{num} Bilder", ^I"#{num} waypoints": "#{num} Wegpunkte", ^I"#{units} units detected. Would you like to change it in settings?": "#{
    units} Einheiten Gefunden. In Einstellungen ├˝ndern?", ^I"1 image": "1 Bild", ^I"1 waypoint": "1 Wegpunkt", ^I"Accounts": "Konten", ^I"Accounts...": "Konten..."
    , ^I"Accuracy: #{acc}": "Genauigkeit: #{acc}", ^I"Add new account": "Add new account", ^I"Addresses": "Addressen", ^I"All Geocaches": "Alle Geocaches", ^I"Anoth
    er units detected": "Weitere Einheiten gefunden", ^I"Archived": "Archived", ^I"Authorize": "Autorisieren", ^I"Available": "Aktiv", ^I"Cache In Trash Out Event":
    "Cache In Trash Out Event", ^I"Cache List": "Cache Liste", ^I"Caches": "Cache", ^I"Cancel": "Abbrechen", ^I"Clear": "L├┬schen", ^I"Close": "Schliessen", ^I"Com
    pass": "Kompass", ^I
    [20100603-19:06:05.230072] error: EXCEPTION [JSON.parse], (SyntaxError): "Unexpected string"
    [20100603-19:06:05.356689] error: Uncaught SyntaxError: Badly formed JSON string: '{\n\t"#{geocode}\'s logs": "#{geocode}\'s Logs",\n\t"#{geocode}\'s waypoints"
    : "#{geocode}\'s Wegpunkte",\n\t"#{num} images": "#{num} Bilder",\n\t"#{num} waypoints": "#{num} Wegpunkte",\n\t"#{units} units detected. Would you like to chan
    ge it in settings?": "#{units} Einheiten Gefunden. In Einstellungen ├˝ndern?",\n\t"1 image": "1 Bild",\n\t"1 waypoint": "1 Wegpunkt",\n\t"Accounts": "Konten",\n
    \t"Accounts...": "Konten...",\n\t"Accuracy: #{acc}": "Genauigkeit: #{acc}",\n\t"Add new account": "Add new account",\n\t"Addresses": "Addressen",\n\t"All Geocac
    hes": "Alle Geocaches",\n\t"Another units detected": "Weitere Einheiten gefunden",\n\t"Archived": "Archived",\n\t"Authorize": "Autorisieren",\n\t"Available": "A
    ktiv",\n\t"Cache In Trash Out Event": "Cache In Trash Out Event",\n\t"Cache List": "Cache Liste",\n\t"Caches": "Cache",\n\t"Cancel": "Abbrechen",\n\t"Clear": "L
    ├┬schen",\n\t"Close": "


    Looks like a problem with old settings? Or maybe an outdated translation?
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  2. #482  
    Nice app and worked fine right after I downloaded last weekend. Found a couple of cache's with my 8 yr old while on a Memorial Day trip to the TX Coast. Back in Austin now and it no longer works.

    If I search by coordinates it fills in my LAT/LONG location, says Location found, accuracy is 150 meters, then says No caches found. Same thing if I search Found by Username. If I search by GC code the message is "Error occured on cache parsing."

    I have deleted and reinstalled the app with no change in results. running v0.4.1 downloaded from the App Catalog
  3. #483  
    Georgo: btw, could you implement an API to call precaching with either a coordinate to search for caches around or with a certain cache ID? Or do you want me to implement it?
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  4. #484  
    Quote Originally Posted by Georgo10 View Post
    Hello, first of all, I'll focus on bugs

    That works for me (


    This is worked for me, try 0.4.2 version.


    Yeah, thanks! Fixed in GIT.



    This is Palm's problem. Until today, I publish BETA version in Germany and other countries, try it.


    By the way, your name looks like Czech, or em I wrong ?
    Thanks for all feedback!
    1) this was really bug of geocaching.com pages, its fixed now

    2) 0.4.2 has same problem like 0.4.1 - see this post
    http://forums.precentral.net/homebre...ml#post2416927
    It is connected together with the basic problem, that no caches are found when connected over 3G network over some operators in Germany.

    3) Thank you

    4) Yes, now it works. I was able today to download both versions, standart and also beta one.
  5. #485  
    Quote Originally Posted by TexZenFool View Post
    Nice app and worked fine right after I downloaded last weekend. Found a couple of cache's with my 8 yr old while on a Memorial Day trip to the TX Coast. Back in Austin now and it no longer works.

    If I search by coordinates it fills in my LAT/LONG location, says Location found, accuracy is 150 meters, then says No caches found. Same thing if I search Found by Username. If I search by GC code the message is "Error occured on cache parsing."

    I have deleted and reinstalled the app with no change in results. running v0.4.1 downloaded from the App Catalog
    I like this app quite a bit the 2 or 3 times I've used it...and would love to support it. But today all of a sudden the only thing that returns is "No Caches Found."
  6. #486  
    Geocaching.com changed their website layout. Please read the posts above yours.
  7.    #487  
    Hello.

    Quote Originally Posted by milanroubal View Post
    2) 0.4.2 has same problem like 0.4.1 - see this post
    http://forums.precentral.net/homebre...ml#post2416927
    It is connected together with the basic problem, that no caches are found when connected over 3G network over some operators in Germany.
    Mmm. Thats freaky. On my phone it works. Do you have iPhone Spoof Patch? What carrier do you have there in Germany?
  8. #488  
    BTW: after removing both German translation folders in precaching, the app continues to work. Please fix it.
  9. #489  
    Something more: just used Nearest in the train usin 3G of O2 in Germany (Berlin) and it found several GCs.
  10. Taurec's Avatar
    Posts
    443 Posts
    Global Posts
    462 Global Posts
    #490  
    Quote Originally Posted by MetaView View Post
    BTW: after removing both German translation folders in precaching, the app continues to work. Please fix it.
    It wasn't me
  11. #491  
    Quote Originally Posted by Georgo10 View Post
    Hello.



    Mmm. Thats freaky. On my phone it works. Do you have iPhone Spoof Patch? What carrier do you have there in Germany?
    No, I don't have this patch. I have T-mobile DE. The main difference is, that all paths returned from geocaching.com in the webpage are absolute and not relative. So there must be the both cases covered in the application.

    BTW I have send you a PM, did you got it?
    Thank you
  12. #492  
    I don't know what fixed it but it works now!

    My Phone: Pre Plus VZW.
    I have 54 items installed including the iPhone one.

    My Loc: Auburn, AL, USA!

    What I did...
    It stopped working after I installed 4.2. After trying to install the Beta to no avail I uninstalled it completely. Then I couldn't install anything from my phone. It was the same problem I was having with the beta. Tapping install sent me to the homebrew site where I couldn't login because I was thinking I still had my old username. This AM I did it through WQI and now the caches are there again.

    Can someone please explain what happened? was it the app? the update without uninstalled the old? GC.com? What? I was thinking of donating, but the unusable part made me rethink...
  13. #493  
    I don't want to complain of the actual problem, take my info just as a help to find the bug.

    After i started the App, all orders produced the error "No Cache".
    Then i updated to V 0.4.2 and that caused a never ending Boot Screen.
    Same problem after uninstall and new install of the App ...

    webOS Version: 1.4.1
    Service Provider: Alice / HanseNet Telekommunikation GmbH
    Network Operator: Telefˇnica O2 Germany ( parent enterprise )

    Your App worked great and i enjoyed using it every time i was geocaching.
    Let me know, if you need more information or help to debug.
  14. #494  
    @marcomedia: please read some post above how you can fix your copy of precaching until Georgo comes with an update.
  15. #495  
    I am having the same problem. I just got my Palm Pre Plus for AT&T with webOS v. 1.4.2. I have Geocaching for webos v. 0.4.1 I had bee eyeing this app up for a while before I got my palm and was one of the first apps i put on my phone. When I installed it, it worked GREAT! Then several days ago Geocaching.com posted an update on Facebook that they were going to take down their severs for maintenance and upgrades, After that, when I try to search for any caches, I get a notice "Problem No Caches Found", So I reset my device and reinstalled several times with no help. Searched the forums and found this place and others that are having the same problem. Has Anyone came up with a fix and if so please post it, I am seeing so many things above and I have looked for 0.4.2 to try but I am not sure it will help.

    Sure wish someone would take advantage of that new Live.geocaching.com and port it over to webOS.
  16. #496  
    0.4.2 will just work with the current geocaching.com layout. If your device is set to German language, you will need to remove the translation folder under resources/de and resources/de_de to have it running, that's it.
    It's a cool app and very worth to send Georgo some donation.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  17. #497  
    When I try and do NEAREST, I get a message that says can't find caches.

    I know there are some around me, but the program isn't working on my pre ... anyone else having this problem?
  18. Taurec's Avatar
    Posts
    443 Posts
    Global Posts
    462 Global Posts
    #498  
    jmches: do you have 0.4.2 installed?
  19. #499  
    Ugh....
    I left town yesterday afternoon and traveled 80 miles down the road to do some caching while the wife was at a long appointment. I've made a mental note to check the Geocaching for WebOS program BEFORE I leave the house.....well I have NOW anyway. I didn't before I left. I spent over 2 hours of time and 3/4 of battery on the phone browser trying to figure out why every time I'd search caches, it'd keep saying "problem: no caches found" After reading MUCH of this thread I finally figured out what was going on and basically I was stuck. Am I correct in that if all you have is the phone then there is absolutely NOTHING you can do to get version 0.4.2 onto the phone? I guess I'm a little confused and distraught. Why is it that there is no way to create a link and program that can be put on a site that you can click on WITH THE PHONE'S BROWSER and have it install? Why does it have to be an ipk file? Why is it that the only thing you can install directly on the phone is something that's in Palm's app catalog? And why does the catalog not have this 0.4.2 update on it yet??? I have read about it several times about the extra program or programs you have to have to enable the install and something about DEV mode and basically having to have a full-size computer to do all of this to finally eventually get the 0.4.2 update on there. Wouldn't it be easier to have one link that can be clicked in the phone's browser or have version 0.4.2 right in the Palm apps catalog? It would have been easier for me anyway so I ended up not being able to do any caching. I've considered going through all the trouble to get it on there but after reading all the stuff I'm still not clear on what to install on the computer and what to do to get the software update on there. It'll be a bit before I get to go caching again and I'm hoping by that time the update will be in Palm's app catalog right on the phone so I can do it all in one click. I know it's not the author's fault that geocaching.com changed their website layout....I get that. It sure was a sad day for me, though. Had hours to kill and was just totally helpless because all I had was the phone....my computer was 80 miles away.
  20. #500  
    Install Preware But it needs a desktop. But, there are apps in the catalog which gives you access to the beta feeds, and there is 0.4.2.. Too late, I know.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro

Tags for this Thread

Posting Permissions