Page 11 of 45 FirstFirst ... 67891011121314151621 ... LastLast
Results 201 to 220 of 897
Like Tree3Likes
  1. #201  
    Quote Originally Posted by dcigary View Post
    In the past few days, preCaching doesn't load up premium member only caches - says I need a premium accout, which I am using. Anything change with the app or Geocaching.com? I'm using the latest, 0.2.2.
    Having the same issue. looks like maybe geocaching.com did another update on their site. Maybe that is the problem?
  2.    #202  
    Hi,

    thanks for report about premium cache. I'll fix it tomorrow morning (CET).
  3. Taurec's Avatar
    Posts
    443 Posts
    Global Posts
    462 Global Posts
    #203  
    btw I send you an email over Geocaching.com did you get it?
  4. #204  
    Quote Originally Posted by Georgo10 View Post
    Hi,

    thanks for report about premium cache. I'll fix it tomorrow morning (CET).
    Thanks Georgo. Can you also take a quick look at the 'Download Log Count' setting not saving if you have the time?
  5.    #205  
    Quote Originally Posted by Taurec View Post
    btw I send you an email over Geocaching.com did you get it?
    Hi, yes. I left it unread, I'll have more time tomorrow to reply.
  6.    #206  
    Quote Originally Posted by ocard View Post
    Thanks Georgo. Can you also take a quick look at the 'Download Log Count' setting not saving if you have the time?
    Thanks, I'll check it.
  7. Taurec's Avatar
    Posts
    443 Posts
    Global Posts
    462 Global Posts
    #207  
    Quote Originally Posted by Georgo10 View Post
    Hi, yes. I left it unread, I'll have more time tomorrow to reply.
    cool. Thx
  8. #208  
    Geocaching for webOS is in the official app catalog! Congrats!
  9.    #209  
    Quote Originally Posted by ocard View Post
    Geocaching for webOS is in the official app catalog! Congrats!
    Hi,

    thanks! You found it faster than me
  10. Taurec's Avatar
    Posts
    443 Posts
    Global Posts
    462 Global Posts
    #210  
    I can't see it. Is it only published in the US?
  11. #211  
    Just downloaded the official app from the catalog.

    How do you use the ##GPS# function to get the current coordinates? Does this function show how many satellite are locked?

    Can we load gpx files instead of having to log in?

    Thanks
  12.    #212  
    Quote Originally Posted by Taurec View Post
    I can't see it. Is it only published in the US?
    Hi,

    it's available around the world except Germany and Spain, because Palm require German translation and/or Spain translation.

    You must still use Homebrew repository until someone translate preCaching.
  13.    #213  
    Hi,
    Quote Originally Posted by scootermac13 View Post
    How do you use the ##GPS# function to get the current coordinates? Does this function show how many satellite are locked?
    I'm using official API. It doesn't provide sattelites informations.

    Quote Originally Posted by scootermac13 View Post
    Can we load gpx files instead of having to log in?
    This is in plan.
  14. Taurec's Avatar
    Posts
    443 Posts
    Global Posts
    462 Global Posts
    #214  
    Quote Originally Posted by Georgo10 View Post
    Hi,

    it's available around the world except Germany and Spain, because Palm require German translation and/or Spain translation.

    You must still use Homebrew repository until someone translate preCaching.
    send me the Parts that need to be translated to german and I do that for you.
  15.    #215  
    Quote Originally Posted by Taurec View Post
    send me the Parts that need to be translated to german and I do that for you.
    Hi, thanks. First of all I must prepare application to be translated.
  16. Taurec's Avatar
    Posts
    443 Posts
    Global Posts
    462 Global Posts
    #216  
    Eheh I know what you mean... you can send me the settings file (after you prepared the app) if you want so I can translate it directly
  17. #217  
    Quote Originally Posted by ocard View Post
    Seconded

    This is a known issue. All GPS applications (Google maps, Goto Tool, etc) randomly have this problem. The unit will report being someplace your not. Happened to me last week using Goto Tool. I was being told my location was 1.5 miles away from a cache (it was only 500 feet from me), yet the cache location was correct in Google Maps but my location was not. Then again yesterday using Precaching.

    Things to check though are: GPS services are ON. If not then the phone will use cell tower triangulation for a location. Inherently not as accuarate as GPS. Also if you have a bad view of the sky (or cant get a good satellite lock) it will defualt to the triangulation method above. To check your GPS accuracy, from your dial pad type ##GPS#. This will bring up the GPS Information page and all of the current readings.

    For now just retry in a different location or at a different time as both have worked for me in the past.
    I still get this pretty consistently with my Pre; is there any known workaround, or will I have to wait for an OS patch to fix this? I'm about to attempt the ##GPS# diagnostic.

    I commute daily and the Google Map app shows me accurate within a few hundred yards, at worst. GeoCaching for WebOS almost behaves as if the coordinates need conversion, or I'm seen as being in the wrong hemisphere...5000+ miles away from a cache that's a block from me

    Any Ideas? Thanks!
    Last edited by corq; 01/26/2010 at 01:49 PM.
  18. #218  
    Quote Originally Posted by corq View Post
    I still get this pretty consistently with my Pre; is there any known workaround, or will I have to wait for an OS patch to fix this? I'm about to attempt the ##GPS# diagnostic.

    I commute daily and the Google Map app shows me accurate within a few hundred yards, at worst. GeoCaching for WebOS almost behaves as if the coordinates need conversion, or I'm seen as being in the wrong hemisphere...5000+ miles away from a cache that's a block from me

    Any Ideas? Thanks!

    The last 2 days, the compass directs me 5000+ miles away to 0.000 N and 0.000 E. The list of caches has the right distance, but not the compass or GoogleMaps.

    I've uninstalled, restarted my Pre, and reinstalled the app with no success.

    Any help?
  19. #219  
    Ok. I must be doing something wrong. On the compass screen, the miles or distance to cache says 7479 miles. When i click on it, it brings up "Heading to" menu. The lat and lon both read zeros--no coordinates. Yes, I am logged in of course with correct password and user name. Yes, all other screens work great such as Search by Coordinates screen. It shows distance in feet. The nearest one to my house is 1427 ft, but the afore mentioned screen says 7479 miles. What is wrong, and how do I fix it? Please help anyone...
  20.    #220  
    Quote Originally Posted by Daniel_Hunt View Post
    The lat and lon both read zeros--no coordinates.
    Hi,
    is this to to all caches? Can you post me geocode of some of them?
    Can you also send me (via PM for example) screenshot of page of cache detail (example) in your browser ? I want to check, what format of coordinates you have.

Tags for this Thread

Posting Permissions