Page 3 of 3 FirstFirst 123
Results 41 to 48 of 48
  1. knsnik's Avatar
    Posts
    162 Posts
    Global Posts
    164 Global Posts
    #41  
    worked just fine from preload for me.
  2. #42  
    can you play these through the phone while on a call? That would be awesome.
  3.    #43  
    it doesn't work via a call cuz it uses the media player without the head and the media player stops during a call ... Would be sweet tho. Maybe in the future, put options to set as ringtone... Still a rookie here tho
  4. #44  
    OK, maybe this isn't the place to ask, but after updating to 1.3.1, am I the only one who has sound cut off while trying to play "Candybars"? I get "Cand-" follow by no sound, then "rs". Wife and I both have Pres and they are both doing this.
  5.    #45  
    Quote Originally Posted by shymog View Post
    OK, maybe this isn't the place to ask, but after updating to 1.3.1, am I the only one who has sound cut off while trying to play "Candybars"? I get "Cand-" follow by no sound, then "rs". Wife and I both have Pres and they are both doing this.
    yeah I'm getting it too.. I will update soon
  6. #46  
    Quote Originally Posted by shymog View Post
    OK, maybe this isn't the place to ask, but after updating to 1.3.1, am I the only one who has sound cut off while trying to play "Candybars"? I get "Cand-" follow by no sound, then "rs". Wife and I both have Pres and they are both doing this.
    I noticed the same thing.
  7. #47  
    Quote Originally Posted by scheumanrj View Post
    I noticed the same thing.
    got the same issue look forward to an update.
  8.    #48  
    UPDATE to v2.0! Hit me with some feedback homies!
Page 3 of 3 FirstFirst 123

Posting Permissions