Page 6 of 9 FirstFirst 123456789 LastLast
Results 101 to 120 of 174
  1. cbellevie's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #101  
    Quote Originally Posted by Trekker View Post
    Ok...I'm getting fed up with this app. I had the paid version as well as the beta version from Homebrew loaded. Aside from the fact that neither of the apps worked consistently, I did a "check for updates" on my Pre and was notified that an update was available for PixelPipe.

    I tried downloading it and it failed, all I got was the yellow triangle with an exclamation point. No reason was given for the update failure. The paid version on my phone was 0.15 and the beta was 0.14. I deleted the beta, restarted the phone, and checked for updates. Again I was told there was an update for PixelPipe and again it failed to load.

    So, I deleted the paid version and restarted the phone, so no version of PixelPipe was left on the phone. I went into the App catalog and tried downloading it. I got the message "Download again for free" - since I already bought it, clicked on it, it downloads but fails to install and immediately goes back to "Download for free." In other words, I can no longer download this app to my phone even though I paid a measly 99 cents for it. It's stuck in an endless download loop.

    I don't know what the problem is and the support for this app sucks, it's that simple. The support team does not respond to emails nor does the PixelPipe representative respond to PM's.

    I'm tempted to call my credit card company and dispute the 99 cent charge just to make a point.

    I have a lot of patches and homebrew apps installed as well as a few paid ones from the app catalog and all of them work fine, except for PixelPipe. I once thought it was a must have app, I'm now starting to think it's a piece of *****.

    To anyone else interested in this app, my advice is to steer clear, don't waste your time or your money. it doesn't work like it should and there is no support for it.
    I have to wonder if the problem is because the last update for the homebrew had the same id (or at least appeared to me to have the same id) as the paid app. I believe previously the homebrew beta was labeled beta in the id, allowing us to have both on the phone. When I updated the beta, it actually updated the paid app instead of the beta... You might want to try and install the homebrew and that might work for you...
  2. #102  
    Quote Originally Posted by cbellevie View Post
    I have to wonder if the problem is because the last update for the homebrew had the same id (or at least appeared to me to have the same id) as the paid app. I believe previously the homebrew beta was labeled beta in the id, allowing us to have both on the phone. When I updated the beta, it actually updated the paid app instead of the beta... You might want to try and install the homebrew and that might work for you...
    I finally got it to work. I used Jason's excellent Internalz file manager for the Pre, went in and found a PixelPipe directory still on the phone. Apparently doing an uninstall doesn't uninstall everything. I even tried uninstalling using Preware.

    Anyway, I deleted the directory and then was able to go in and re-download it from the app catalog. At this moment in time it's working again. I'm not going to install the homebrew version or at the very least I'm only going to keep one version at a time installed.

    Sorry for my letting my frustrations out in my previous post. I would go back and edit it but since I've been quoted, there's no point in that.

    Support still sucks, though. This app has great potential but if the people behind it don't support it, then it's going to tank. The PixelPipe rep currently shows as being on line as I write this, and he/she's been on line the past several days and yet still no reply to my PM or to the issues posted in this thread. My email to them via the app itself went unanswered. Sorry, but there is no excuse for that.

    I'm hoping someone comes up with a similar app that works and has support personnel that actually supports the app. I'd pay 5 times what PixelPipe cost. Until then, I'll just have to live with what I got.
  3. cebronix's Avatar
    Posts
    8 Posts
    Global Posts
    12 Global Posts
    #103  
    I just bought the paid version yesterday but everytime I download it, the bar fills up then says "download for free again". Like it didn't install. And sure enough, it's nowhere to be found on my phone, ***?
  4. #104  
    Quote Originally Posted by cebronix View Post
    I just bought the paid version yesterday but everytime I download it, the bar fills up then says "download for free again". Like it didn't install. And sure enough, it's nowhere to be found on my phone, ***?
    That's what was happening to me. Make sure to leave poor feedback in the app catalog, maybe that will help to get the attention of the non existing support.
  5. cebronix's Avatar
    Posts
    8 Posts
    Global Posts
    12 Global Posts
    #105  
    nevermind. It worked this morning.
  6.    #106  
    Quote Originally Posted by cebronix View Post
    I just bought the paid version yesterday but everytime I download it, the bar fills up then says "download for free again". Like it didn't install. And sure enough, it's nowhere to be found on my phone, ***?
    Palm handles the distribution of the application. If there's a problem with the download it's on their side. We'll have a look and see if we can reproduce.
  7. cbellevie's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #107  
    After I lost counting the number of times I attempted but was unable to upload a pictures (I select the image to queue it and when it returns to the screen with the upload, it does not preview the picture but rather gives the little orbs and won't upload the picture), I removed 0.1.5, planning to reinstall, hoping that something was corrupt and this would let me upload pics again.

    I ran into the same problem as Trekker... I could not download and install from the App Store... I uninstalled the beta, reboot the phone and was able to reinstall the app again.

    Like Trekker, as someone who paid for the app, I find the issues frustrating regardless of how little it cost. More than 50% of the time I cannot queue pictures for upload. I cleaned all the pics off the phone, hoping it was just a matter of there were too many images for Pixelpipe to 'handle', but no dice.

    Also, when I was in USB mode moving pics off the phone, saw there is a Pixelpipe directory with a bunch of images. Are these temp images that have been uploaded and just haven't cleaned up?

    Hopefully some of the issues will get resolved. Again, like Trekker, I'd pay 5x what this costs for a problem free app that does what Pixelpipe does. When Pixelpipe works, it's great and probably my most used app...
  8.    #108  
    We just released a big update to our beta here in the app catalog with a bunch of fixes for issues caused by Palm's 1.3.1 firmware. Let us know if you have any issues.
  9. #109  
    Quote Originally Posted by pixelpipe View Post
    Let us know if you have any issues.
    Is that supposed to be a joke?
  10. cbellevie's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #110  
    Quote Originally Posted by pixelpipe View Post
    We just released a big update to our beta here in the app catalog with a bunch of fixes for issues caused by Palm's 1.3.1 firmware. Let us know if you have any issues.
    Will 0.1.6 have a different app id than the app released in the Palm App Store?

    v0.1.5 at Precentral shares the same app id as the release in the Palm App Store. It was nice when the beta release had 'beta' in the app id so we could have both versions installed. It's also nice to know so I know which version I am updating, v0.1.4 (beta) or v0.1.5 (which I have from Palm's App Store) :-)

    Thanks!
  11. #111  
    Hello,

    I'm a support specialist for Pixelpipe and I am here to answer any of the questions you may have regarding the Pixelpipe Uploader application. I apologize for getting into this thread late and I hope to be able to answer any of the questions you may have from here on out.

    Quote Originally Posted by cbellevie View Post
    Will 0.1.6 have a different app id than the app released in the Palm App Store?
    The app id for the 0.1.7 build, released yesterday, has an app id of "com.pixelpipe.pre.beta" which should not conflict with any existing non-beta builds.

    If you have any questions about the current and future releases, past this point, please let me know directly so that I can get you up and running as quickly as I can.

    Thank you.
  12. cezasf's Avatar
    Posts
    86 Posts
    Global Posts
    130 Global Posts
    #112  
    OK SO Homebrew Pixelpipe is V0.1.5 and Beta in app catalogue is v0.1.7? Do I have that right?
    If so, when will the Homebrew version get an update?
  13. #113  
    Quote Originally Posted by Cezasf View Post
    OK SO Homebrew Pixelpipe is V0.1.5 and Beta in app catalogue is v0.1.7? Do I have that right?
    If so, when will the Homebrew version get an update?

    Actually the 0.1.7 and 0.1.5 are both beta but there was a labeling issue with 0.1.5 and the beta was left out of the app id. 0.1.7 should be available as a homebrew download already. However, we just found a bug with the new geotagging feature (added in 0.1.7) so just hold out until later today and we will have a patch (0.1.8) that addresses this bug. Thanks for your patience and understanding.
  14. #114  
    Ok, 0.1.8 (beta) just left our dev labs, you should see it in the app catalog relatively soon.
  15. cezasf's Avatar
    Posts
    86 Posts
    Global Posts
    130 Global Posts
    #115  
    Quote Originally Posted by pixelMonkey View Post
    Ok, 0.1.8 (beta) just left our dev labs, you should see it in the app catalog relatively soon.
    Will this be available in Preware for the hombrew or only the Official App catalogue?
  16. #116  
    Quote Originally Posted by Cezasf View Post
    Will this be available in Preware for the hombrew or only the Official App catalogue?
    Yes it is available, there is currently a beta version available for homebrew.
  17. cezasf's Avatar
    Posts
    86 Posts
    Global Posts
    130 Global Posts
    #117  
    I don't see the update in Preware?
  18. #118  
    Quote Originally Posted by Cezasf View Post
    I don't see the update in Preware?
    hmm, ok I think I can see why this has been confusing. Basically, the regular release (com.pixelpipe.pre) is trailing the beta (com.pixelpipe.pre.beta) version. This is done so that the install can be used as an update without clobbering older builds. However, the beta is on a more frequent release-cycle so the version numbers don't line up anymore between the preware version and the beta. In simpler terms, the 0.1.8 beta release is equivalent to the 0.1.7 version in preware. Hope that helps.
  19. cezasf's Avatar
    Posts
    86 Posts
    Global Posts
    130 Global Posts
    #119  
    I am still showing Version 0.1.5 in my Preware, when I update the feeds, it still shows 0.1.5, I can't get the 0.1.7 version in Preware.

    Was the update made available to Preware?
    (Plus my feeds show it as unknown - not catagorized)
  20. #120  
    Quote Originally Posted by Cezasf View Post
    I am still showing Version 0.1.5 in my Preware, when I update the feeds, it still shows 0.1.5, I can't get the 0.1.7 version in Preware.
    I'm showing the beta version 0.1.8 via Preware, although I haven't downloaded it and don't plan to.

Tags for this Thread

Posting Permissions