Page 4 of 9 FirstFirst 123456789 LastLast
Results 61 to 80 of 174
  1. #61  
    Quote Originally Posted by Trekker View Post
    Do we have to uninstall the homebrew version if we want to purchase the one in the app catalog?

    I went to the app catalog and tried to download it, even though it shows up, the download was cancelled saying "app catalog not available."
    i dont know im getting the same thing ur getting
    Juan

    2010-2011 Champions!

  2.    #62  
    Quote Originally Posted by Trekker View Post
    Do we have to uninstall the homebrew version if we want to purchase the one in the app catalog?

    I went to the app catalog and tried to download it, even though it shows up, the download was cancelled saying "app catalog not available."
    Sounds like you'll need to uninstall the homebrew version. Let us know how it goes for you since this is new for us.
  3. #63  
    Quote Originally Posted by pixelpipe View Post
    Sounds like you'll need to uninstall the homebrew version. Let us know how it goes for you since this is new for us.
    are you going to keep on updating the homebrew version or going to do all your updates through the catalog now?
    Juan

    2010-2011 Champions!

  4. #64  
    Quote Originally Posted by pixelpipe View Post
    Sounds like you'll need to uninstall the homebrew version. Let us know how it goes for you since this is new for us.
    Once I uninstalled the homebrew version, I was able to purchase the version from the app catalog. I had to re-authenticate my account, everything is working fine.
  5. #65  
    Quote Originally Posted by Trekker View Post
    Once I uninstalled the homebrew version, I was able to purchase the version from the app catalog. I had to re-authenticate my account, everything is working fine.
    +1
    Juan

    2010-2011 Champions!

  6.    #66  
    Quote Originally Posted by maxima2k53 View Post
    are you going to keep on updating the homebrew version or going to do all your updates through the catalog now?
    We're going to be putting the betas into the homebrew catalog in advance of release to the Palm catalog. The next beta will be up early next week.
  7. #67  
    Quote Originally Posted by pixelpipe View Post
    We're going to be putting the betas into the homebrew catalog in advance of release to the Palm catalog. The next beta will be up early next week.
    Can we load the beta version as well as the app catalog version and use both or will there be a conflict?
  8.    #68  
    Quote Originally Posted by Trekker View Post
    Can we load the beta version as well as the app catalog version and use both or will there be a conflict?
    That should work, we'll be changing the app IDs & icons for the beta releases so you'll be able to run both at the same time.
  9. #69  
    can i only add a blog to myspace? i purchased the app so i can upload my pix to myspace but there doesnt seem to be an option. anyone care to help?
  10. #70  
    Hi pixelpipe how are you? I wanted to ask a question. Is there a way for me to (have by default) whenever I want to post my status it goes to twitter and facebook, but when I upload pictures it only goes to twitpic and facebook, not twitter. I remember the version before this one had that ability but now the new version you need to have the optional routing tags which takes longer to do.
    Juan

    2010-2011 Champions!

  11. cbellevie's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #71  
    Quote Originally Posted by pixelpipe View Post
    That should work, we'll be changing the app IDs & icons for the beta releases so you'll be able to run both at the same time.
    nice! i purchased the app, but would prefer to use beta releases as they are made available. will you note here when the ids are changed?
  12.    #72  
    We've released a beta in the PreCentral catalog that adds the ability to upload video, audio & files directly from the Pre. Check it out and get back to us if you have any feedback.
  13.    #73  
    Quote Originally Posted by PLAYGUITAR View Post
    The last update of pixelpipe is compatible with firmware 1.1.3?

    I'm Spanish and we've firmware 1.1.3.

    Thanks
    We've released an update that provides compatibility with 1.3.1. You can download now from precentral.net
  14. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #74  
    This new version seems to be uploading to and ceating new copies of Mobile Uploads album in facebook...
  15. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #75  
    I take that back...I seems to be happening on all versions...App catalog...and beta...

    A fix would be appreciated.
  16. #76  
    Seems like pixelpipe is not working anymore on my Pre. I've tried sending photos and they don't show up on pixelpipe or FB. I'm using v 0.1.3 from Preware. It worked on the 11th when I last tried it.

    When is the version in the App Catalog going to be updated to 0.1.3?
  17.    #77  
    Quote Originally Posted by navinag View Post
    This new version seems to be uploading to and ceating new copies of Mobile Uploads album in facebook...
    Don't call your album for upload "Mobile Photos", Facebook has an internal conflict and creates duplicate folders. Simple change it to Pre Photos or anything else to prevent the duplicates.
  18. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #78  
    Why the app no longer available in the App catalog?
  19. #79  
    Quote Originally Posted by DarkEye View Post
    Seems like pixelpipe is not working anymore on my Pre. I've tried sending photos and they don't show up on pixelpipe or FB. I'm using v 0.1.3 from Preware. It worked on the 11th when I last tried it.

    When is the version in the App Catalog going to be updated to 0.1.3?
    Same here...it's not working for me any more. I queue photos, hit upload and it instantly says photos have been uploaded but it happened too quick.

    I tried to re-authenticate and same issue.

    I hope the developer is looking into this.

    Edit: I downloaded the beta version from the Homebrew section and it has the same problem - fails to upload.

    2nd edit:
    After several restarts/re-authentications, it's now working for me, both the paid version and the beta version. Not sure what the problem was but it seems to be working now.
    Last edited by Trekker; 11/23/2009 at 06:26 PM.
  20. #80  
    Quote Originally Posted by Trekker View Post
    2nd edit:[/B]After several restarts/re-authentications, it's now working for me, both the paid version and the beta version. Not sure what the problem was but it seems to be working now.
    This worked for me also. Now mine is working.

Tags for this Thread

Posting Permissions