Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 62
Like Tree1Likes
  1. #41  
    Quote Originally Posted by chrislo View Post
    This patch won't install with other mega menu remix patches.

    Thanks, solved my probleme
  2. spud101's Avatar
    Posts
    868 Posts
    Global Posts
    876 Global Posts
    #42  
    Quote Originally Posted by chrislo View Post
    please update for 1.4 so that no card is opened?
    I second that. And please update the notification string. I know it's just cosmetic but it annoys me when it says EDGE on/off while I have 3G UMTS
  3.    #43  
    Quote Originally Posted by spud101 View Post
    I second that. And please update the notification string. I know it's just cosmetic but it annoys me when it says EDGE on/off while I have 3G UMTS
    Out of town til March 22nd, srry.
  4. #44  
    So after doctoring my phone (1.4) still had the same unreversed patch issue. (No menu mix patches) Investigated webos-patches.log, found:

    can't find file to patch at input line 157
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |diff --git a/usr/lib/luna/system/luna-systemui/resources/de_de/views/devicemenu/devicemenu-scene.html

    Internalz said I didn't have de_de under resources. So I used WOQI Linux cmdline to create the path (mkdir), and I copied (cp) the file from:

    usr/lib/luna/system/luna-systemui/app/views/devicemenu/

    Now with the file in the correct folder, the patch installed, no failures. I now have 3g toggle in my device menu.
  5. #45  
    So after the grueling 24 hours, when even my doctor aborted (bricked my phone for a few hours) finally getting the toggle patch on, it... doesn't really appear to do anything! options are there, and I can flip back and forth... but nothing really happens, not like the ##3836# phone code. So... I'm gonna uninstall the patch, remove that extra file path, and be done with it.


    Left
    usr/lib/luna/system/luna-systemui/resources/de_de/views/devicemenu/
    just incase something needs it in the future. The uninstall removed the file that was there.. so no worries.
    Last edited by toddkp; 03/30/2010 at 06:40 PM.
  6.    #46  
    Quote Originally Posted by toddkp View Post
    So after the grueling 24 hours, when even my doctor aborted (bricked my phone for a few hours) finally getting the toggle patch on, it... doesn't really appear to do anything! options are there, and I can flip back and forth... but nothing really happens, not like the ##3836# phone code. So... I'm gonna uninstall the patch, remove that extra file path, and be done with it.


    Left
    usr/lib/luna/system/luna-systemui/resources/de_de/views/devicemenu/
    just incase something needs it in the future. The uninstall removed the file that was there.. so no worries.
    Just do you know... this isn't the thread for the patch. This is the thread for the toggle app.
  7. #47  
    Great app ! use it all the time !

    Just one req: Could you please update it for 1.4 / splash-screen so the app closes by itself
  8. #48  
    Love this App, I work in a basement level and turning off the data dramatically helps save the battery through the day.

    I recently got a replacement (Sprint) Pre and after loading Data Toggle back on, I'm having trouble turning data back on. Sometimes it is taking multiple application launches or even resetting the phone to get the data plan to turn back on. Any suggestions? I'm on the latest public OS software.
  9. #49  
    I echo the two requests above:
    Change the notification to simply "Data On" or "Data Off."
    Get rid of the card.

    The little app really is terrific. Since you're so close to perfection, why not nail it?
    Obviously, your time is more valuable, but (as a broke grad student) I would happily flip you six bucks for the fixes as a token. You should be able to buy yourself a burrito with that!
  10.    #50  
    Quote Originally Posted by sparkerwon View Post
    I echo the two requests above:
    Change the notification to simply "Data On" or "Data Off."
    Get rid of the card.

    The little app really is terrific. Since you're so close to perfection, why not nail it?
    Obviously, your time is more valuable, but (as a broke grad student) I would happily flip you six bucks for the fixes as a token. You should be able to buy yourself a burrito with that!
    Sorry for the lack of responses, I've been off the forums for several months, following a cross-country move and new computer. I know I have everything back up somewhere, I just need to find my WebOS projects folder. Totally willing to make changes, just gotta find a few minutes to sit down and do it. Thanks for the reminders!
  11.    #51  
    Just submitted the update that changes the text to "Data" and should auto-close the card if it opens. It's version 0.0.5, and should show up in Preware as an update. I haven't done this in months, so I'm not sure what the lag time is between posting an update and having it show up. Post on here if it doesn't work after the update (like I said, haven't done this in a while, been focused on other stuff, sorry).

    (Found my project source folder, reinstalled the sdk)
  12. danstah's Avatar
    Posts
    136 Posts
    Global Posts
    141 Global Posts
    #52  
    Just tried the new version and the card closes but does not turn off the data. Unistalled, reinstalled and still the same
  13.    #53  
    Quote Originally Posted by danstah View Post
    Just tried the new version and the card closes but does not turn off the data. Unistalled, reinstalled and still the same
    Doh. That'll teach me to test a data toggle app with wifi on... Fixing and uploading a new version now. You may have to reboot after installing if it doesn't seem to be closing the card correctly.
  14. willyzhu's Avatar
    Posts
    2 Posts
    Global Posts
    16 Global Posts
    #54  
    thx kind of need it
  15.    #55  
    Version 0.0.7 is now tested and working from Preware.

    I may throw another version up today that doesn't switch to the loading screen before closing the card if I ge a chance. I can't keep the card from opening, btw, unless someone had figured out how in the last couple months and I missed it.
  16. #56  
    What a fantastic app. I have been needing this for a while and thought "I bet someone has built this already".

    Thank you!
  17. #57  
    Great App, works on my Veer. Can you do an update so the user has a choice of the vibrate or not? I don't want my phone to vibrate.

    Thanks
    WebOS used to be great! 👎

    Pre, Veer and now iPhone. Since HP killed WebOS.
  18.    #58  
    Quote Originally Posted by PreJim View Post
    Great App, works on my Veer. Can you do an update so the user has a choice of the vibrate or not? I don't want my phone to vibrate.

    Thanks
    I'll take a look and see if I can upload another version without vibrate. It may take a few days, as I don't even have a WebOS phone anymore (I'm on Android now). I'll let you know when its uploaded.
  19.    #59  
    Quote Originally Posted by zinge View Post
    I'll take a look and see if I can upload another version without vibrate. It may take a few days, as I don't even have a WebOS phone anymore (I'm on Android now). I'll let you know when its uploaded.
    I've just added a new app called Data Toggle (No Vibrate).
    http://www.webosnation.com/data-toggle-no-vibrate

    It should be available via the feed in the next few hours.
  20. #60  
    I don`t know why, but the app is not switching off the data.
    It always says it`s ON.

    EDIT

    I`ve edited my internet properties and everything is working well.
    Last edited by Bartu; 04/04/2012 at 05:42 AM.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions