Page 20 of 33 FirstFirst ... 10151617181920212223242530 ... LastLast
Results 381 to 400 of 654
  1.    #381  
    Quote Originally Posted by ChasT View Post
    Originally Posted by ChasT
    First very quick test with the new version:

    ~ 3G only kills the Radio for phone calls, 2G is OK for phone calls. Not in 3G area when tested, only G. If you tell your phone to do 3g only and 3g coverage is not available, wouldn't the phone be working as instructed, to only use 3g?
    ~ Display Modes has broken KB lights completely. Once you go into Dark Mode the KB light go off even if set at 50%, and going back into Bright mode does not bring them back. Luna restart needed to bring back KB lights.Are you using anything else that manages the KB lights[e.g. BU]? Was QST open when this happened? Is anyone else having the same issue?




    Looks like I did not understand how the 3G mode worked

    I've loaded your newer version and I'm still having the KB lights problem, am I the only one guys?
    No I don't have any patches to do with lights etc, so quite why I'm getting this problem I don't know.
    If I'm really the only one, I might consider removing all my patches, 42, to see if that cures the problem and then try and track down which one it is.

    Is no one else getting the problem with KB lights not working ?
    What version of the Pre are you using? I have had a user of the German Pre test things out for me and he did not see to notice any issues.

    If you want PM me your email address and I can trouble shoot this with you.
  2. #382  
    Quote Originally Posted by gobanjoboy View Post
    I created a work around for this in the latest version of QST i uploaded yesterday. This should not be an issue anymore.
    Thanks, yes it works OK now.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  3.    #383  
    Quote Originally Posted by ChasT View Post
    Thanks, yes it works OK now.
    Are you still having KB lights problem?
  4. #384  
    Quote Originally Posted by gobanjoboy View Post
    What version of the Pre are you using? I have had a user of the German Pre test things out for me and he did not see to notice any issues.

    If you want PM me your email address and I can trouble shoot this with you.
    Good news, further testing shows that I only get the problem if I use the Dashboard to toggle the Brightness, but if I do it from the Toggle List I don't have the problem.

    And further to that, if I slide closed the KB and then slide it open again, it cures the problem from Dashboard mode and I can toggle back and forth with no problem? So that seems to have cured the KB lights for me.

    Just for the record:
    Pre P100EU, Hardware A, webOS 1.3.5.2, Firmware CU0.5.18(132) Carrier ROW.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  5. #385  
    Quote Originally Posted by gobanjoboy View Post
    Are you still having KB lights problem?
    See above

    My previous reply was about the GPS toggle.

    PS The TS options are working well for me, thanks.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  6. #386  
    TS Lights and LED notice options are great. Last night was the first since Sept 9th (when I got the Pre) that I didn't drag my nightstand's dustcover overtop of the Pre screen to keep the light from illuminating the room (even at 5% brightness).

    Now on to Profiles (and then timed Profiles) so that I can turn off Wifi / EVDO data (and possibly software mute?) during the overnight hours so that I don't hear all the incessant vibrating from email inbox updates at 3am from my European colleagues!!
  7. drk65's Avatar
    Posts
    28 Posts
    Global Posts
    163 Global Posts
    #387  
    GoBanjoBoy... FANTASTIC work here! I've loved my Pre since day one. However, with all the great advanced features, I was amazed how some rudimentary "Old School" (and extremely useful) cell phone features were simply forgotten or ignored. Your app addresses many of those forgotten features, and your upcoming implementation of Profiles and Timed Profiles will address what I've seen as a big limitation of the Pre, thus far! I am also thrilled you implemented the TS Off and Blink Toggle. It appears you've been "reading my mind".

    I do have a quick question/request for confirmation. Can you confirm that if I am in Tray/Dashboard mode, and I "wipe away" the dashboard, as well as have no tray icon remaining... that the QST program is actually still running? From a basic test I did (leaving the display always on), it appears that is the case, but I wanted to confirm this, as I don't like reducing the display size with tray icons on all the time. Zinge's Brightness Unlimited provides a notification in the Tray Area to "Tap Here To Run In Background", which is nice.

    I just discovered your app for the first time today, and will be happy to provide additional feedback, as warranted. Thanks again for the great app!
  8.    #388  
    Quote Originally Posted by drk65 View Post
    I do have a quick question/request for confirmation. Can you confirm that if I am in Tray/Dashboard mode, and I "wipe away" the dashboard, as well as have no tray icon remaining... that the QST program is actually still running? From a basic test I did (leaving the display always on), it appears that is the case, but I wanted to confirm this, as I don't like reducing the display size with tray icons on all the time. Zinge's Brightness Unlimited provides a notification in the Tray Area to "Tap Here To Run In Background", which is nice.
    drk65, I am glad that QST is working out for you. I originally design QST to keep running from the dashboard. My thinking was, a WebOS device was meant to be a live connection to your digital life and therefore email, txt messaging and other alerts would always be in the notification area, so why not have a fast way to access your favorite QST features. Well it turns out a lot of people want to keep that area clean. I find this unfortunate because, I have more plans for the dashboard view. Anyways, in order to maintain the screen & keyboard light settings and of course now the Touchstone SO, QST must stay running. If someone does not want to keep the card view or the dashboard view open, this would cause problems for them, in the past. The latest release QST will run in the background when you swipe away the card or dashboard view. If someone does not want it to run in the background they can do a Complete App Shutdown from the top left menu. FYI, I do not recommend running BU at the same time as QST. You could see some weird results, being they are trying to manage the same thing.
  9. drk65's Avatar
    Posts
    28 Posts
    Global Posts
    163 Global Posts
    #389  
    Thanks very much for the quick reply and additional info. I completely understand your vision with the Tray and Dashboard. I only wish the Tray icons (for all apps) would lay on top of the wallpaper/main display, rather than cutting off a bar at the bottom, reducing overall screen size. However, your QST app may be the first app I have that is "worthy" of taking up that precious space at the bottom of my Pre display.

    Now that I have been using the app for an hour or so, I do have a few follow-up questions...

    1. What does the "Sticky Dashboard" option do/provide?

    2. I enabled the "Dash By-Pass Lock" option. I see the icons when I power-up the
    display, but they don't appear to be active or do anything when I tap them (before swiping away the lock). Am I missing something or possibly misunderstanding the point of this option/feature?

    Thanks again and have a great day!
  10.    #390  
    Quote Originally Posted by drk65 View Post
    Thanks very much for the quick reply and additional info. I completely understand your vision with the Tray and Dashboard. I only wish the Tray icons (for all apps) would lay on top of the wallpaper/main display, rather than cutting off a bar at the bottom, reducing overall screen size. However, your QST app may be the first app I have that is "worthy" of taking up that precious space at the bottom of my Pre display.

    Now that I have been using the app for an hour or so, I do have a few follow-up questions...

    1. What does the "Sticky Dashboard" option do/provide?

    2. I enabled the "Dash By-Pass Lock" option. I see the icons when I power-up the
    display, but they don't appear to be active or do anything when I tap them (before swiping away the lock). Am I missing something or possibly misunderstanding the point of this option/feature?

    Thanks again and have a great day!
    "Sticky Dashboard" - Off : From the dashboard view, if you tap the QST icon it will bring the Card view back and close the dashboard view.

    "Sticky Dashboard" - On : From the dashboard view, if you tap the QST icon it will bring the Card view back and leave the dashboard open.

    "Dash By-Pass Lock" Allows you tap toggle when the phone is locked. Seems you found a bug I did not catch in my testing. Not that this matters with this build but if you close your dashboard and then go to preferences and disable and then enable the "Dash By-Pass Lock", then send to QST dashboard from the card view and lock the phone, it should work. The problem is, the toggle in preferences sets the app settings for this feature to true. When the apps loads from start up the value from the database is a bit(0 or 1) not a bool(true or false). Oops! Good catch!
  11.    #391  
    Quote Originally Posted by gobanjoboy View Post
    The problem is, the toggle in preferences sets the app settings for this feature to true. When the apps loads from start up the value from the database is a bit(0 or 1) not a bool(true or false).
    Okay that's not the problem, but I did find the problem. I broken these when i added some system resource saving code.
  12. drk65's Avatar
    Posts
    28 Posts
    Global Posts
    163 Global Posts
    #392  
    Thanks for the follow-up... because it still is not working right for me. Not a big deal, but I thought I'd bring it to your attention for a future fix.
  13. #393  
    That's the case also for me with the Bypass bug (FYI).

    And regarding with the dashboard, I like quite much the feature. A few posts above I was suggesting some other ways, mostly based on gestures (still not feasible with any app, as per my understanding) to enable or invoke the dashboard or the app.

    Anyway, I am happy with the current dashboard. I would be even more if, as I suggested previously, it could be populated in the future with profile icons so as to have a fast and convenient way to change multiple predefined settings at one time.

    In addition, I wanted also to pinpoint how useful would it be if some other features (i.e. volume and sounds customization) would be added to the profiles stuff.

    And, let me tell you that I would be also happy to make a (small, tough times now) donation as my appreciation for your work.

    Regards.
  14. #394  
    What happened to "Load App on Startup"? I really liked that feature. Will you be adding it back?
  15.    #395  
    Quote Originally Posted by becrazy2 View Post
    What happened to "Load App on Startup"? I really liked that feature. Will you be adding it back?
    It will be back. I pulled it from this version because i'm in the middle of expanding the App Start feature set.
  16. #396  
    Thanks, I really liked that option & I'm happy to hear it will be back again. Keep up the great work!!
  17. #397  
    I just installed this app, I can't believe I've looked over it so many times in Preware, the name threw me off a little.

    I have a question regarding the "System Switches" the app shows. I see there is "Cell Data" which is set to on, but there is also "Data Mode" which is set to off. Could anyone explain the differences to me? I'm sorry if this has already been explained somewhere else.
  18.    #398  
    Quote Originally Posted by mjkjr View Post
    I just installed this app, I can't believe I've looked over it so many times in Preware, the name threw me off a little.

    I have a question regarding the "System Switches" the app shows. I see there is "Cell Data" which is set to on, but there is also "Data Mode" which is set to off. Could anyone explain the differences to me? I'm sorry if this has already been explained somewhere else.
    Cell data turns the data off and on for the phone.

    Data mode lets you choose with mode you want the cell data to run.

    Just tap Data Mode and you'll see what i mean. It brings up a prompt.
  19. #399  
    Quote Originally Posted by gobanjoboy View Post
    Cell data turns the data off and on for the phone.

    Data mode lets you choose with mode you want the cell data to run.

    Just tap Data Mode and you'll see what i mean. It brings up a prompt.
    LOL, I actually feel a little stupid now. I saw the toggle for on/off and stopped there, I guess I didn't want to make changes before I knew what it changed. I see the prompt it brings up now, thanks for clearing that up. I like the app a lot, almost like it's part of the OS.
  20. #400  
    I've just installed your app, and it's wonderful and very useful! I have a problem, though: every option is duplicated, in tray settings as well as in the dashboard

    I don't know if this problem as arised before, as I must confess I haven't read all the thread, but I'd like some help, as I really like the app. For the record, I'm on a GSM Pre (Movistar), v.1.3.5.2

Tags for this Thread

Posting Permissions