Page 86 of 122 FirstFirst ... 3676818283848586878889909196 ... LastLast
Results 1,701 to 1,720 of 2438
  1. #1701  
    Quote Originally Posted by weizen View Post
    had it going for a while now, battery drainage is through the roof, appstore isnt working, phone runs slower than usual
    +1 unfortunatly.

    Anyway, thanks for your continued efforts to make this work perfectly Greg!
  2.    #1702  
    Hmmmm weird my testers works but I can confirm mine doesn't either.

    I will check it out tonight and see if I can figure something out. Its very strange as the files are the same files from version 1.2.3.

    As for battery and speed the more plugins you have the more power and processing required. MSN for one seems to do an awlful lot of updates.

    I am currently testing a newer service version which has Palm's updates. I hope this should help battery and/or speed. Ill keep you posted.

    Rest assured ill get to the bottom of the app store.

    Thanks,
    Greg
  3. #1703  
    Greg, Pre's is also getting very hot on the back and every time I reboot my Pre it takes an eternity to load all the contacts on "Buddies" view. using MSN plugin.

    Thanks
  4.    #1704  
    Hi guys,

    I think i've figured out the slowness, heat and battery issue.

    The catalog has the new feature to resume downloads. That is what is broken with my system files update.

    When it fails it keeps trying over and over and doesn't appear to stop. Hence the above issues.

    Does anyone know how to cancel an app download?

    If not best bet, remove the sysfile update, reboot. Wait till the downloads work. Then if you need the plugins back install the sysfiles again. (But don't use the app catalog)

    Hopefully get something working soon,
    Greg
  5. #1705  
    Quote Originally Posted by greg_roll View Post
    Does anyone know how to cancel an app download?
    Open the app catalog and go to the menu of the app you're trying to download. It should apear that an error downloading the app was ocurred. Swipe that notification and it will cancel.

    EDIT: unfortunatly more bad news greg. Preware stoped working and now isn't downloading the feeds.
    Last edited by glorifiedg; 01/20/2010 at 08:33 PM.
  6. #1706  
    hey volcom45
    when you say you are using GNU patch 3 from nov
    is this the same as this one?
    org.webosinternals.patch_2.5.9-3_armv7
    if not can you please share the latest one?
  7. #1707  
    Quote Originally Posted by bluediablito View Post
    hey volcom45
    when you say you are using GNU patch 3 from nov
    is this the same as this one?
    org.webosinternals.patch_2.5.9-3_armv7
    if not can you please share the latest one?
    That is the very one I was referring to.
  8. #1708  
    Cool that you found out the issue for battery drain, but i'll refrain of further usage until it's stable again won't install msn again, seems thats a drainer too, so will settle for icq, and hopefully a fixed jabber on gsm phones.

    and btw you rock for making this patch/app, i'm studying computer science and i know what a pain in the *** it can be to search those little bugs, just yesterday my bufferedreader in java jusdt stopped working in the middle of showing the programm to our professor... still got the credit i needed, but that just sucked. it was working perfectly before, and stopped working on 2 different pc's simultaniously
  9.    #1709  
    Hi guys,

    Well it just shows you no matter how much you test you will always have issues

    This one took a bit of effort but here you go.

    New in 2.0.1
    • Fixed Palm Application Catalog
    • Fixed SIPE crash under certain conditions
    • Included Palms new source code
    • Smaller install
    • System files are no longer replaced
    • No need to restart your phone after the system files installation
    • Preware Works Correctly


    Gtalk issue may still exist. If you have issues logging on to gtalk please let me know so we can debug as mine is working fine.

    Due to the major changes made under the hood everything needs to be removed using WebOSQI. Remove plugins, patch the sysfiles.

    Once removed reboot then install from the below links...

    Download links
    ==============
    Palm Pre
    http://users.tpg.com.au/gregroll//Me...1-Palm-Pre.zip

    Palm Pixi
    http://users.tpg.com.au/gregroll//Me...-Palm-Pixi.zip

    Emulator
    http://users.tpg.com.au/gregroll//Me...1-Palm-SDK.zip

    Installation Order (Very Important)
    ===================================


    Extract downloaded zip file

    *********** CLOSE EVERYTHING AND LOG OFF MESSAGING ***********

    GNU Patch (Install from Preware or Index of /feeds/webos-internals in either armv7 (Pre), armv6 (Pixi) or i686 (Emulator) called

    org.webosinternals.patch_2.5.9.X_*.ipk
    org.webosinternals.messagingsysfiles_2.0.0_*.ipk - System Files
    org.webosinternals.messagingpatch_2.0.0_*.ipk - Main Patch
    org.webosinternals.messagingallplugins_2.0.0_*.ipk (Or Individual Plugin) - All Plugins or Individual Patches

    *********** RESTART LUNA ( Orange, Sym + R )************* (Otherwise no plugins will be shown)

    Thanks for your Patience

    Time for a break

    Greg
  10. #1710  
    Thanks Greg!

    Any changes on the jabberplugin so there is a chance that this will work on GSM-Pre's?
  11.    #1711  
    Quote Originally Posted by mumbassa View Post
    Thanks Greg!

    Any changes on the jabberplugin so there is a chance that this will work on GSM-Pre's?
    Hi mumbassa,

    That is weird. Those fields display on my GSM phone.

    Did you restore the files
    /usr/palm/applications/com.palm.app.messaging/app/views/prefsSetupAccount/prefsSetupAccount-scene.html
    and
    /usr/palm/applications/com.palm.app.messaging/app/controllers/prefsSetupAccount-assistant.jsjsjs

    then apply the patch?

    If so are you able to upload and P.M me the location of the files? I will compare them and see whats going wrong.

    Thanks!
    Greg
  12. #1712  
    Hey Greg!

    I doctored my phone like 1000 times and try to install the plugins. The results are always the same, the jabber fields are not working like for some other GSM Pre Users.

    I will restore the files and upload them
  13. #1713  
    Quote Originally Posted by greg_roll View Post
    Due to the major changes made under the hood everything needs to be removed using WebOSQI. Remove plugins, patch the sysfiles.
    How do I go about doing this? I failed to remove the plugins for the old version before upgrading to 1.3.5.2, but lack the linux know how to restore the original files as per a previous post. Could someone help me out?

    Thanks
  14. #1714  
    drudwyn i restore by deleting the backup and dr the pre (but that is just me)
    so after having a successful install with the new update (no error when installing) i was able to install msn ....................(i see it now as one of my options)............when i try to login msn spins for ever..........(it shows some of the contact that are on)..........
    can any one please help me i am getting dizzy of spinning lol
    and greg thanks for the hard work
    Last edited by bluediablito; 01/21/2010 at 03:41 AM.
  15. #1715  
    Thanks, according to a post earlier that Greg made, it is possible to revert the affected files back to the ones from the 'doctor' jar file. I'd much rather do this than doctor my Pre.
  16. #1716  
    The new update hasn't change anything for me. MSN still keeps logging in forever and gtalk doesn't work.
  17.    #1717  
    Quote Originally Posted by TreoRock View Post
    The new update hasn't change anything for me. MSN still keeps logging in forever and gtalk doesn't work.
    Hi TreoRock,

    Not good. Are you abe to do the following for me??

    GTALK
    =====
    Log off everything.
    Root to your phone and run "sh /var/home/root/DebugMP.sh"

    Stay in the console and try and logon to gtalk only. Use the new login option under accounts by clicking on the account if that helps.

    P.M me the output.

    MSN
    ===
    Root to your Pre and run the following commands...

    cp /var/luna/data/dbdata/PalmDatabase.db3 /var/luna/data/dbdata/PalmDatabase.db3.backup
    sqlite3 /var/luna/data/dbdata/PalmDatabase.db3
    .load /usr/lib/sqlite3_palm_extension.so
    delete from com_palm_accounts_account where name='Live Messenger' AND com_palm_accounts_AccountType_id IS NULL;
    .quit

    Then run "sh /var/home/root/DebugMP.sh"
    Try and logon to MSN again.
    P.M me the output.

    Hopefully that will help me get to the bottom of this

    Thanks!
    Greg
  18. brasax's Avatar
    Posts
    84 Posts
    Global Posts
    88 Global Posts
    #1718  
    I got a problem with Yahoo on 1.3.5.2 (german).

    It is the same problem I had in the past (with 1.2.3): it is not reconnecting after the connection was lost (network gone, switch from mobile to wifi). I have to reenter my password again and again. BTW. with the "old" plugin it was fixed at some time for any reason, but I didnt change anything on the plugin or installed a messenger patch. Only the updates of Preware, packaging service and other software..

    Second problem is, that the status on the Pre is still available, but Im not. Checked this with another Yahoo-ID on my laptop and Im off with the Pre..
  19. #1719  
    Greg.. i think.. i love you for this
    i use your IM since 1.2.1 with the American version in Germany and it works all day. With this Update it will work in German and no longer with an complete inoffizial version.

    Really thank you from germany!
  20. #1720  
    i have installed all the patches and followed the instructions.
    i log successfully in my icq, but if i log off, i cant reconnect. I sign in forever or he tells me that i m offline. could u fix that problem?

Posting Permissions