Page 83 of 122 FirstFirst ... 3373787980818283848586878893 ... LastLast
Results 1,641 to 1,660 of 2438
  1. #1641  
    im trying to install it and i have this error when i attemp to install the org.webosinternals.messagingpatch_2.0.0_*.ipk - Main Patch.

    pd:i have some patches in the messenger app like messenger in landscape mode, iphone style, counter,cleartime and a theme for the bubbles
    Attached Images Attached Images
    Last edited by SISGO; 01/20/2010 at 09:33 AM.
  2. mck3nzi3's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #1642  
    Quote Originally Posted by Seymour77 View Post
    i've only installed msn and it does not work :|
    It remains in "signing in" for ever
    Installed everything perfectly (I only put the plugin for Live Messenger). Everything works great, legendary Greg. Estimate for life!
  3. #1643  
    Quote Originally Posted by audax View Post
    he can't know this, but most surely it is not. But don't be afraid, when 1.4 hits germany his patch will be likely be updated

    €dit:
    Damn. I need to doctor my phone...jabber is not working >.<
    Please tell me if it helps.... for me its not.
  4. mck3nzi3's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #1644  
    Quote Originally Posted by SISGO View Post
    im trying to install it and i have this error when i attemp to install the org.webosinternals.messagingpatch_2.0.0_*.ipk - Main Patch.
    Probably you don't unistall (previous older) version...
  5. #1645  
    Quote Originally Posted by mck3nzi3 View Post
    Probably you don't unistall (previous older) version...

    thanks ,but i didnt install any older version after doctor my phone like a month ago ! :/
  6. #1646  
    WOOT!! YOU FIXED IT!! YOU ARE AWESOME!! i havent tried my gtalk but my yahoo is back up and running lol .. yes, that makes me very happy

    Ill go try gtalk and my messenger ID with over 200 friends to see if it will load ( previously it would not )

    EDIT/UPDATE - yay gtalk worked just fine!! it took a REALLLLLY long time, but yahoo worked too w/my long messenger list!
    Last edited by pixielee; 01/20/2010 at 09:15 AM. Reason: update
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  7. #1647  
    when will this be showing up on preware?
    Juan

    2010-2011 Champions!

  8. #1648  
    Hey, anybody has installed jabber plugin successfully?
  9. #1649  
    Thank you Greg. It installs flawlessly. Windows Live shows my contacts, but I can't communicate with them. I send a message and it shows the message "grayed out".

    Anyone else?
  10. #1650  
    same for me, msn contacts showing but keeps signing in forever (1.3.5.2)
  11. #1651  
    Quote Originally Posted by mumbassa View Post
    Please tell me if it helps.... for me its not.
    First try to fully revert my Palm: failed. WebOSDoctor failed hard.

    So...next try.
  12. #1652  
    Quote Originally Posted by miraculix125 View Post
    same for me, msn contacts showing but keeps signing in forever (1.3.5.2)
    same for me....msn contacts show...but signing in forever
    Juan

    2010-2011 Champions!

  13. #1653  
    Quote Originally Posted by greg_roll View Post
    Uninstall the patch and then use webos QI to restore the original version of the below files from the webos doctor file...

    /usr/palm/applications/com.palm.app.messaging/app/models/messaging-constants.jsjsjs
    /usr/palm/applications/com.palm.app.messaging/app/models/messaging-luna-service.jsjsjs
    /usr/palm/applications/com.palm.app.messaging/app/views/prefsSetupAccount/prefsSetupAccount-scene.html
    /usr/palm/applications/com.palm.app.messaging/app/controllers/prefsAccountTypeList-assistant.jsjsjs
    /usr/palm/applications/com.palm.app.messaging/app/controllers/prefsSetupAccount-assistant.jsjsjs
    /usr/palm/applications/com.palm.app.messaging/app/controllers/compose-assistant.jsjsjs
    /usr/palm/applications/com.palm.app.messaging/app/controllers/prefsAccountSummary-assistant.jsjsjs
    Hi Greg, how do I go about doing this?
  14. #1654  
    hey SISGO i am having the same problem i deleted all aim and gtalk account and restarted stop getting the problem by the way i am using woq 2.96....but after the problem stop i don't see msn......hey SISGO any luck ?
    (i just got a new phone with 1.2.1 and i update it i will try again by just dr with 1.3.5.1 hopefully it works)
    my steps that dint work
    update the pre -restart
    put pre on dev mode - restart
    installed preware and package - restarted
    installed
    org.webosinternals.patch_2.5.9-3_armv7.ipk
    org.webosinternals.messagingsysfiles_2.0.0
    restart
    installed
    org.webosinternals.messagingpatch_2.0.0
    org.webosinternals.messaginglive_2.0.0_armv7.ipk (hope this is msn lol)
    restart
    no msn


    question to any one that can answer
    what are
    org.webosinternals.messaginggroupwise_2.0.0_armv7.ipk-------?
    org.webosinternals.messagingsametime_2.0.0_armv7.ipk--------?
  15. #1655  
    Quote Originally Posted by bluediablito View Post
    question to any one that can answer
    what are
    org.webosinternals.messaginggroupwise_2.0.0_armv7.ipk-------?
    org.webosinternals.messagingsametime_2.0.0_armv7.ipk--------?
    the first one is Novell groupwise messenger I use it at work.
  16. #1656  
    Quote Originally Posted by bluediablito View Post
    hey SISGO i am having the same problem i deleted all aim and gtalk account and restarted stop getting the problem by the way i am using woq 2.96....but after the problem stop i don't see msn......hey SISGO any luck ?
    (i just got a new phone with 1.2.1 and i update it i will try again by just dr with 1.3.5.1 hopefully it works)
    my steps that dint work
    update the pre -restart
    put pre on dev mode - restart
    installed preware and package - restarted
    installed
    org.webosinternals.patch_2.5.9-3_armv7.ipk
    org.webosinternals.messagingsysfiles_2.0.0
    restart
    installed
    org.webosinternals.messagingpatch_2.0.0
    org.webosinternals.messaginglive_2.0.0_armv7.ipk (hope this is msn lol)
    restart
    no msn


    question to any one that can answer
    what are
    org.webosinternals.messaginggroupwise_2.0.0_armv7.ipk-------?
    org.webosinternals.messagingsametime_2.0.0_armv7.ipk--------?
    yeap im stuck in org.webosinternals.messagingpatch_2.0.0 and no luck.
    about group wise and sametime are other services like msn or aol!

    i think if dont work im not going to doctor my phone to make it work until the new palm update come
  17. #1657  
    Even after a semi-successful try doctoring my device...jabber works now.
    Ok...no Icon for it yet but that's the fault of my doctoring
  18. #1658  
    Quote Originally Posted by SISGO View Post
    im trying to install it and i have this error when i attemp to install the org.webosinternals.messagingpatch_2.0.0_*.ipk - Main Patch.

    pd:i have some patches in the messenger app like messenger in landscape mode, iphone style, counter,cleartime and a theme for the bubbles
    I've got the same issue. I still get the plugin installed but it shows in the list without an icon, but with the name visible. It doesn't sign in though. Ihad doctored my phone prior to installing the plugin so now i'm turning off the backup for the palm profile and erasing it again to see if that helps.
  19. #1659  
    Quote Originally Posted by audax View Post
    Even after a semi-successful try doctoring my device...jabber works now.
    Ok...no Icon for it yet but that's the fault of my doctoring
    Which WebOS-Version?

    i've tried the "allplugins" Package and there are more plugins with this issue on my GSM Pre (WebOS 1.3.5.2):

    sametime
    Novell
    and Jabber

    Even after I doctored my pre....
  20. catdaemon's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #1660  
    Everything is working fine after installing this latest version - although installing the msn plugin alone didn't work (you have to install all of them for any to show up).

Posting Permissions