Page 75 of 122 FirstFirst ... 2565707172737475767778798085 ... LastLast
Results 1,481 to 1,500 of 2438
  1. #1481  
    sisgo thanks
    i found webos doctor 1.3.5
    so now i can play with the messenger plugin to see how can i make it work
    i will also see if the webos doc 1.3.5 will put all the factory files into the pre or if it puts the backup files
    if i get the backup then i guess i have to remember how to get the factory files so that i can back that up and i wont have no problems
    thanks for the post
  2. #1482  
    Quote Originally Posted by bluediablito View Post
    sisgo thanks
    i found webos doctor 1.3.5
    so now i can play with the messenger plugin to see how can i make it work
    i will also see if the webos doc 1.3.5 will put all the factory files into the pre or if it puts the backup files
    if i get the backup then i guess i have to remember how to get the factory files so that i can back that up and i wont have no problems
    thanks for the post
    sure no problem man!

    i hope Greg update soon the plug in ... im missing my msn
  3.    #1483  
    Hi guys,

    Happy new year.

    I'm just downloading the 1.3.5 SDK now. I will look at it over the next few days and hopefuly get something out soon.

    Hopefully it will be the seperate packages which willmake things easier in the future and allow you to install only the plugins you want

    Greg
  4. #1484  
    My restore from backup messed up my Pre, 'cause it restored part of the messaging plug-in too. So I had to reset all my Pre again. Anyways, any happy stories about having any of the plugins working with 1.3.5?

    By the way, Greg! I'm dying for the new update!
  5. #1485  
    Quote Originally Posted by TreoRock View Post
    By the way, Greg! I'm dying for the new update!
    +1

    This is one of the most valuable patches ever!!!
  6. #1486  
    Quote Originally Posted by glorifiedg View Post
    +1

    This is one of the most valuable patches ever!!!
    it's not a patch..it's a plug in
  7. #1487  
    Quote Originally Posted by SISGO View Post
    it's not a patch..it's a plug in
    It's not a plug in it's art. LOL!

    Yo soy portugues SISGO ingles no es mi lengua!
  8. #1488  
    Quote Originally Posted by glorifiedg View Post
    It's not a plug in it's art. LOL!

    Yo soy portugues SISGO ingles no es mi lengua!
    yes and im right there with you.... es arte
  9. #1489  
    There are a ton of posts here, but with the jabber support, can I use a custom server (internal jabber server) and custom login format?
  10. #1490  
    hey greg_roll
    happy new years..........hope you have fun and drink a lot lol
    i would like to ask a quick question.....
    what changes will there be on the new messenger plug in or will there only be broken down to separate plug ins?
    and thanks once again for the great work that you have done
  11. #1491  
    Quote Originally Posted by bluediablito View Post
    sisgo thanks
    i found webos doctor 1.3.5
    so now i can play with the messenger plugin to see how can i make it work
    i will also see if the webos doc 1.3.5 will put all the factory files into the pre or if it puts the backup files
    if i get the backup then i guess i have to remember how to get the factory files so that i can back that up and i wont have no problems
    thanks for the post
    just turn off backups on the phone which will also delete the palm profile so you won't be backing up corrupted settings. You'll have to add all your accounts for contacts, calendar, ect but it will get you back to the default factory settings and backups will be on again by default after you doctor it.
  12. #1492  
    thnk I was able to fix it
    all I need now is the messenger
  13. #1493  
    I recently had to trade in my palm pre, got a new one. I managed to keep 1.3.1 on my old one, however the new one had 1.3.5 on it. Before I thought about it I installed this patch on 1.3.5 and it seems to have broken the messaging app.

    It stays offline. When I tell it to go online or busy, it tries for a second but nothing.

    There are no libpurple logs in /var/log/messages so its as if it's not even calling the services.

    Any thoughts or ideas as to how to fix/revert/uninstall?

    The uninstall script is not there, I've tried to use the WebOS Quick Installer to remove it, but that just gets rid of the app, dosn't appear to restore the original messaging application.

    Thanks for any help you can provide. Yeah, I'll RTFM before blindly installing next time
  14. #1494  
    Quote Originally Posted by aramova View Post
    I recently had to trade in my palm pre, got a new one. I managed to keep 1.3.1 on my old one, however the new one had 1.3.5 on it. Before I thought about it I installed this patch on 1.3.5 and it seems to have broken the messaging app.

    It stays offline. When I tell it to go online or busy, it tries for a second but nothing.

    There are no libpurple logs in /var/log/messages so its as if it's not even calling the services.

    Any thoughts or ideas as to how to fix/revert/uninstall?

    The uninstall script is not there, I've tried to use the WebOS Quick Installer to remove it, but that just gets rid of the app, dosn't appear to restore the original messaging application.

    Thanks for any help you can provide. Yeah, I'll RTFM before blindly installing next time
    I don't know why you get mad if it's your fault, you are suppose to read before to install.. Like 3 or 4 pages back said IS NOT WORKING FOR 1.3.5 now you need to use repair utility or use the doctor!
  15. #1495  
    Quote Originally Posted by SISGO View Post
    I don't know why you get mad if it's your fault, you are suppose to read before to install.. Like 3 or 4 pages back said IS NOT WORKING FOR 1.3.5 now you need to use repair utility or use the doctor!
    Oh, I'm not mad at anyone but myself. Just curious if there was any known manual means to resolve this, but webos doctor it is.

    Thanks lads, and it's an awesome patch.

    I didn't even realize the new Pre was 1.3.5 when I started installing things. It was more a case of sit on hold with sprint for 30 minutes to activate the new phone, then start reinstalling the list of things I had.

    Anyway, thanks guys! Hope to see a new version out soon!
  16. enice2's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #1496  
    Quote Originally Posted by Skribbles505 View Post
    just turn off backups on the phone which will also delete the palm profile so you won't be backing up corrupted settings. You'll have to add all your accounts for contacts, calendar, ect but it will get you back to the default factory settings and backups will be on again by default after you doctor it.
    hey bud ty for such a gr8 info, just got on!, after a few days with out been able to login to my messanging just by following this simple steps thanks again.
    Last edited by enice2; 01/03/2010 at 10:48 AM.
  17. #1498  
    1.0.4 works with 1.3.5
    Check out my Light Blue theme and if you like please hit the thanks button or even better, donate.
  18. #1499  
    Quote Originally Posted by aparigraba View Post
    1.0.4 works with 1.3.5
    im trying 1.0.4 but everytime is installing my phone go offline and i receive this message mount: mounting/dev/mapper/store-root on/failed:device or resource busy :/..
    Last edited by SISGO; 01/03/2010 at 10:41 PM.
  19.    #1500  
    Hi guys,

    Sorry for the delay been very busy.

    I am aiming for release this week. Ill try and do alot tonight.

    I was trying to add some more new features but 3 of them I got 80% of the way and hit issues so they can wait till next release

    Hopefully post back soon.

    P.S I can't believe 1.0.4 is still going strong. The reason it works as it uses code I wrote to patch the files (it was very risky) so I changed from 1.0.5 to the linux patching method. (The one all webos patches use).

    Greg

Posting Permissions