Page 70 of 122 FirstFirst ... 2060656667686970717273747580120 ... LastLast
Results 1,381 to 1,400 of 2438
  1. #1381  
    I completely agree with the above.. this is in testing, and so obviously there's going to be issues. Deal with it, or wait for a final release.

    That being said, I'd like to add to all this, that I've had this functioning perfectly on my Pre. I initially tried v1.0.4, which worked fine, and am now on 1.2.3. I installed both the required add-on and the messaging plugin through QuickInstall, and have had no issues. I don't know that there's anything else special I did, but if anyone wants to know anything, please ask.

    One note: When I first installed 1.2.3, Live Messenger didn't show up. I removed the Messaging Plugin, restarted the phone, and installed again through QuickInstall, and all was well. I have never had to re-enter my passwords and sign-in/off works perfectly each time.

    I am using Live and GoogleTalk only.. so I cant really comment on the rest, but I did try out Yahoo briefly, and the login worked as it should.

    Thanks for the work on this, it's a great addition to my Pre
  2. #1382  
    Quote Originally Posted by dscott23 View Post
    I completely agree with the above.. this is in testing, and so obviously there's going to be issues. Deal with it, or wait for a final release.

    That being said, I'd like to add to all this, that I've had this functioning perfectly on my Pre. I initially tried v1.0.4, which worked fine, and am now on 1.2.3. I installed both the required add-on and the messaging plugin through QuickInstall, and have had no issues. I don't know that there's anything else special I did, but if anyone wants to know anything, please ask.

    One note: When I first installed 1.2.3, Live Messenger didn't show up. I removed the Messaging Plugin, restarted the phone, and installed again through QuickInstall, and all was well. I have never had to re-enter my passwords and sign-in/off works perfectly each time.

    I am using Live and GoogleTalk only.. so I cant really comment on the rest, but I did try out Yahoo briefly, and the login worked as it should.

    Thanks for the work on this, it's a great addition to my Pre
    thanks for letting us know how it went for u...ill be installing this verion 1.2.3 or the next....im going to mexico for 2 weeks and i want msn on my pre...was just waiting for good reviews here
    Juan

    2010-2011 Champions!

  3. #1383  
    Quote Originally Posted by diggedy View Post
    whilst installing the messaging 1.2.3 ipk file I get an error saying ipkg: archive truncated

    any idea whats causing this?
    I have this issue too and since trying the plugin any suggestions?
    Last edited by Skribbles505; 12/03/2009 at 12:02 PM. Reason: clarification
  4. Nickz2008's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #1384  
    how am i ment tu install this msn plugin ? can we have a step by step instruction, as i tried installing it through web os 2.9 and it came up with the error in the first messege. what do i need to do
  5. #1385  
    Ok ive got a rather wierd issue, ive got the plugin installed properly (or it seems to be) all icons are intact, and when i add an IM account for the first time, it signs in no problem, then about 30 mins - an hour later it gets disconnected, and wont sign back in what ever way i try it, only thing that works is removing the account and adding it again, which is a pain, as it only works for a while again before the same happens again. Any one got any ideas?
  6. #1386  
    Quote Originally Posted by upperking View Post
    don't even bother using this app till this guy finds the time to fix it.I doctored mine and will not install it till he takes the time to read the posts and make fixes in a timely manner..
    These kind of people should be banned for life from Precentral.net
  7. #1387  
    Gregggggg whereee are youuuuuuuuuu ... when you updating ???
  8. #1388  
    hey fellas, does this hack sync your IM contacts into your phone like the pre does? Or does it just connect to the chat clients and leave it at that? thanks
  9. #1389  
    For Live Messenger, it synced my contacts, and I was able to link the accounts without any issues.
  10.    #1390  
    Quote Originally Posted by SISGO View Post
    Gregggggg whereee are youuuuuuuuuu ... when you updating ???
    Hi SISGO,

    Been very busy havent had any time to work on this. I have lots of good ideas though but I would expect anything for the next 1-2 weeks.

    Greg
  11. #1391  
    Works fine on my gsm pre, didn't notice any issues since installation (about 2 weeks) except the ones already known (like undeleteable icq contacts).

    But I only know people using icq so didn't test any other.

    Thanks for this
  12. #1392  
    I've had yahoo IM for a decade, and dont want a ton of contacts importing into my phone contacts. This is the absolute worse thing about this phone. You have absolutely no control over anything it does.
    Anyone with Yahoo, have contacts being synced in?
    thanks
  13. phillipah's Avatar
    Posts
    95 Posts
    Global Posts
    96 Global Posts
    #1393  
    Ok i tailed my var log messages and noticed that the adapter keeps crashing.. i think that relates to the issue i was having where i keep getting signed out.

    Here is a link to the text file that has the log messages...

    Here is dump files from rdxd... if you need any other information let me know.
    Last edited by phillipah; 12/04/2009 at 12:09 PM.
  14. #1394  
    for some reason when i installed this on my gsm palm pre UK
    i didnt get MSN live, i got everything else, (novell groupwise, sametime, irc, jabber etc) but no msn

    is there something i have to do?

    i do have hotmail in my email account, is that the problem???
  15. #1395  
    Quote Originally Posted by peabrain View Post
    for some reason when i installed this on my gsm palm pre UK
    i didnt get MSN live, i got everything else, (novell groupwise, sametime, irc, jabber etc) but no msn

    is there something i have to do?

    i do have hotmail in my email account, is that the problem???
    I had this same issue. I uninstalled the plugin, then after re-installing, Live appeared. Not sure why this works, but it did for me.
  16. #1396  
    Quote Originally Posted by greg_roll View Post
    Hi SISGO,

    Been very busy havent had any time to work on this. I have lots of good ideas though but I would expect anything for the next 1-2 weeks.

    Greg
    thanks Greg for your fast reply and I'm glad you still around looking for some time to do it... Don't rush man, take your time.
    We really apreciate what you have done with this great plug in!!!
  17. ldudiaz's Avatar
    Posts
    184 Posts
    Global Posts
    594 Global Posts
    #1397  
    in the latest version is there support for facebook chat (i was out of the country for a long time, so i didnt have time to read all the posts)

    I just wanted to know before i install
  18. #1398  
    can this be install with terminal from the pre itself?
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  19.    #1399  
    Quote Originally Posted by phillipah View Post
    Ok i tailed my var log messages and noticed that the adapter keeps crashing.. i think that relates to the issue i was having where i keep getting signed out.

    Here is a link to the text file that has the log messages...

    Here is dump files from rdxd... if you need any other information let me know.
    Hi phillipah,

    Thanks for the output. I can't see why it failing though Could you try the following and P.M or post the output?

    Root to your Pre
    run
    kill `ps -ef | grep LibpurpleAdapterExt | grep -v grep | awk '{print $2}'`
    then
    /usr/bin/LibpurpleAdapterExt

    Login and wait for it to crash. The output on screen will have the last thing the Pre tried to do.

    Thanks,
    Greg
  20.    #1400  
    Quote Originally Posted by ldudiaz View Post
    in the latest version is there support for facebook chat (i was out of the country for a long time, so i didnt have time to read all the posts)

    I just wanted to know before i install
    Hi ldudiaz,

    Sorry still no facebook chat. I havent got anywhere further with the developer.

    Hopefully one day lol.

    Greg

Posting Permissions