Page 7 of 122 FirstFirst ... 234567891011121757107 ... LastLast
Results 121 to 140 of 2438
  1. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
    #121  
    can someone please help me install this, I am interested in msn messenger!

    help please!!
    thanks!
  2. #122  
    Quote Originally Posted by andyckr View Post
    can someone please help me install this, I am interested in msn messenger!
    There are still some issues, but if you are intent on doing this, here's how:

    First off, don't do this at all if your Pre was upgraded from 1.1 to 1.2. If you upgraded you will need to run WebOS Doctor to reimage your phone with a clean install of 1.2.

    Having done that, download the Messaging Plugins .ipk detailed in the first post in this thread. Fire up WebOS Quick Install and install the .ipk. If you get an error 4 during the install the stop and install Preware and the Package Manager, then try installing the Messaging Plugins again. Don't ask me why, Greg suggested it and it worked for me.

    You should know that if this all works you will be able to use MSN Messenger, but AIM will stop working, at least until the devs figure out why, so if AIM is important to you you might want to wait for the issues to be fixed.

    On a completely unrelated note, if you appreciate the work that went into this as much as I do, consider making a donation to the project. The link to the PayPal account is in the first post.
  3. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
    #123  
    Quote Originally Posted by CheshireFrog View Post
    There are still some issues, but if you are intent on doing this, here's how:

    First off, don't do this at all if your Pre was upgraded from 1.1 to 1.2. If you upgraded you will need to run WebOS Doctor to reimage your phone with a clean install of 1.2.

    Having done that, download the Messaging Plugins .ipk detailed in the first post in this thread. Fire up WebOS Quick Install and install the .ipk. If you get an error 4 during the install the stop and install Preware and the Package Manager, then try installing the Messaging Plugins again. Don't ask me why, Greg suggested it and it worked for me.

    You should know that if this all works you will be able to use MSN Messenger, but AIM will stop working, at least until the devs figure out why, so if AIM is important to you you might want to wait for the issues to be fixed.

    On a completely unrelated note, if you appreciate the work that went into this as much as I do, consider making a donation to the project. The link to the PayPal account is in the first post.
    thank you very much for replying back to my msg!!!!

    do you know if there will ever be a way to install it without having to use webos doc first cause I would sure hate to have to install all my patches and everything again.

    thanks once again!!!
  4. #124  
    Quote Originally Posted by andyckr View Post
    thank you very much for replying back to my msg!!!!

    do you know if there will ever be a way to install it without having to use webos doc first cause I would sure hate to have to install all my patches and everything again.

    thanks once again!!!
    wut ru talking about....its so much funnnnn doctoring the pre...its like the new thing now
    Juan

    2010-2011 Champions!

  5. #125  
    Quote Originally Posted by andyckr View Post
    do you know if there will ever be a way to install it without having to use webos doc first cause I would sure hate to have to install all my patches and everything again.
    I know that Greg is working on that as of last night when it was identified that a clean install was required for the current version.
  6. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
    #126  
    Quote Originally Posted by CheshireFrog View Post
    I know that Greg is working on that as of last night when it was identified that a clean install was required for the current version.
    THANKS for letting me know Cheshire frog. I am going to go ahead and wait then.

    But thanks for taking the time for explaining to me. I will sure donate once it works without needing to do the doc move on my lil' pre!
  7. #127  
    Greg continued his work on it today, and I did some testing for him.

    As of now, he has a version that works when installed with the WOSQI (even the 2.6 version that can't install tweaks) but does not have working yahoo, and breaks AIM.

    I just tested a fix that fixes the issue with AIM, and he's working on a fix for yahoo, so hopefully we'll see a fully functional release soon.
  8. #128  
    Can Greg release a version that works with Messenger and gtalk at the same time. I don't really care about Yahoo or AIM.
  9. #129  
    Quote Originally Posted by TreoRock View Post
    Can Greg release a version that works with Messenger and gtalk at the same time. I don't really care about Yahoo or AIM.
    With all of his fixes, this 'may' already be fixed, but I'm afraid I don't have an account with windows live messenger to test it out. If I get a chance before I hit the sack, I'll sign up for one and test it out.
  10. matikz's Avatar
    Posts
    24 Posts
    Global Posts
    28 Global Posts
    #130  
    Thanks for all the updates on this Vee. I think I'll hold off on trying this again until I know all the messengers are working. AIM is my primary so I don't wanna risk breaking that again.
  11. #131  
    Quote Originally Posted by matikz View Post
    Thanks for all the updates on this Vee. I think I'll hold off on trying this again until I know all the messengers are working. AIM is my primary so I don't wanna risk breaking that again.

    that is a VERY good plan.

    At the rate this is getting debugged, we'll probably see a fully working IPK very soon. The "fixes" are still pretty raw at this point.


    However, don't thank me. I'm just playing messenger/guinea-pig. Greg is doing the real work here. I don't even think I'm the only guinea-pig.
  12.    #132  
    Hi everyone,

    Good news. Version 1.0.3 has been released which supported WebOS 1.2 updates, fixed AIM and fixes yahoo messaging.

    A big big thanks to VeeDubb65 for debugging and thread support!

    If you have a Yahoo IM account added please remove this first.

    You can install the IPK over the top of the old version.

    I am taking some time off over the next 3 days. I will try and get on when I can. Hopefully this version will get everyone up and running while I am away.

    New version can be found here Messaging Plugins - Windows Live

    Thank you all for your patience.
    Greg
  13.    #133  
    Quote Originally Posted by TreoRock View Post
    Can Greg release a version that works with Messenger and gtalk at the same time. I don't really care about Yahoo or AIM.
    Hi TreoRock,

    Very interesting I don't get this behavour on the emulator. Test version 1.0.3 and let me know how it goes. Might need to do some troubleshooting with you.

    Anyone else have this issue?

    Thanks,
    Greg
  14.    #134  
    Quote Originally Posted by Compusmurf View Post
    I'll confirm this statement.

    Yahoo connects, I send messages, but no receive. LOL, ****ed off my wife earlier. She thought I was ignoring her.....
    Hehehe sorry about that

    Should be ok now in version 1.0.3.
  15. #135  
    can i log onto aim and yahoo at the same time?
  16. #136  
    installing now
  17. jsullivan's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #137  
    are the msn contact issues fixed in this version?

    thx
  18. #138  
    what are the commands to run in putty to install?

    this one?

    sh /var/usr/palm/applications/org.webosinternals.messaging/MessagingPlugins.sh PatchMessagingApp
  19. #139  
    Is the install suppose to take long? WSQI 2.03 didn't get it installed. I went to add MSN Messenger and it wasn't available. I'm trying with 2.06 now.
  20. #140  
    Quote Originally Posted by TreoRock View Post
    Is the install suppose to take long? WSQI 2.03 didn't get it installed. I went to add MSN Messenger and it wasn't available. I'm trying with 2.06 now.

    The first time I installed I got all the Icons but Live messanger. I then uninstalled with QI 2.6 and then re-installed. Now I am not seeing any of the icons but Google Talk and AIM.

    Update: Just installed for a third time and still not getting the Live Messanger icon.
    If you feel that I have given you worthy advice please feel free to show your support. TY

Posting Permissions