Page 6 of 122 FirstFirst 12345678910111656106 ... LastLast
Results 101 to 120 of 2438
  1. #101  
    I'm using v1.0.1 and MSN signed in without problems, but yahoo hung up a bit. I signed out then back in and both showed the contact lists as they are. I even messaged my MSN account from my Yahoo account and vice versa, worked fine.
  2. #102  
    Quote Originally Posted by aibrahim View Post
    I'm using v1.0.1 and MSN signed in without problems, but yahoo hung up a bit. I signed out then back in and both showed the contact lists as they are. I even messaged my MSN account from my Yahoo account and vice versa, worked fine.
    try aim

    yahoo and msn and gtalk all work but no aim i dont use icq
    MatterOfFactJack
  3. #103  
    Is it already safe to install on a updated 1.2 phone? Or still only on 1.2 webos doctored phones?
  4. #104  
    Quote Originally Posted by aparigraba View Post
    Is it already safe to install on a updated 1.2 phone? Or still only on 1.2 webos doctored phones?
    mine is a doctored phone still has issues...
    MatterOfFactJack
  5. #105  
    Quote Originally Posted by jack87 View Post
    mine is a doctored phone still has issues...
    +1
    Juan

    2010-2011 Champions!

  6. #106  
    Anyone with an upgraded 1.2 been able to install this without it messing the messaging app, just need msn, so dont mind the others not logging in.
  7. #107  
    Quote Originally Posted by VeeDubb65 View Post
    I spent the last hour on IRC with the developer, and he's working very hard on a fix for this, and the AIM issue.
    Not complaining, what Greg has accomplished already is great.

    If it helps, I had Yahoo accounts entered for some of my contacts. I have since deleted those and rebooted.
  8. #108  
    when will this be available with preware??

    looks great!!!
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  9. #109  
    Never mind, after deleting my Yahoo contacts in my contact list and rebooting it's working. Signed in, made me available, downloaded avatars...perfect.
  10. #110  
    yahoo worked for me but its pretty slow
  11. #111  
    so am i seeing this correct that msn is not there anymore when updating to 1.0.1?
    Juan

    2010-2011 Champions!

  12. #112  
    hmmm i want my yahoo to work how did you make it to work?
  13.    #113  
    Hi guys,

    Soryr for the absense. Timezones don't help. Im in Australia.

    Im working with VeeDubb65 and he is going to test my AIM fix.
    I just missed out 1 aim file on the the Phone. It should work fine on the Emulator.

    As for yahoo im still a little stumped as VeeDubb65's signs in but then stops. I'm still looking at it bare with me. (It's hard as im at work )

    If those of you who have yahoo working have any feedback or workarounds please share if you can.

    Thanks,
    Greg
  14. #114  
    Yahoo:

    Sending is working fine but receiving doesn't work meaning I can send message but not receive any..
  15. #115  
    If everyone is installing I am guessing its working with updated 1.2 phones now, without messing up the messaging app?
  16. #116  
    I would like to test and play around with MSN. When I upgraded my Pre to 1.2, I ended up getting lazy and just did a WebOS Doctor using the old .jar file 1.03 and then did a upgrade to 1.2.

    So is this considered a clean install for trying to test out Greg's stuff, or should I just wait?

    I am Ok with WebOS any version or Preware.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  17. #117  
    Quote Originally Posted by rbagherian View Post
    Yahoo:

    Sending is working fine but receiving doesn't work meaning I can send message but not receive any..
    I'll confirm this statement.

    Yahoo connects, I send messages, but no receive. LOL, ****ed off my wife earlier. She thought I was ignoring her.....
    Last edited by Compusmurf; 09/30/2009 at 09:20 PM.
  18. #118  
    Quote Originally Posted by rlanza1054 View Post
    I would like to test and play around with MSN. When I upgraded my Pre to 1.2, I ended up getting lazy and just did a WebOS Doctor using the old .jar file 1.03 and then did a upgrade to 1.2.

    So is this considered a clean install for trying to test out Greg's stuff, or should I just wait?

    I am Ok with WebOS any version or Preware.

    Rob
    haha i did the same!!!... but later i installed clean 1.2 from 1.2 doctor
    MatterOfFactJack
  19. #119  
    Quote Originally Posted by Compusmurf View Post
    I'll confirm this statement.

    Yahoo connects, I send messages, but no receive. LOL, ****ed off my wife earlier. The thought I was ignoring her.....
    Seconded.

    To be clear, here's my sequence of events:

    Last night - Installed Messaging Plugins to my 1.2 upgraded pre, no joy.

    This afternoon - Ran WebOS Doctor to install 1.2 clean. Installed messaging Plugins, after which I can see ICQ and Yahoo, not Windows Messenger. Signing in to Yahoo results in spinning wheel, sign in never completes.

    This evening - realized I was installing 1.0.0 of Messaging Plugins, downloaded 1.0.1 and installed that, still unable to sign in to Yahoo. Realized I had Yahoo contacts entered in existing contacts, deleted those, rebooted. After reboot I am able to sign in to Yahoo, Buddies list accurately reflects on-line status of contacts.

    At present - I can send IM's through Yahoo, I have verified that they are being received, but I am not able to receive.

    Getting closer all the time.
  20. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
    #120  
    can someone please help me install this, I am interested in msn messenger!

    help please!!
    thanks!

Posting Permissions