Page 59 of 122 FirstFirst ... 949545556575859606162636469109 ... LastLast
Results 1,161 to 1,180 of 2438
  1. #1161  
    QQ still cannot work....hope can be done in 1.2.3... thanks...
  2. #1162  
    MSN sometimes cannot send message but can recieve...
  3. ttgb's Avatar
    Posts
    1 Posts
    #1163  
    Quote Originally Posted by greg_roll View Post
    Hi guys,

    Hmmm yep server settings are definently broken

    Ill investigate now. Keep an eye out for Version 1.2.3.
    Hopefully shouldn't take too long to fix.

    Sorry!
    Greg
    Greg, QQ still doesn't work,
    I checked the Pidgin's protocols sourecode and found that QQ is setted default to TCP conection,But the TCP server is incorrect,whose ports should 443 not 800. The UDP server is correct.

    So please make QQ plugin use the UDP connection for default.
    or please change TCP server's port from "8000" to "443"

    The filepath is "./messaging-plugins/Compiler Source Files/pidgin-2.6.2/libpurple/protocols/qq.c"

    linecode from 62 to 86

    The correct list should be :
    if ( select == 'T' || select == 'A') {
    list = g_list_append(list, "tcpconn.tencent.com:443");
    list = g_list_append(list, "tcpconn2.tencent.com:443");
    list = g_list_append(list, "tcpconn3.tencent.com:443");
    list = g_list_append(list, "tcpconn4.tencent.com:443");
    list = g_list_append(list, "tcpconn5.tencent.com:443");
    list = g_list_append(list, "tcpconn6.tencent.com:443");
    }

    Many thanks!
  4. #1164  
    This plugin's QQ had connected to qqserver.The error is can't verify password of account,so...
  5. #1165  
    live didn't show up when I installed it.
  6. k8e
    k8e is offline
    k8e's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #1166  
    Quote Originally Posted by volcom45 View Post
    Only file close to that I see in that folder Greg is listview-assistant.jsjsjs $is$ $that$ $the$ $file$ $you$ $are$ $referring$ $to$?

    So it looks like I enter the following for the folder to send to?
    \usr\palm\applications\com.palm.app.messaging\app\controllers

    Update: THAT DID IT! Woohoo, you are a genius Greg!! Thanks so much for suggesting I try that! Sent the file mentioned above to the folder path above through WOSQI and rebooted and no more freezes, works perfect now! What a relief!!
    Could you possibly give me step-by-step instructions on how you did that? My Yahoo works just fine, but my MSN will just sit at "signing in" and never actually sign in. Any help would be much appreciated!!
  7. #1167  
    Quote Originally Posted by k8e View Post
    Could you possibly give me step-by-step instructions on how you did that? My Yahoo works just fine, but my MSN will just sit at "signing in" and never actually sign in. Any help would be much appreciated!!
    I downloaded the Webos Doctor 1.3.1 from Palm and had to extract the .jar file with Winrar, then extrat a .tar file inside of that, and then extract a .tar.gz file inside of that to get to the core webos files. I used Winrar for all of them. Then I browsed to the folder I mentioned in the above post and found the file I mentioned in the above post. I copied it to desktop. Then I put my phone into developer mode and rebooted. Then loaded Webos Quick Install (latest version 1.3.1 compatible) and from the file menu up top, chose the "Send" option. Then I entered the path I mentioned in the above post and browsed to desktop for the file I wanted to send and chose that file I mentioned. Then I hit send and it said sent successfully. Then I turned off developer mode and rebooted the phone one more time and everything works normally now in messaging. however, it sounds like you are having a different prob then me. Mine never got stuck signing in, it would lock up when I'd try to sign out or change my status. That is now fixed. Good luck!
  8. k8e
    k8e is offline
    k8e's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #1168  
    Quote Originally Posted by volcom45 View Post
    I downloaded the Webos Doctor 1.3.1 from Palm and had to extract the .jar file with Winrar, then extrat a .tar file inside of that, and then extract a .tar.gz file inside of that to get to the core webos files. I used Winrar for all of them. Then I browsed to the folder I mentioned in the above post and found the file I mentioned in the above post. I copied it to desktop. Then I put my phone into developer mode and rebooted. Then loaded Webos Quick Install (latest version 1.3.1 compatible) and from the file menu up top, chose the "Send" option. Then I entered the path I mentioned in the above post and browsed to desktop for the file I wanted to send and chose that file I mentioned. Then I hit send and it said sent successfully. Then I turned off developer mode and rebooted the phone one more time and everything works normally now in messaging. however, it sounds like you are having a different prob then me. Mine never got stuck signing in, it would lock up when I'd try to sign out or change my status. That is now fixed. Good luck!
    Oh boy...I have no clue how to do any of that! I downloaded WinRAR, but I can't seem to find whatever .jar & .tar files you are talking about. I'm afraid to hook my phone up to the doctor cuz I don't want to erase everything else. This is too much for me. I guess I'll just have to wait for the patch to be completely updated and working for 1.3.1.

    Sorry I made you type all that in...hopefully someone will benefit from it! Thanks again for trying, but I'm just not "techy" enough know how to do that.
  9. k8e
    k8e is offline
    k8e's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #1169  
    Well, now when I look, I'm signed into MSN. Hopefully it'll stay that way.
  10. #1170  
    Sometimes you should just leave things alone. I tried to update the patch for SMS alerts today and removed the Messaging Plugins because I thought it was conflicting with the patch. Now I've borked my messaging application completely. I cannot launch it. I've removed and reinstalled the Messaging Plugins multiple times, but nothing brings it back. There were two errors in removal. First the root file system fills up completely when installing the patch and gives an error. Second messaging-luna-service.jsjsjs $cannot$ $be$ $patched$ $back$ $when$ $removing$ $the$ $application$.

    I'm going to try to replace that file back to the WebOS 1.3.1 original as soon as I can download WebOS Doctor. Greg or anyone else have any suggestions for me?
  11. #1171  
    Hey how does it look, when do you think is the account sync possible???
  12. #1172  
    Greg Please Read

    Never mind my previous request. Somehow I damaged the messaging-luna-service.jsjsjs $file$ $when$ $screwing$ $around$. $I$ $was$ $able$ $to$ $restore$ $the$ $file$ $from$ $the$ $recently$ $published$ $WebOSDoctor$ $from$ $Palm$. $After$ $restoration$ $and$ $a$ $reboot$, $I$ $was$ $able$ $to$ $run$ $the$ $original$ $messaging$ $app$ $without$ $any$ $problem$. $Next$ $I$ $installed$ $the$ $Messaging$ $Plugins$ $and$ $rebooted$. $The$ $plugins$ $all$ $installed$ $without$ $a$ $hitch$ $and$ $I$ $was$ $able$ $to$ $connect$ $to$ $all$ $my$ $IM$ $services$.

    The moral of my story is that this application/patch is different than most other tweaks. It actually adds several files to the root file system besides patching system files. These days the root file system is running very close to full so I recommend that Greg have the install script check for sufficient room in the root file system to install all of the Purple services. My problem occurred when the install script could not make a backup of the files that it was patching. I was that close to the edge. When I removed the plugins, the original files were not there to restore then remove. That is why I had to reinstall the originals from WebOSDoctor.
  13. #1173  
    Quote Originally Posted by milliman View Post
    The moral of my story is that this application/patch is different than most other tweaks. It actually adds several files to the root file system besides patching system files. These days the root file system is running very close to full so I recommend that Greg have the install script check for sufficient room in the root file system to install all of the Purple services. My problem occurred when the install script could not make a backup of the files that it was patching. I was that close to the edge. When I removed the plugins, the original files were not there to restore then remove. That is why I had to reinstall the originals from WebOSDoctor.
    This is why it is not in Preware yet - we need to work on the packaging and file placement before it's as safe as what we need it to be :-)

    We simply cannot put extra big files in the root filesystem. Palm assumes there is a certain amount of free space, and if we violate that assumption by putting things other than symlinks in there, then we will pay the price.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #1174  
    I'd certainly opt for some individual package options, as its up to 13+megs now and all I use out of all that is MSN Live messenger. But I'm just stoked to have MSN one way or another and Greg has done awesome work!
  15. #1175  
    does this plugin work fine with the full buddy list view patch??
  16. #1176  
    I agree that Greg has done an outstanding job integrating all of these IM services, but the point that Rod and I make are valid. These files should be in /var not in /. We have enough problem with the /var file system. Putting files in / is just asking for problems down the road.
  17. #1177  
    Quote Originally Posted by milliman View Post
    I agree that Greg has done an outstanding job integrating all of these IM services, but the point that Rod and I make are valid. These files should be in /var not in /. We have enough problem with the /var file system. Putting files in / is just asking for problems down the road.
    I know from previous discussion that Greg has every intent on packaging this stuff correctly - this thread was originally meant to be for just a small early alpha testing group :-)

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #1178  
    hi all,

    I'm trying to do a clean doctor and get rid of my palm profile but I seem to be having trouble.

    I just doctor'd the phone and forgot to erase the profile so now it's doing a restore which is not what I wanted to be able to cleanly test out the plugins.

    After it's done, I'm going to do an erase profile, my question is to double check on how to do that (I already know but want to make sure it's really erased).

    I will just go to back and then do a delete backup which will erase everything in my profile except for the name and email address which I will use over again.

    Is that good enough to get it erase of all the data?

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  19. #1179  
    Two broken items left:

    Live Messenger signs in, populates contacts, but can't send messages. They appear greyed out.

    While trying to fix that I deleted the Live Messenger account, uninstalled the Messaging Plugins and reinstalled. After reinstalling Yahoo no longer shows in the Plugins list and Live Messenger still does not send. Does anyone have any suggestions before I doctor the phone (again)?
    When the going gets weird, the weird turn pro.
  20. #1180  
    Still can't solve this, I read in another thread that even though you erase your profile the applications you purchase still come back?

    If that is true, I don't really want this to happen either.

    So I guess I have to create a new profile?

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

Posting Permissions