Page 58 of 122 FirstFirst ... 848535455565758596061626368108 ... LastLast
Results 1,141 to 1,160 of 2438
  1. #1141  
    Great work, Greg - 1.2.2 seems to work, even after disconnects. It doesn't crash on me anymore, reconnects work even after reboot without re-creating the account every time. Yay!

    Somehow the ICQ account option seems to be gone, it doesn't show up in the account menu anymore. Anyone can confirm this?
    But as long as I can use the AIM account profile and use my ICQ login information, it doesn't bother me.

    EDIT: Just reinstalled the plugin - the unavailability of ICQ seems to be caused by some leftovers of previous installations. There are colliding primary keys in some internal table.

    2009-11-18T22:48:37.010040Z [1147] palm-webos-device user.warning java: {com.palm.oasis.activerecord.ActiveRecordException}: PRIMARY KEY must be unique - executing: INSERT INTO com_palm_accounts_AccountType (name,accountClass,domain,iconClass,lunaSetupServiceMethod,accountDeleteMethod,icons,isCrudAccount,i sUserCreatable,dataIsReadOnly,acctTypeEnabled,hasSharedAuthToken,backupID,appID,id,_class_id,_mod_nu m,_flags) VALUES ('ICQ','com.palm.messaging.accounts.IMAccount','icq','icq','luna://com.palm.messaging/createAccountAndLogin','','{"32x32":"images/accounts/icq-32x32.png","48x48":"images/accounts/icq-48x48.png"}','0','1','0','1','0','0','defaultAppId','1099511627803','1','9903','')
    Last edited by wonder; 11/18/2009 at 04:51 PM. Reason: Update for ICQ primary key collision
  2. #1142  
    Now that I have 'ICQ over AIM' working - is anyone able to login to a Jabber account with 1.2.2?

    I was able to create an account, but when I try to login /var/log/messages says account_login_failed is called with description Unable to connect. When I try to edit the account again, all fields show up empty. I can't change them, and I also can't remove the account - when I click the Remove Account button, the log says

    2009-11-18T22:33:39.564239Z [250] palm-webos-device user.crit LunaSysMgr: {LunaSysMgrJS}: com.palm.app.messaging: Error: An exception occurred in the 'prefsSetupAccount' scene's setup() method., file:///usr/palm/applications/com.palm.app.messaging/index.html:0

    2009-11-18T22:33:39.567657Z [251] palm-webos-device user.crit LunaSysMgr: {LunaSysMgrJS}: com.palm.app.messaging: Error: Error: Cannot read property 'length' of undefined, line undefined, file undefined, file:///usr/palm/applications/com.palm.app.messaging/index.html:0


    and the dialog to remove or keep the account doesn't go away.
    Now I'm stuck with a broken account - the only 2 options to solve this are in my opinion to fiddle around in the account storage of the messaging app (sounds like a bad idea to me) or to remove the messaging plugin and re-install it. I'll try the second option and continue testing...
  3. southwej's Avatar
    Posts
    3 Posts
    Global Posts
    5 Global Posts
    #1143  
    Same problem with jabber -- does not connect, all fields show up empty, and can't remove account.
  4. #1144  
    Quote Originally Posted by southwej View Post
    Same problem with jabber -- does not connect, all fields show up empty, and can't remove account.
    After removing the plugin and starting up the messaging app I was able to remove the Jabber account. After that I reinstalled the plugin.

    So at least I don't have the spinning 'Signing in' message the whole time I'm running the messaging app. The problem with the missing Jabber attributes after creating the account persists though. For now Jabber doesn't seem to work :/
  5. #1145  
    thank you so much Gregg I just installed the 1.2.2 directly and its working perfect I have on msn , aim,yahoo and gmail.
  6. ldudiaz's Avatar
    Posts
    184 Posts
    Global Posts
    594 Global Posts
    #1146  
    how do i install the GNU patch
  7. #1147  
    Quote Originally Posted by ldudiaz View Post
    how do i install the GNU patch
    http://install.preware.org

    It's there in Packages/Other/Linux Applications

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #1148  
    Greg, is there anyway of doing a fresh reinstall of this messaging plugins while not losing all of the MSN linked email addresses? Sounds like some have found a way.. should I be leaving MSN account setup before uninstalling? or removing it first?
  9. ldudiaz's Avatar
    Posts
    184 Posts
    Global Posts
    594 Global Posts
    #1149  
    Quote Originally Posted by rwhitby View Post
    http://install.preware.org

    It's there in Packages/Other/Linux Applications

    -- Rod
    Thank you Rod, I had it installed all along, thanks for the quick response
  10. #1150  
    I also tried 1.2.2 and I think I got it to work with Live. I still got the spinning 'signing on' symbol but after rebooting the phone it seems to have logged me on.

    One thing that seems to be missing is the 'icon' when choosing LIVE as an option.

    I can see the 'place holder' but not the icon picture itself.

    I am also wondering with this spinning sign on thing, should I try to doctor my phone to have it perfectly clean will that matter.

    I have tested the plugins using all of the versions, each time it did not work I just used WOSQI to remove the plugin.

    I was also getting some kind of 'mounting' error when installing and I'm not if that's because my partition is out of room?

    I did install MVAPP patch but have not used it at all.

    Preware is installed, so the FairDunk limit I guess is now part of Preware.

    That's all for now.

    So again, should I just doctor the phone or is something else going on.

    The other night I said I would wait, but of course, I will attempt to try each version.

    Before I doctor my phone, I want to wait until the doctor file is up to 1.3.1 so I don't have to do the upgrade from 1.2.1 to 1.3.1 of WebOS, I'm assuming it should be available soon.

    Thanks!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  11. #1151  
    ^^^^^ webdoctor 1.3.1 avail now
  12. #1152  
    Just noticed that and finally finished downloading it. I'm going to wait until tomorrow to do it. It's too late now to start that kind of thing.

    Thanks!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  13. #1153  
    Man I may have to doctor my phone, I think there's more to it then just the messaging plugins. I have uninstalled completely and reinstalled multiple times, everything works except it locks up when I go to sign off or go to busy. It just freezes on that popup window of the 3 options and does nothing.. It even did that on Google Talk when the messaging plugin was completely removed, so it seems something is corrupt on my phone..
  14.    #1154  
    Quote Originally Posted by volcom45 View Post
    Man I may have to doctor my phone, I think there's more to it then just the messaging plugins. I have uninstalled completely and reinstalled multiple times, everything works except it locks up when I go to sign off or go to busy. It just freezes on that popup window of the 3 options and does nothing.. It even did that on Google Talk when the messaging plugin was completely removed, so it seems something is corrupt on my phone..
    Hi volcom45,

    I'm just leaving work but I think its the listview.jsjsjs $file$ $on$ $the$ $com$.$palm$.$messaging$\$app$\$controllers$ $folder$.

    I think I posted about it a few posts back.

    Try restoring that file from the doctor only and reboot. See if that helps.

    Greg
  15. #1155  
    Quote Originally Posted by greg_roll View Post
    Hi volcom45,

    I'm just leaving work but I think its the listview.jsjsjs $file$ $on$ $the$ $com$.$palm$.$messaging$\$app$\$controllers$ $folder$.

    I think I posted about it a few posts back.

    Try restoring that file from the doctor only and reboot. See if that helps.

    Greg
    Thanks Greg,
    I am not sure how to restore a single file from the doctor.. have never even doctored my phone since release day yet. haha. Is it pretty simple? I'd love to try that first before re-doing my whole phone
  16. #1156  
    use quick installer, there's an option to send file.

    grab that file off webosdoctor (ou need to unrar it)
  17. #1157  
    Only file close to that I see in that folder Greg is listview-assistant.jsjsjs $is$ $that$ $the$ $file$ $you$ $are$ $referring$ $to$?

    So it looks like I enter the following for the folder to send to?
    \usr\palm\applications\com.palm.app.messaging\app\controllers

    Update: THAT DID IT! Woohoo, you are a genius Greg!! Thanks so much for suggesting I try that! Sent the file mentioned above to the folder path above through WOSQI and rebooted and no more freezes, works perfect now! What a relief!!
    Last edited by volcom45; 11/19/2009 at 12:48 AM.
  18. #1158  
    so after running through almost all of what this thread says to do on update 1.3, with no avail. I setup my yahoo account one last time (synergized it) logged of the messenger on my pre, dl and installed yahoo messenger on my desktop, logged on, deleted all my contacts and re-added them logged off...synced my account on my pre, logged into the pre messenger and presto. Believe me, was going off a hunch. My contacts synergized, have aim, google and yahoo tested and running. Now if only I could do facebook.
  19.    #1159  
    Quote Originally Posted by volcom45 View Post
    Only file close to that I see in that folder Greg is listview-assistant.jsjsjs $is$ $that$ $the$ $file$ $you$ $are$ $referring$ $to$?

    So it looks like I enter the following for the folder to send to?
    \usr\palm\applications\com.palm.app.messaging\app\controllers

    Update: THAT DID IT! Woohoo, you are a genius Greg!! Thanks so much for suggesting I try that! Sent the file mentioned above to the folder path above through WOSQI and rebooted and no more freezes, works perfect now! What a relief!!
    Yay! Awesome. Good stuff. Glad you didnt have to doctor

    Since I dont have a Pre I havent doctored yet too lol.

    Greg
  20.    #1160  
    Hi guys,

    Hmmm yep server settings are definently broken

    Ill investigate now. Keep an eye out for Version 1.2.3.
    Hopefully shouldn't take too long to fix.

    Sorry!
    Greg

Posting Permissions