Page 5 of 122 FirstFirst 123456789101555105 ... LastLast
Results 81 to 100 of 2438
  1. #81  
    Coooool thanks for making this happend i know this didnt work yesterday when i was trying to installed it . well here is that catch...I Downloaded the new doctor Build sprint 108.17 I let the doctor take care and reboot my pre, once it uploaded and came back on i did the code upupdowndownleftrightleftrightbastart and put the phone on dev mode. phone restarted, once it came up i ended up going to WebOS2.03 to do a few Tweaks did the 4x4 removed the Nascar got the text forward did the Reduce Minimum Brightness Call Duration in Call Log and add/delete pages. Once i did that the phone restarted again, then i Open The other WebOS2.6 and i downloaded the IPK file that Greg Roll Posted And downloaded to my phone once it finish i went to check the messaging Icon Click On It When To Preferences & Accounts did the Add IM Account and guess what i had them all In My Add An Account and they all work Great... Thank you Greg Roll it Works Great
    thats how i did it and they work fine to me the only one that i am having issues with is Yahoo
  2. #82  
    Awesome! MSN Messenger is something that I've been waiting for a long time! IRC would be extremely fun and useful too! Thanks a lot for creating this for us!
  3. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
    #83  
    can someone please help me install "live messenger" PLEASE!!!

    thanks!!
  4. #84  
    here i dont know about you guys if your getting your pre to work with msn ICQ and aim but i just hooked up my 3rd pre of the day and they all seem to be working .. follow my sets, and it will work, but if you have an easier way let me know too.
  5. #85  
    Quote Originally Posted by chile_man View Post
    Coooool thanks for making this happend i know this didnt work yesterday when i was trying to installed it . well here is that catch...I Downloaded the new doctor Build sprint 108.17 I let the doctor take care and reboot my pre, once it uploaded and came back on i did the code upupdowndownleftrightleftrightbastart and put the phone on dev mode. phone restarted, once it came up i ended up going to WebOS2.03 to do a few Tweaks did the 4x4 removed the Nascar got the text forward did the Reduce Minimum Brightness Call Duration in Call Log and add/delete pages. Once i did that the phone restarted again, then i Open The other WebOS2.6 and i downloaded the IPK file that Greg Roll Posted And downloaded to my phone once it finish i went to check the messaging Icon Click On It When To Preferences & Accounts did the Add IM Account and guess what i had them all In My Add An Account and they all work Great... Thank you Greg Roll it Works Great
    thats how i did it and they work fine to me the only one that i am having issues with is Yahoo


    Are/can they work at the same time???

    IGO
    GIVE DEBBIE THE CHIMP.....GIVE DEBBIE THE CHIMP!!!
  6. #86  
    the only 2 that work at the same time is MSN And ICQ.
  7. #87  
    yahoo and Aim for some reason they dont work together but once i remove them both MSN and ICQ work together for me and gives me all my buddy list from both IM'S
  8. #88  
    Quote Originally Posted by chile_man View Post
    here i dont know about you guys if your getting your pre to work with msn ICQ and aim but i just hooked up my 3rd pre of the day and they all seem to be working .. follow my sets, and it will work, but if you have an easier way let me know too.
    Doesn't officially work though... So you may be putting some Pres at risk. I would wait until Greg says that it now works officially with 1.2
  9. #89  
    Im more interested in yahoo and MSN....and I have a clean 1.2 install.
    GIVE DEBBIE THE CHIMP.....GIVE DEBBIE THE CHIMP!!!
  10. #90  
    Quote Originally Posted by chile_man View Post
    yeah i used the IPK here i will explain how i did it
    please explain to me becuase for some reason when i did it, it didnt work. i had to restart my phone everytime to see if the account took or not. usually my aim always works perfect. yahoo isnt working at all tho.

    please help me. thanks
  11. #91  
    well i did the upgrade from 1.1 to 1.2 i seen someone saying if you download the new doctor doctor Build sprint 108.17 version it would clean Your pre and it clean mines so i decided to try it out, i said if it breaks oh well i have another one, i tryed it and it work . but still i will sugguest that you download the new doctor Build sprint 108.17 just in case. well greag also said to wait for a fix i mean yeah i am waitting but i am also exploring and testing it and so far ITS GOOD
  12. #92  
    Quote Originally Posted by chile_man View Post
    Coooool thanks for making this happend i know this didnt work yesterday when i was trying to installed it . well here is that catch...I Downloaded the new doctor Build sprint 108.17 I let the doctor take care and reboot my pre, once it uploaded and came back on i did the code upupdowndownleftrightleftrightbastart and put the phone on dev mode. phone restarted, once it came up i ended up going to WebOS2.03 to do a few Tweaks did the 4x4 removed the Nascar got the text forward did the Reduce Minimum Brightness Call Duration in Call Log and add/delete pages. Once i did that the phone restarted again, then i Open The other WebOS2.6 and i downloaded the IPK file that Greg Roll Posted And downloaded to my phone once it finish i went to check the messaging Icon Click On It When To Preferences & Accounts did the Add IM Account and guess what i had them all In My Add An Account and they all work Great... Thank you Greg Roll it Works Great
    thats how i did it and they work fine to me the only one that i am having issues with is Yahoo
    greg roll? maybe i used a different code from someone else. where can i find his ipk code?
  13. #93  
    yeah greg roll go to his post page 1 and click on this IPK download it and let me know
  14. #94  
    Quote Originally Posted by chile_man View Post
    well i did the upgrade from 1.1 to 1.2 i seen someone saying if you download the new doctor doctor Build sprint 108.17 version it would clean Your pre and it clean mines so i decided to try it out, i said if it breaks oh well i have another one, i tryed it and it work . but still i will sugguest that you download the new doctor Build sprint 108.17 just in case. well greag also said to wait for a fix i mean yeah i am waitting but i am also exploring and testing it and so far ITS GOOD
    my yahoo doesnt seen to sign on through my pre.. it just says signing in and never shows my buddy list and when i try to connect to AIM it says it cannot connect to server.

    now when i take off the messaging plugins everything works normally.

    is there something wrong with this ipk file?

    this is the ipk file that i am using.. org.webosinternals.messaging_1.0.1_armv7.ipk

    is that the right one?
  15. #95  
    the one that i use was org.webosinternals.messaging_1.0.0_armv7.ipk
  16. #96  
    I installed on an updated pre and ICQ and MSN show up and work fine, no damage or problems with my messaging app so far. Was I lucky? I have two Pre's and don't know if I should do the second one also.
  17. #97  
    I used 1.0.1
  18. #98  
    good job aparigraba
  19. #99  
    Quote Originally Posted by palmprenutt View Post
    my yahoo doesnt seen to sign on through my pre.. it just says signing in and never shows my buddy list and when i try to connect to AIM it says it cannot connect to server.
    Same here, yahoo constantly says signing in, never completes. Anyone got a fix for this?
  20. #100  
    Quote Originally Posted by CheshireFrog View Post
    Same here, yahoo constantly says signing in, never completes. Anyone got a fix for this?
    I spent the last hour on IRC with the developer, and he's working very hard on a fix for this, and the AIM issue.

Posting Permissions