Page 48 of 122 FirstFirst ... 3843444546474849505152535898 ... LastLast
Results 941 to 960 of 2438
  1. #941  
    Anyone had success getting novell's groupwise messenger working?
  2.    #942  
    Hi guys,

    I was unable to get anyone to test Sametime or Groupwise support even after it was requested lol.

    If you could both P.M ill P.M back with the details to test.

    Hopefully you both have root access (even the emulator will do) and we can get to the bottom of this.

    Thanks,
    Greg
  3. #943  
    Thanks for your help but i am giving up am going to webos doctor my phone and just wait for when you or some one else makes a stand alone app for IM like yahoo and msn i love my pre and the work you have done thanks but seems that when ever a new app or plug in comes out its causing more harm then good i don't really have any patches installed just my tether and pre ware and a couple home brew apps and a theme... again thanks for your help good luck getting it to work....
  4. #944  
    please help:
    got all installed including facebook.
    logged in.
    added facebook contacts to contacts.
    now, when trying to chat to facebook buddy, i press the new conversation button, then type his name, but only phone numbers show up. what am i doing wrong?
  5. #945  
    Quote Originally Posted by greg_roll View Post
    Hi stkupprnc,

    See above too. Is it possible you have other plugins installed?

    The command
    "sh /var/usr/palm/applications/org.webosinternals.messaging/MessagingPlugins.sh RemovePlugin sipe" will remove Office Communicator from the list of accounts. It may also remove the account too.

    Thanks,
    Greg
    Thanks Greg...it didn't work but I appreciate your response. I will doctor my phone once your next version comes out to make sure its a clean install.

    Thanks,
    GA
  6. #946  
    Quote Originally Posted by laelipoo View Post
    I was also having the issues with signing off, though I was able to fix it. I uninstalled the plugin and then all messaging patches. I then restored the default messaging files from page 42, installed the plugins, rebooted and was able to add accounts and sign in, out then back in. I then repatched the rest, except for messaging forwarding.

    The only other patch I noticed was the Left Avatar had a hunk issue, but installs anyway.
    exactly where on page 42 are these files?? whats the post # ?
  7. #947  
    Quote Originally Posted by greg_roll View Post
    Heya

    Just enter the whole thing in the username field.

    username@server (e.g. username@irc.freenode.net)

    Hopefully that should be all the info you need for it to work.

    The above works perfect for freenode.

    Let us know how it goes.

    Greg
    Hi, I'm new here and found this brilliant plugin for IRC.
    Problem is it keep requiring me to enter password and our server never have one ...

    So how should I deal with it?
  8. #948  
    So there seems to be a compatibility issue with the SMS tone patch. The hunk error posted in previous posts is identical to what that outputs when attempting to install after the messaging patch.

    I only know this because I totally nuked my pre after it was no longer able to function. :P
    Lovin Sprint, and the Pre.
  9.    #949  
    Quote Originally Posted by galileo44 View Post
    Hi, I'm new here and found this brilliant plugin for IRC.
    Problem is it keep requiring me to enter password and our server never have one ...

    So how should I deal with it?
    Hi galileo44,

    No worries I will remove the need for a password with IRC in the next release

    Greg
  10. phillipah's Avatar
    Posts
    95 Posts
    Global Posts
    96 Global Posts
    #950  
    Quote Originally Posted by greg_roll View Post
    Hi phillipah,

    I believe its because the emulator looses sets after a reboot etc etc.

    Try the following.

    Root to the emulator then running the following commands:
    rm /usr/lib/libglib-2.0.so.0
    ln -s /usr/lib/libglib-2.0.so.0.1400.4 /usr/lib/libglib-2.0.so.0
    rm /usr/lib/libpurple.so
    rm /usr/lib/libpurple.so.0
    ln -s /usr/lib/libpurple.so.0.5.1 /usr/lib/libpurple.so
    ln -s /usr/lib/libpurple.so.0.5.1 /usr/lib/libpurple.so.0

    Then reboot. Try again.

    Let us know how it goes.
    Thanks,
    Greg
    Ok if I put in the ip adress it tried to contact the server but came back with an error saying it could not establish contact with the server. I have a packet capture to show hat it attempted to contact the server and it seems to not receve any thing after trying to establish the ssl connection. I was only able to try it 3 times before it went back to not doing anything again(i stopped seeing it try to establish a connection to the server on the packet capture). We are running 2007 and forcing TLS. I dont know if that plays a factor.I tried blanking out the port and server to try auto discover and that did not work at all. I do not see any packets to or from my OCS server nor do I see any dns queries.

    You can contact me off net for packet capture if you like.

    Thanks for your help
  11. #951  
    Quote Originally Posted by phillipah View Post
    Ok if I put in the ip adress it tried to contact the server but came back with an error saying it could not establish contact with the server. I have a packet capture to show hat it attempted to contact the server and it seems to not receve any thing after trying to establish the ssl connection. I was only able to try it 3 times before it went back to not doing anything again(i stopped seeing it try to establish a connection to the server on the packet capture). We are running 2007 and forcing TLS. I dont know if that plays a factor.I tried blanking out the port and server to try auto discover and that did not work at all. I do not see any packets to or from my OCS server nor do I see any dns queries.

    You can contact me off net for packet capture if you like.

    Thanks for your help
    I know that my particular connection was causing Purple to try and ask me if I wanted to accept a certificate... since it was not possible for me to accept the certificate I ended up simply getting timed out and having the error message saying it could not contact the server.

    I was able to get around this by running the code in GDB and forcing a call to have the certificate accepted... after which I only had problems with my buddy list not showing up (I think I had too many contacts) but was able to send and receive messages.
  12. phillipah's Avatar
    Posts
    95 Posts
    Global Posts
    96 Global Posts
    #952  
    if you can get me step by step on how you accomplished that i will give it a shot. If i install the cert on the device could that solve my issue? should that be an issue if we have verisign certs?

    Thanks
    Last edited by phillipah; 11/11/2009 at 10:48 AM.
  13. phillipah's Avatar
    Posts
    95 Posts
    Global Posts
    96 Global Posts
    #953  
    I think i figured out why i was not seeing any data going to the server initially. I think for some reason where it asks for the Login information it does not like if i do put domain\username if i put username@domain it actually tries to contact the server. Now I think there is an issue with possibly accepting a cert as sombraala pointed out. as soon as i find out how to get around that I should be in business.
  14. #954  
    Quote Originally Posted by greg_roll View Post
    Hi galileo44,

    No worries I will remove the need for a password with IRC in the next release

    Greg
    Thanks Greg!

    I have a small request, as I cannot test the plugin and our server (irc.online.com.hk) is located in Hong Kong and running on Big5, does the plugin able to handle Big5 > Unicode display?

    Previously in Palm OS, upIRC worked well with big5 Chinese systems like CJKOS.

    Cheers
    Galileo
  15. #955  
    Hey Greg great work updating , but i think the 1.0.4 version is working better than this one... Why you dont try to make the 1.0.4 perfect and that could be a awesome update.
    Is just a comment !!!
  16. #956  
    Quote Originally Posted by greg_roll View Post
    Hi galileo44,

    No worries I will remove the need for a password with IRC in the next release

    Greg
    I Greg, sorry to bother you but can you tell us when we can expect a new version?
  17. #957  
    Has anyone tried using Mvapp on this Messaging app? Does it work or does it cause issues? I see its about 13megs being used on our /Var partition at current release..
    Thanks,
  18.    #958  
    Quote Originally Posted by phillipah View Post
    I think i figured out why i was not seeing any data going to the server initially. I think for some reason where it asks for the Login information it does not like if i do put domain\username if i put username@domain it actually tries to contact the server. Now I think there is an issue with possibly accepting a cert as sombraala pointed out. as soon as i find out how to get around that I should be in business.
    Hi guys,

    I think your right you need a cert for all Office Communicator servers.

    Cert are stored in the following directory
    /var/usr/palm/applications/org.webosinternals.messaging/libpurple/certificates/x509/tls_peers/

    To get the certificate install Pidgin and setup a connection to your server. When it connects it will ask you to accept a certificate. Select YES.

    Then (a Windows Vista/7 example) goto "C:\Users\USERNAME\AppData\Roaming\.purple\certificates\x509\tls_peers\" and find your companies certificate. It most likely your domain name. To be on the safe side copy all certificates to your Pre.

    Once you have done that it should work. If not restart and try again.

    Let me know how it goes,
    Greg
  19.    #959  
    Quote Originally Posted by galileo44 View Post
    Thanks Greg!

    I have a small request, as I cannot test the plugin and our server (irc.online.com.hk) is located in Hong Kong and running on Big5, does the plugin able to handle Big5 > Unicode display?

    Previously in Palm OS, upIRC worked well with big5 Chinese systems like CJKOS.

    Cheers
    Galileo
    Hi Galileo,

    Im sorry I dont really know. If it helps the IRC is the plugin part of Pidgin. Maybe check out the pidgin website and see if that mentions anything.

    Greg
  20.    #960  
    Quote Originally Posted by SISGO View Post
    Hey Greg great work updating , but i think the 1.0.4 version is working better than this one... Why you dont try to make the 1.0.4 perfect and that could be a awesome update.
    Is just a comment !!!
    Hi SISGO,

    Thanks for the comments.
    Im working hard on the next version which should fix all the issues with other patches. I not longer need to patch the file that has caused all the issues etc.

    Thanks,
    Greg

Posting Permissions