Page 43 of 122 FirstFirst ... 3338394041424344454647485393 ... LastLast
Results 841 to 860 of 2438
  1. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
    #841  
    was trying this on my emulator and found a problem... worked great until restarted. I had only set up an msn account and irc account and they worked fine, even with a restart of luna, but when the emulator was shutdown and restarted, i couldn't sign in to either. I have no messaging patches installed atm, and even removed the irc, restared luna, and still won't sign in to msn... both use similar usernames... rebooting after removing the irc still did not help. removed msn and added irc back and still no go... had to uninstall app and reinstall to get to work, just couldn't have both accounts after restart. had just the msn and rebooted and still worked fine, only after adding the irc account did it not sign in after reboot.
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  2. #842  
    Hi, not work with Evdo (3G), only with WIFI

    is normal? or is there any solution?
  3. #843  
    so i guess the new plugin is still very buggy? i guess ill just have to wait for another update?
    Juan

    2010-2011 Champions!

  4. #844  
    hey greg...is there a way to remove that empty bar from the screen shot?
    Attached Images Attached Images
    Juan

    2010-2011 Champions!

  5. #845  
    I having trouble connecting to a server, and I can't find out the reason why. Whenever I try to connect I get a notification from the server "(notice) *** Banned never..." and I can't see the reason because the messaging window doesn't show a status log.
  6. #846  
    Quote Originally Posted by circuitjc View Post
    Updated the patch even though there was no MSN changes. Everything un/installs perfectly. Found out the half green circle was because I had a Google Talk account that I don't use so it was showing I was logged in to not all of my accounts.

    Right after the reboot everything worked fine. I signed out and signed back in and now I can't send messages. Can't start a convo. Can't reply. MSN is useless this way. I have since uninstalled the messaging plugins. It is not usable for me for some reason.

    Just in case someone else has the same issues I found that Microsoft and Bell (my carrier) work together to have MSN messenger contacts use SMS to send and receive messages which works great. So now my MSN messenger account is set up with a mobile phone number. Just putting that out there as an alternative for people who can't use this patch.

    The only real downfall is that I can't delete the MSN Live contacts but I can live with that. Hopefully Palm can get MSN Live Messenger supported natively then everything is happy.

    This is not to take anything away from Greg's work. It obviously works for a lot of people. Just not me unfortunately.

    curious .. do you have a lot of names on your friends list? My yahoo has over 200 friends, and does that exact same thing ... but when I added an ID with just a couple names on it . it works perfect again - i cant use my main ID as it just cant handle all the names - which sucks!
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  7.    #847  
    Quote Originally Posted by elryon View Post
    was trying this on my emulator and found a problem... worked great until restarted. I had only set up an msn account and irc account and they worked fine, even with a restart of luna, but when the emulator was shutdown and restarted, i couldn't sign in to either. I have no messaging patches installed atm, and even removed the irc, restared luna, and still won't sign in to msn... both use similar usernames... rebooting after removing the irc still did not help. removed msn and added irc back and still no go... had to uninstall app and reinstall to get to work, just couldn't have both accounts after restart. had just the msn and rebooted and still worked fine, only after adding the irc account did it not sign in after reboot.
    Hi elryon,

    For some reason everytime the emulator restarts it resets two symbolic links and thats why it stops working.

    Root to the emulator and run the following commands

    rm /usr/lib/libglib-2.0.so.0
    ln -s /usr/lib/libglib-2.0.so.0.1400.4 /usr/lib/libglib-2.0.so.0
    rm /usr/lib/libpurple.so
    rm /usr/lib/libpurple.so.0
    ln -s /usr/lib/libpurple.so.0.5.1 /usr/lib/libpurple.so
    ln -s /usr/lib/libpurple.so.0.5.1 /usr/lib/libpurple.so.0

    kill `ps -ef | grep LibpurpleAdapterExt | grep -v grep | awk '{print $2}'`

    Then try again,
    Let me know how it goes.

    If any linux person can explain why symbolic links would change after a restart please let me know.

    Thanks,
    Greg
  8.    #848  
    Quote Originally Posted by maxima2k53 View Post
    hey greg...is there a way to remove that empty bar from the screen shot?
    Hi maxima2k53,

    What version are you running? If its 1.1.0 there shouldnt be facebook on there. Looks like the uninstall didn't work properly.

    Greg
  9. ElCartel's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #849  
    I'm having a little trouble with this if anyone can help.

    I download the ipk file and install it through webosqi but nothing happens after that. I click install and it says installing but when its finished the phone doesn't restart luna or anything, it just stay as is like nothing happened.

    I manually restarted luna and the phone and no new messengers appear in accounts, just aim and google like always. Anyone have any ideas on what I'm doing wrong??

    Also I'm running the lastest version of webosqi I believe its 2.8 and my webos is current as well.
  10. #850  
    how do i get jabber to work? It didnt install with the new update (i removed the previous version).

    I have "spark" a jabber client on my mac. I used the same settings it used and it keeps saying it cant connect when i try it with this. Any help?
  11. #851  
    Quote Originally Posted by greg_roll View Post
    Hi maxima2k53,

    What version are you running? If its 1.1.0 there shouldnt be facebook on there. Looks like the uninstall didn't work properly.

    Greg
    no i got 1.0.4...i had 1.0.4 then i uninstall it then installed 1.1.0 then uninstalled it then installed 1.0.4 again so then the blank bar appeared and thats y i got facebook there
    Juan

    2010-2011 Champions!

  12. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
    #852  
    Quote Originally Posted by greg_roll View Post
    Hi elryon,

    For some reason everytime the emulator restarts it resets two symbolic links and thats why it stops working.

    Root to the emulator and run the following commands

    rm /usr/lib/libglib-2.0.so.0
    ln -s /usr/lib/libglib-2.0.so.0.1400.4 /usr/lib/libglib-2.0.so.0
    rm /usr/lib/libpurple.so
    rm /usr/lib/libpurple.so.0
    ln -s /usr/lib/libpurple.so.0.5.1 /usr/lib/libpurple.so
    ln -s /usr/lib/libpurple.so.0.5.1 /usr/lib/libpurple.so.0

    kill `ps -ef | grep LibpurpleAdapterExt | grep -v grep | awk '{print $2}'`

    Then try again,
    Let me know how it goes.

    If any linux person can explain why symbolic links would change after a restart please let me know.

    Thanks,
    Greg
    I'll try to have the output for you in a minute, but a friend here is telling me that the reason the links are not saved is cause the emulator does not have a 'soft' shutdown... you just close it and therefore there is nothing written to the drive at shutdown to maintain the links.


    EDIT: that worked! and I find that if I'm signed in when I close the emulator, it will sign in fine, its only if I'm signed out when i close that it doesn't sign in again...
    Last edited by elryon; 11/07/2009 at 07:48 PM.
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  13. SiLlY's Avatar
    Posts
    272 Posts
    Global Posts
    273 Global Posts
    #853  
    Do I have to upgrade? My old version works absolutely perfect for me. Thanks Greg!
  14. #854  
    Quote Originally Posted by SiLlY View Post
    Do I have to upgrade? My old version works absolutely perfect for me. Thanks Greg!
    I can answer that one. Absolutely not. You'll miss out on new features and bug fixes, but if all the features you want are already there, and there are no bugs that affect you, just stay put.

    Of course, once the next WebOS update comes out, you'll probably be forced to upgrade to the next version for compatibility, but that's just an educated guess.
  15. #855  
    Hi Greg,
    For some reason when I go to add IRC, I do exactly as you state with typing user@servername for the username field. However, it won't let me add as it says I haven't entered a password. Are we supposed to enter anything in the password field? Maybe I misunderstood you but I can't add without it, it seems.
  16. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
    #856  
    Quote Originally Posted by volcom45 View Post
    Hi Greg,
    For some reason when I go to add IRC, I do exactly as you state with typing user@servername for the username field. However, it won't let me add as it says I haven't entered a password. Are we supposed to enter anything in the password field? Maybe I misunderstood you but I can't add without it, it seems.
    I'm not greg, but I'll answer this... I had to register my username by logging in through my pc and typing: /msg nickserv registar <yourpassword> <youremail>
    you will then get an email with something else to enter and your done.
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  17. #857  
    soooooooooooooooooo......................after desperately waiting for the update it just wont work on my pre.
    i have 1.4 currently running b/c i gave up waiting to see if 1.11 will work lol
    this is what i have try and failed
    doctor the pre to 1.2.1......use wqi 2.82 and installed preware/package
    reboot and installed mesg 1.10 and got only aim/gtalk (5 empty tabs)

    doctor the pre to 1.2.1......use wqi 2.3 and installed preware/package
    reboot and installed mesg 1.10 and installed the other ipk on the page and got only aim/gtalk (5 empty tabs)

    gave up and reinstalled msg 1.4
    any one knows how to make it work?
  18. #858  
    Quote Originally Posted by VeeDubb65 View Post
    First of all, the IM app in the pre is NOT Pidgin or based on Pidgin in any way. That is like saying that a Chevy is a Toyota because they both use gas. The IM app in the Pre uses an instant messaging library on the back-end called libpurple, which is the same library used by the Pidgin. The actual messaging app and Pidgin are unrelated.

    Now, as far as having all those contacts put in your contacts app, you seem to be missing the whole point of Synergy. The way WebOS is designed, you never (or almost never) need to even look at the contacts application, except to manually enter a contact on the Pre, in which case, it doesn't matter how many contacts are in there. Further, if you have a cell number for texting a person and their IM information, you can link those contacts in the contacts app, allowing you to seemlessly transition from an IM conversation to texting and back with 2 screen taps, and keep it all organized as a single threaded conversation.


    On the other hand, if you're really insistant on keeping them separated, and keeping them out of your contacts (although I think that's the wrong way to go) there are at least two commercial apps in the works that will allow for multi-protocol messaging support in a separate app. I strongly suspect that one or both of those will keep them separate. The built in app, probably never will, and it certainly shouldn't as a part of something like Greg's plugin.


    Far as the pidgin thing i red that in other posts so not sure on that one but the contact list thing i still would like to have them apart... I like to have phone contacts and IM contacts separate
  19. #859  
    when i down load this file or try to with firefox it just shows a page with a bunch of numbers letters and symbols... was able to dl with IE
  20. #860  
    gitit20..............right click on the link and save as


    can some one please tell me the steps to make this new update work?

Posting Permissions