Page 40 of 122 FirstFirst ... 3035363738394041424344455090 ... LastLast
Results 781 to 800 of 2438
  1. Ryo
    Ryo is offline
    Ryo's Avatar
    Posts
    55 Posts
    Global Posts
    57 Global Posts
    #781  
    Cannot use MSN / WLM via 2G or 3G only W-Lan works... if i try 2G/3G u just get an error "could not reach the server"

    Facebook is really buggy so its unusable...

    Sometimes the login tooks verrryyyy long and sometimes it works quick...
    ok is just alpha or beta

    But its a nice beginning

    Oh btw.. using for Gtalk, MSN/WLM and Facebook the Same eMail Adress!
    Attached Images Attached Images
  2. #782  
    Quote Originally Posted by Ryo View Post
    Cannot use MSN / WLM via 2G or 3G only W-Lan works... if i try 2G/3G u just get an error "could not reach the server"

    Facebook is really buggy so its unusable...

    Sometimes the login tooks verrryyyy long and sometimes it works quick...
    ok is just alpha or beta

    But its a nice beginning

    Oh btw.. using for Gtalk, MSN/WLM and Facebook the Same eMail Adress!
    ?...then u fix it!
  3. Ryo
    Ryo is offline
    Ryo's Avatar
    Posts
    55 Posts
    Global Posts
    57 Global Posts
    #783  
    What?
  4. #784  
    I bet this has been asked a few times, but for the life of me I cant figure it out.

    I used WebOS Quick Install to install org.webosinternals.messaging_1.0.4_armv7.ipk.

    I never got it to work correctly, but I believe it is effecting random AIM messages. There are a couple users that I cannot get any messages from and they are not blocked.

    Can someone tell me step by step how to remove org.webosinternals.messaging_1.0.4_armv7.ipk

    I have looked in the apps using the pre and WebOS Quick Install and I cannot see anything relating to this file.

    Thanks in advance for the help.
  5. #785  
    Quote Originally Posted by elrodvoss View Post
    I bet this has been asked a few times, but for the life of me I cant figure it out.

    I used WebOS Quick Install to install org.webosinternals.messaging_1.0.4_armv7.ipk.

    I never got it to work correctly, but I believe it is effecting random AIM messages. There are a couple users that I cannot get any messages from and they are not blocked.

    Can someone tell me step by step how to remove org.webosinternals.messaging_1.0.4_armv7.ipk

    I have looked in the apps using the pre and WebOS Quick Install and I cannot see anything relating to this file.

    Thanks in advance for the help.
    1st of all...u gotta have webOS quick install 2.82(latest version) to remove go to tools...device management and scroll down and look for messaging plugins remove and wait for reboot....if u dont have the latest qi version then this latest one just solved ur problem...let me know
    Juan

    2010-2011 Champions!

  6. #786  
    Hello!

    I'm from Germany where 1.1.3 is the latest official Version of WebOS.
    Do you have your old MessagingPlugin yet?

    Greets
  7. cvp
    cvp is offline
    cvp's Avatar
    Posts
    13 Posts
    #788  
    @masilue
    [Ger]
    momentan gibt es nichts für uns 1.1.3 User! Daher am besten gleich auf die US Sprint Firmware umsteigen und dort auf 1.2.1 Updaten! Nachteil, Handy ist komplett auf Englisch! Aber schlimm es nicht MSN funktioniert aber wie schon gesagt nur über WLAN, per 3G wählt er kurz ein und schmeisst sich dann raus! Alles noch Beta!

    [Eng]
    not yet
  8. #789  
    Quote Originally Posted by maxima2k53 View Post
    1st of all...u gotta have webOS quick install 2.82(latest version) to remove go to tools...device management and scroll down and look for messaging plugins remove and wait for reboot....if u dont have the latest qi version then this latest one just solved ur problem...let me know
    Thanks for the advice. I DLed the new Quick Install, but it still does not show up on the device management list.

    I dont know if this is directly related or just a bad timing bug with AIM, but I logged in as a different name on AIM on my computer and I would test it out by sending messages to my primary AIM name. I didnt get 1 message. I even tried to log in as my primary account (so I was logged in 2 locations) and still nothing, but when I would send from phone I would get it. (I can send but not receive).

    Have anyone heard of this problem? If I would needed to flash back default palm, what would I need to save? I know my music, pictures would need to be saved. Contacts I believed are saved by the backup feature. What about any programs that I DLed (and paied for).

    Thanks again.
  9. #790  
    when ever i install this on my phone I don't get the MSN option I only get the AOL and Yahoo add on - I'm I doing something wrong??
  10.    #791  
    Quote Originally Posted by gizmo21 View Post
    It seems Skype will release the Skype Frontend for Linux as Open Source, will there be a chance to implement it as plugin for webos?

    Skype for Linux set for open source - The Register

    heise online - Skype für Linux wird (teilweise) Open Source
    Hi gizmo21,

    Unfortunentlly all my work is based around the libpurple framework. This appears to be a seperate application so I cannot integrate this in to the messaging application.

    I'm sure someone with a lot more coding skill then me will be able to port the whole app to a webOS app. Cross fingers!

    Greg
  11.    #792  
    Quote Originally Posted by masilue View Post
    Hello!

    I'm from Germany where 1.1.3 is the latest official Version of WebOS.
    Do you have your old MessagingPlugin yet?

    Greets
    Hi masilue,

    I havent tested this but you could try if your brave.

    Download and install 1.0.5 everything will look the same.

    Then download org.webosinternals.messaging.jar from Public - Windows Live

    Copy the file to your Pre and put it in /var/usr/lib/luna/java.

    Then run the following commands for each plugin your want:

    sh /var/usr/palm/applications/org.webosinternals.messaging/MessagingPlugins.sh InstallPlugin Live

    sh /var/usr/palm/applications/org.webosinternals.messaging/MessagingPlugins.sh InstallPlugin Yahoo

    sh /var/usr/palm/applications/org.webosinternals.messaging/MessagingPlugins.sh InstallPlugin ICQ

    NOTE: remember to uninstall before WebOS 1.3.1 comes out.

    Please let us all know how you go.
  12.    #793  
    Quote Originally Posted by vbhatt16 View Post
    when ever i install this on my phone I don't get the MSN option I only get the AOL and Yahoo add on - I'm I doing something wrong??
    Hi vbhatt16,

    Ensure you have installed the arm7.ipk file.

    If that is ok, root to your phone and running the following commands

    sh /var/usr/palm/applications/org.webosinternals.messaging/MessagingPlugins.sh InstallPlugin Live

    sh /var/usr/palm/applications/org.webosinternals.messaging/MessagingPlugins.sh InstallPlugin ICQ

    sh /var/usr/palm/applications/org.webosinternals.messaging/MessagingPlugins.sh InstallPlugin Yahoo

    sh /var/usr/palm/applications/org.webosinternals.messaging/MessagingPlugins.sh restartluna

    Hopefully you should now have the plugins.

    Greg
  13.    #794  
    Hi everyone,

    Sorry to tease but I thought you would be interested in IRC.

    Version 1.10 (previously called 1.0.5) will have an IRC plugin.

    See attached picture for a screenshot.

    Thanks,
    Greg
    Attached Images Attached Images
  14.    #795  
    Hi everyone,

    If I was able to add the ability to set a display name what would you like?

    The ability to set the display name for the Pre. (E.G all accounts have the same name)

    or

    The ability to set the display name for each account.

    Any other ideas too?

    I think some accounts this may not work on and others may not even need it.

    Thanks,
    Greg
  15. atlanta's Avatar
    Posts
    324 Posts
    Global Posts
    337 Global Posts
    #796  
    Per account, and good job my man i haven't even got a chance to use it yet looks great though
  16. #797  
    I vote for per account naming if you can get it to work properly.

    any ideas when you will release 1.10 with IRC support?

    that would be a huge breakthrough
  17. #798  
    Quote Originally Posted by greg_roll View Post
    Hi everyone,

    If I was able to add the ability to set a display name what would you like?

    The ability to set the display name for the Pre. (E.G all accounts have the same name)

    or

    The ability to set the display name for each account.

    Any other ideas too?

    I think some accounts this may not work on and others may not even need it.

    Thanks,
    Greg
    Um, perhaps a default display name and then the ability to override per account? I'd always use the same name, but I can see how some people may like to set it per account. Even so, having a default could still save them time in setup.

    Any chance in opening up what the testers are working with in the form of an unstable release? I'm sure there's plenty of us who are willing to take the risk to play with something shiny, and you could make it clear that using the unstable version could result in issues which would be even less supported than the stable one.

    Just a thought. (Also, I think I remember you saying you were thinking of opening the source at some point... if that's still the plan - when would that be? I am really interested in seeing what you had to do to get this working, esp. since I am interested in playing with Synergy and whatnot.)
  18. #799  
    Quote Originally Posted by greg_roll View Post
    Hi everyone,

    If I was able to add the ability to set a display name what would you like?

    The ability to set the display name for the Pre. (E.G all accounts have the same name)

    or

    The ability to set the display name for each account.

    Any other ideas too?

    I think some accounts this may not work on and others may not even need it.

    Thanks,
    Greg
    per account
    Juan

    2010-2011 Champions!

  19. #800  
    Wow! That IRC screenshot is HOT! What a tease, can't wait for that!

Posting Permissions