Page 27 of 122 FirstFirst ... 1722232425262728293031323777 ... LastLast
Results 521 to 540 of 2438
  1.    #521  
    Quote Originally Posted by djkraven View Post
    Any chance of getting Sametime included?
    Hi djkraven,

    I'm not a huge fan of Lotus products lol but I will see what I can do. I have made good progress with specifying server addresses etc to support SIPE adn Jabber so ill add this one to my list too.

    Greg
  2.    #522  
    Quote Originally Posted by maxima2k53 View Post
    thank you...so that's the only one...RU showed that file specifically so I wasn't sure and just ignored it in case...thanks again
    Hi guys,

    Here is a list of files I update.

    /var/luna/data/dbdata/PalmDatabase.db3 (don't ever replace this as it holds a heap of account information)


    /usr/palm/applications/com.palm.app.messaging/app/models/messaging-constants.jsjsjs
    /usr/palm/frameworks/mojo/submissions/200.18/stylesheets/global-widget-addressing.css
    /usr/palm/frameworks/mojo/submissions/200.18/stylesheets/global-iconography.css

    /usr/lib/libglib-2.0.so.0.1400.4
    /usr/lib/libjson-glib-1.0.so.0
    /usr/lib/libpurple.so.0.5.1
    /usr/lib/purple-2/*

    All files and folder are backed up to *.messback. So if anything ever goes wrong just delete the new files and replace with the .messback file.

    Hope this helps,
    Greg
  3. #523  
    hey greg so facebook connecting after disconnecting and when u message someone...u tend to receive wut u send....will be fixed in next release?
    Juan

    2010-2011 Champions!

  4. #524  
    Not only do you receive it back, but they don't receive the message. I just receive the Im's and nothing else...disconnects every couple of minutes and ones you sync the facebook chat users, they dont show up on the online buddies screen.
  5. #525  
    Quote Originally Posted by VeeDubb65 View Post
    IF YOU'RE HAVING THE CONTROL FILE ERROR, READ THIS!!!


    I believe the control file error is caused when you try to install this while logged into any of your messaging accounts. Sign out of your messaging accounts from the buddy screen, close the messaging app, and then try to install this.

    Please report back whether or not this helps.

    Also, if you have already installed and MSN and/or ICQ did not show up, reboot your Pre. That will usually make them show up.
    I had 1.3 and got the control error - i upgraded to 1.4 and logged out of everything 1st ( i saw this post to do so! ) and I still received the control error, but Im using it with yahoo still so far so good. It does stay in the "spinning sign on" mode for a very long time, but i am able to send/receive messages while its doing that
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  6. #526  
    Quote Originally Posted by pixielee View Post
    I had 1.3 and got the control error - i upgraded to 1.4 and logged out of everything 1st ( i saw this post to do so! ) and I still received the control error, but Im using it with yahoo still so far so good. It does stay in the "spinning sign on" mode for a very long time, but i am able to send/receive messages while its doing that
    i got the control error 99% of the time when using qi 2.72...i reverted back to 2.6 and no errors...
    Juan

    2010-2011 Champions!

  7. #527  
    Greg, if you're around, my Yahoo client signs in once, never again unless I delete and re-add the account. This has been happening since the 1.2.1 upgrade. Any thoughts?
    When the going gets weird, the weird turn pro.
  8. jurias's Avatar
    Posts
    159 Posts
    Global Posts
    161 Global Posts
    #528  
    I installed it and it works like a charm thank you gregg your the man
  9.    #529  
    Quote Originally Posted by maxima2k53 View Post
    hey greg so facebook connecting after disconnecting and when u message someone...u tend to receive wut u send....will be fixed in next release?
    Hi maxima2k53,

    Whilst I would like to say yes I really don't know. I have to have a really good look at it. I think the facebook plugin is using stuff that is not available on the Pre. I will keep working with the developer and hopefully get a good outcome!

    Thanks,
    Greg
  10.    #530  
    Quote Originally Posted by CheshireFrog View Post
    Greg, if you're around, my Yahoo client signs in once, never again unless I delete and re-add the account. This has been happening since the 1.2.1 upgrade. Any thoughts?
    Hi CheshireFrog,

    Hmmm I don't have any that come to mind just yet. My emulator is 1.2 ill have to see if there is a 1.2.1 emulator and do some testing on it.

    Ill add it to the todo list

    Anyone else have this issue?

    Thanks,
    Greg
  11. #531  
    Quote Originally Posted by greg_roll View Post
    Hi CheshireFrog,

    Hmmm I don't have any that come to mind just yet. My emulator is 1.2 ill have to see if there is a 1.2.1 emulator and do some testing on it.

    Ill add it to the todo list

    Anyone else have this issue?

    Thanks,
    Greg
    that only happens with facebook
    Juan

    2010-2011 Champions!

  12. #532  
    Greg, we have to get a Pre to you I wonder if it's possible just to get a unit sent to you with no service. Not sure if it's possible. Would be nice for you to get more of a hands on with the phone itself.
  13. #533  
    Quote Originally Posted by kioken View Post
    Greg, we have to get a Pre to you I wonder if it's possible just to get a unit sent to you with no service. Not sure if it's possible. Would be nice for you to get more of a hands on with the phone itself.
    Someone should start a "Buy Greg A Pre" donation campaign. It worked for me I was able to get a CDMA Pre purchased and sent to Australia for USD$300.

    I'll start the ball rolling with a $30 pledge - that's 1/10 of the total. Only nine other similar donations required.

    Greg, please provide us with a PayPal address or other means of donating.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #534  
    Quote Originally Posted by rwhitby View Post
    Someone should start a "Buy Greg A Pre" donation campaign. It worked for me ;-) I was able to get a CDMA Pre purchased and sent to Australia for USD$300.

    I'll start the ball rolling with a $30 pledge - that's 1/10 of the total. Only nine other similar donations required.

    Greg, please provide us with a PayPal address or other means of donating.

    -- Rod
    Make that 2/10.

    I'll happily put in my $30
  15.    #535  
    Quote Originally Posted by VeeDubb65 View Post
    Make that 2/10.

    I'll happily put in my $30
    Wow guys!

    So generous!

    Here you go....
    https://www.paypal.com/cgi-bin/websc...if%3aNonHosted
  16. #536  
    PayPal address is in the first post, I donated a couple of weeks ago, but I'll gladly give again.
    When the going gets weird, the weird turn pro.
  17. #537  
    Quote Originally Posted by greg_roll View Post
    Wow guys!

    So generous!

    Here you go....
    USD$30 - Confirmation number: 7R3245091D548434D.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #538  
    Quote Originally Posted by aparigraba View Post
    Not only do you receive it back, but they don't receive the message. I just receive the Im's and nothing else...disconnects every couple of minutes and ones you sync the facebook chat users, they dont show up on the online buddies screen.



    actually, you are wrong. the messages get to the recipient. it just takes 24 hours!!! lol
    im serious.
    i sent msgs to people yesterday and they just got to them 24 hours later.
  19. #539  
    Greg,

    Sorry to bother you again with the same question but could you let us know if you are still gonna be working on an IRC plugin?
    http://forums.precentral.net/palm-pr...-palm-pre.html

    Thank You
  20. #540  
    Hi all,

    I just noticed that there was a new version (1.0.4).

    My question is do I use WEBOSQI to uninstall it.

    What do I need to consider before I uninstall the old version so I can put the new version back on.

    Thanks!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

Posting Permissions