Page 23 of 122 FirstFirst ... 1318192021222324252627283373 ... LastLast
Results 441 to 460 of 2438
  1. #441  
    Quote Originally Posted by greg_roll View Post
    Hi guys,

    Sorry about the absense I have been very busy and not around alot.

    The new version is close. I wa sjust about to release for testing but I found a patching bug which im trying to get to the bottom of.

    Thanks to VeeDubb65 for the updates and everyone else for helping out everyone else.

    Once I have got this version out I will be hoping to add the following features.

    • Log-in, Log-out options for each plugin
      Jabber support
      SIPE support


    I will then look at contact syncing to see whats going on there.

    Bad news is Skype wont be supported as the libpurple plugin for skype requies skype to be installed and running. It is just a connector not a full on plugin

    Greg
    I just want to say a massive thanks to you guys for this plugin. As far as I am concerned, MSN support is the single most important feature missing from the Pre. I've not even got my Pre yet as it's not out in the UK till the 16th and the lack of MSN support was going to be a show stopper for me, enough so that I was going to go for an android phone.

    You guys have saved the pre for me. Thanks.


    Forgot to mention, I will be following my appreciation up with a donation and I encourage everyone who uses this plugin to support the devs as well.
  2. #442  
    IF YOU'RE HAVING THE CONTROL FILE ERROR, READ THIS!!!


    I believe the control file error is caused when you try to install this while logged into any of your messaging accounts. Sign out of your messaging accounts from the buddy screen, close the messaging app, and then try to install this.

    Please report back whether or not this helps.

    Also, if you have already installed and MSN and/or ICQ did not show up, reboot your Pre. That will usually make them show up.
  3. #443  
    it will be so nice to be able to install from the rollercoaster
  4. azz-ali's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
    #444  
    Hey, I have tried on several occassion, but still cannot get the plugin to install on my Pre. This is the message I get each time I try to install the plugin..... "cannot find package org.webosinternals.messaging - check spelling or perhaps run pikg update". Please advise...
  5. enice2's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #445  
    wow! this realy work thanks for the link..
  6. #446  
    Quote Originally Posted by VeeDubb65 View Post
    IF YOU'RE HAVING THE CONTROL FILE ERROR, READ THIS!!!


    I believe the control file error is caused when you try to install this while logged into any of your messaging accounts. Sign out of your messaging accounts from the buddy screen, close the messaging app, and then try to install this.

    Please report back whether or not this helps.
    ...
    I still cannot get this install. I signed out of the messaging accounts, closed the screen, and still get the error message. Here's a recap of efforts:

    A couple of weeks ago, tried installing using WebOS Quick Install. Got the control file error. Tried again today twice. Both times, the install would seem to take a long time, the Pre would restart, then I'd get the message.

    I then tried from a command line, this is a log from the PuTTY screen:

    Code:
    root@castle:/media/internal/downloads# mount -o remount,rw /
    root@castle:/media/internal/downloads# ipkg install org.webosinternals.messaging_1.0.3_armv7.ipk
    Begin installation of org.webosinternals.messaging
    ) to root...rg.webosinternals.messaging (1.0.3
    Configuring org.webosinternals.messaging
    cp: omitting directory '/var/usr/palm/applications/org.webosinternals.messaging/usr/lib/purple-2'
    ln: /usr/lib/libymsg.so.0: File exists
    ln: /usr/lib/libjabber.so.0: File exists
    At this point, the Pre reset, when it came back, I got the following on the PuTTY screen:

    Code:
    (05065/14086914) java-serviceboot (stop) running, process 19923
    (05065/29650878) java-serviceboot (stop) pre-stop, (main) process 19923
    (05065/32214355) java-serviceboot (stop) stopping, process 19923
    (05065/33068847) java-serviceboot (stop) killed, process 19923
    (05065/33587646) java-serviceboot (stop) post-stop
    (05065/34564208) java-serviceboot (stop) waiting
    (05065/289294433) java-serviceboot (start) waiting
    (05065/290911865) java-serviceboot (start) starting
    (05065/291918945) java-serviceboot (start) pre-start
    (05065/293017578) java-serviceboot (start) spawned, process 20640
    (05065/294451904) java-serviceboot (start) post-start, (main) process 20640
    (05065/295581054) java-serviceboot (start) running, process 20640
    ipkg: interrupted. writing out status database
    root@castle:/media/internal/downloads#
    Any help would be appreciated. I'd like to get this one...
  7.    #447  
    Hello everyone

    Version 1.0.4 is ready.

    It has the following new features:

    Fixed account icons missing when searching for a contact
    Facebook support (Contacts will appear as numbers if they have not setup a user alias)
    Better installer (I hope, those of you with control file errors try this version)
    AIM and Gtalk now run through my service. (Hopefully this will fix the issue where all accounts can't work together for some of you)

    Pre IPK can be found here:
    Pre - Windows Live

    Emulator IPK can be found here:
    Emulator - Windows Live

    Thanks to Abyssul, SMKOUT33, Anthony and Steve for testing!!!
  8. #448  
    Quote Originally Posted by greg_roll View Post
    Hello everyone

    Version 1.0.4 is ready.

    It has the following new features:

    Fixed account icons missing when searching for a contact
    Facebook support (Contacts will appear as numbers if they have not setup a user alias)
    Better installer (I hope, those of you with control file errors try this version)
    AIM and Gtalk now run through my service. (Hopefully this will fix the issue where all accounts can't work together for some of you)

    Pre IPK can be found here:
    Pre - Windows Live

    Emulator IPK can be found here:
    Emulator - Windows Live

    Thanks to Abyssul, SMKOUT33, Anthony and Steve for testing!!!
    dude never though i would have facebook as a messenger on my pre...thats too f**king sick!!!! ur the best!!!
    Last edited by maxima2k53; 10/11/2009 at 06:57 PM.
    Juan

    2010-2011 Champions!

  9. blacque's Avatar
    Posts
    3 Posts
    Global Posts
    17 Global Posts
    #449  
    after i installed my login fails..... help!
  10. #450  
    I just install 1.0.3, can I install new version over it? which WebOSQuickIntsalll should I use? 2.6 or 2.7?


    thank you
  11. #451  
    sorry for the double post
    Last edited by lordtinuviel; 10/11/2009 at 07:18 PM. Reason: double post
  12. #452  
    Hey guys, wondering what the best way is to Upgrade from 1.0.3 to 1.0.4. Can I just run WebOSQuickInstall and install over the old version, or am I supposed to remove the 1.0.3 version first?

    Thanks
  13. sj808#WN's Avatar
    Posts
    24 Posts
    Global Posts
    25 Global Posts
    #453  
    this is the first time I'm trying this plug in. But It doesn't seem to work for me. Maybe I'm missing something.

    I'm using the latest WebOSQI, downloaded the latest version of Messaging Plugins... installed it with WebOSQI... no message saying it was installed correctly and device didn't reset. I open up the message program, no options for new plugs in.


    whats the deal?
  14. #454  
    How does Facebook chat work? Do we have to add it as a messenger? Or will all the Facebook contacts we currently have in our contacts list start working with it? And will it always be online? Or can we sign it in and out when we choose?
    Thanks for your hard work!
  15. #455  


    Is this supposed to show as my Facebook chat contacts? Their Facebook user ID? Did I do something wrong here? Hopefully this is a bug and not the expected.

    Anyone else getting their contacts like this? If not I'll reinstall.
  16. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #456  
    Quote Originally Posted by kioken View Post


    Is this supposed to show as my Facebook chat contacts? Their Facebook user ID? Did I do something wrong here? Hopefully this is a bug and not the expected.

    Anyone else getting their contacts like this? If not I'll reinstall.
    I get the same exact thing.

    Thanks for adding the facebook chat!

    Hopefully we can get their names to show up though. The way it shows now it doesn't tie FB chat with their text chat conversations.
  17. #457  
    Quote Originally Posted by DNic View Post
    I get the same exact thing.

    Thanks for adding the facebook chat!

    Hopefully we can get their names to show up though. The way it shows now it doesn't tie FB chat with their text chat conversations.
    Oh good, thanks for confirming. Well, I really hope there is a fix to get the names to show. I would hate to manually add all 300 contacts. Ha.
  18. #458  
    Quote Originally Posted by maxima2k53 View Post
    dude never though i would have facebook as a messenger on my pre...thats too f**king sick!!!! ur the best!!!
    hey man , how is working the plug in? .... u update to the new version or install it the new version ?... can u uninstall it easily? ....something else i need to know before try it???... thanks bro!
  19. #459  
    how to install from 1.3 to 1.4
    uninstall and then reinstall or just update
    and will there ever be any preware installation ?
  20. #460  
    its probably best to uninstall the previous and install the newest edition

Posting Permissions