Page 22 of 122 FirstFirst ... 1217181920212223242526273272 ... LastLast
Results 421 to 440 of 2438
  1. #421  
    Quote Originally Posted by VeeDubb65 View Post
    Personally, I really wouldn't want IRC included in the built-in messaging app. As much traffic as your average IRC gets, I think the built-in app wouldn't handle it very well.


    Now, a separate app for IRC could be a very good thing.
    That is exactly what I had in mind too.
  2. #422  
    At least this kind of usage of libpurple shows that it's certainly possible. Libpurple supports irc, so it's just a matter of somebody with the skill and inclination to set it up.
  3. #423  
    Sorry if this is a repeat question...but I was unable to find anyone else having this problem....

    MSN Live works fine with the version I have installed, but we noticed additional chat requests from people on MSN we don't know and have setup previously as friends. Anyone else having this problem getting bumped everyday by someone in MSN they don't recognize.

    I thought we blocked unauthorized users, but maybe we have a MSN accounts setup incorrectly and or we've been hacked to allow others in without permission. Really weird opening MSN chat and get message from someone/something wanting the chat and we have No Clue who they are.

    Thanks, Sorli...
  4. #424  
    Not sure if this was mentioned before and I apologize if it was but having issue on MSN/Live where if other people are brought into the converstation, it doesnt stay within one convo thread but each persons repsonses in their own. Plus when I reply it would only reply to the one person's conversation I was in. Anyway to fix that?

    Thanks cause this is a really awesome app!
  5. #425  
    will this ever be installed through Preware or its only possible through QI?
    Juan

    2010-2011 Champions!

  6. #426  
    Quote Originally Posted by maxima2k53 View Post
    will this ever be installed through Preware or its only possible through QI?
    It should be compatible with installation on Preware, but with how beta it is I think it is just best to stick to this thread. Also another reason why it isn't in the Homebrew Catalog.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  7. #427  
    Quote Originally Posted by Abyssul View Post
    It should be compatible with installation on Preware, but with how beta it is I think it is just best to stick to this thread. Also another reason why it isn't in the Homebrew Catalog.
    Yep, it's way too fiddly to be in the public Preware feed.

    But yes, someone should start work on packaging it for Preware.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. SirWill's Avatar
    Posts
    439 Posts
    Global Posts
    492 Global Posts
    #428  
    where are we at with the new release that was mentioned yesterday that was being tested? Any ETA?
  9. #429  
    Quote Originally Posted by SirWill View Post
    where are we at with the new release that was mentioned yesterday that was being tested? Any ETA?
    If you're referring to Preware, it was just released.

    Please read http://forums.precentral.net/webos-p...ches-feed.html for transition instructions.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. SirWill's Avatar
    Posts
    439 Posts
    Global Posts
    492 Global Posts
    #430  
    Actually, I was thinking the messaging plugin for msn and what not.
  11. #431  
    can some one please help me
    i just got a new pre (since my old one was not connecting to the internet sprint replace it) now i am having a problem i just try all the steps but i still get an error (i have preware / packages with qi 2.7...................this is the same setup that i use to make it work in the first place the only difference is the phone that was dr to 1.2.0 update to 1.2.1)
    this is the error i get with the messenger 1.3
    error reading control file

    i have uninstalled and re installed same error
    (but for some reason it still installed ...the only thing is that i am hopping to get luccky to end up with msn without rooting)
  12. #432  
    I got the control file error as well while installing with WOSQI - yes I did have preware and packages services installed - and yes i rebooted.

    However, after getting this error and after my phone finished restarting Luna, I went to my Messages app and... well I'll be damned, MSN was an option to add an account!

    So it seems like it has worked even with that control file error.
    Developer of Ultimate Hockey, netSpeed, BatteryMonitor, The Ghastly Headset,
    netSpeed HD, St4rs and Matrix Exhibition
    -------------------------------------------------------------------
    Follow my webOS projects on my blog and follow me on twitter
  13. #433  
    Nice work, Thanks.
  14. z3r0's Avatar
    Posts
    9 Posts
    #434  
    IM gonna give this a try !! Messenger FTW !!
  15. #435  
    my luck ...................i have dr my phone 3 times and i still get that erro without msn
    hey neville
    how you did it
    did you dr your phone to 1.2
    the installed the app
    or did you installed 1.2
    then update
    then installed the app
    and you got msn?

    how far is the update to this app?
    and is this error from qi 2.7???????
  16. #436  
    I just installed version 1.0.3 with quick install 2.71 and it works. I logged into Yahoo and Msn but I only tested yahoo so far. My buddy sent me messeages but they were offline the whole time. I can't wait for the update.
  17. #437  
    do any one have the old webos quick install?
    to see if this error is due to qi 2.72
  18. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
    #438  
    so I installed the plugins and all that I got was yahoo and icq. how can I get msn messenger?

    HELP PLEASE!!!
  19. #439  
    hey i have gotten msn only once
    after i got a new phone no msn since then
    i wonder why is it that msn is the buggies messenger?
    but any way the only one time i got msn this is what i follow
    Quote:
    Originally Posted by VeeDubb65 View Post
    I've posted this several times over already, but I'll happily post it again. I'm sure not all these steps are needed, but this is what i did the last time I got it working.

    1. WebOSDr directly to 1.2
    2. Open the calendar, email, messaging, tasks and contacts one at a time, because each one asks you to confirm your default accounts after a webosdr.
    3. delete all of the IM accounts on the phone except for SMS, which can't be deleted
    4. Started developer mode
    5. connected to WOSQI, and installed Preware and the package manager service
    6. rebooted the pre
    7. connect to WOSQI and install the messaging plugin. Wait for luna to restart completely before disconnecting.
    8. Reboot the Pre.

    That's it. I didn't do anything else the last time.


    if it works thanks go to VeeDubb65
    please post back if it did work








    i got it to work with wqi 2.3
    if you need it this is the link
    http://canuck-software.ca/filemgr.html
    Last edited by bluediablito; 10/11/2009 at 01:48 AM.
  20. #440  
    Quote Originally Posted by robbskittles View Post
    ok on step 4, i choose the ipkg to install but it doesn't take long to install and it doesn't reboot by itself, what am i missing????????????help????????????

    i get the same thing trying to install with online repository wtih QI, and none of the patches work for me. i checked them and they are on my pre but they don't work, lil help please, thanks!

    Have you placed your phone in to dev mode? try turning that off and back on you may have some damaged files in there some were try web os doctor but remember that will put your phone to a like new sate also make sure your using the latest ver. of webos QI older versions screw every thing up...

Posting Permissions