Page 20 of 122 FirstFirst ... 1015161718192021222324253070120 ... LastLast
Results 381 to 400 of 2438
  1. Tiffniefl's Avatar
    Posts
    30 Posts
    Global Posts
    34 Global Posts
    #381  
    Quote Originally Posted by gitit20 View Post
    Hey guys i just wanted to tell you about some things i did to get this to install and work ok for me its kind of trial and error on some pre's and some it's not i have a few friends with pre's and have installed this app on 7 pre's first i assume you know how to use quick install so this is what i do...

    First thing put your pre in dev mode and reboot if it is already in dev mode then just reboot it... (this is needed) 5 out of the 7 pre's it would not install correctly if i did not do a reboot... also be sure yous does not go in to sleep mode or let the screen dim while installing...

    2nd down load the ipk file to your desktop or were ever

    3rd plug in your pre and press just charge again make sure you pre never goes in to sleep mode and make sure you don't have any cards open (you can keep the pre awake by tapping the screen ever few seconds while its installing)

    4th open up quick install and press the + button browse to and select the ipk you downloaded then click install this will take a good while for it to install and you pre will seem to freeze for a bit also but it will reboot after a while...

    5th now after the pre reboots check to see if it installed ok (open up messaging in the drop down menu tap on prefs. and accounts click add account you should see google aim yahoo live and icq... if any one of these are missing or you see 2 yahoo or 2 live then it did not install right...

    If it did not install right you need to remove it Use preware to remove it not webos QI... in preware you can find it under installed packages - application - messaging plugins... mot likely it will restart luna after you do this that is not enough you still need to restart the phone... now follow the steps again on 5 of the pre's i have installed it did not work on the first go but always worked on the 2nd round... just for your information i made sure the pre's had no text's red or unread

    I hope this helps you this is what worked for me...
    That all sounds like exactley what I did. Did you have any issues with AOL & Gmail ?? Last night after I uninstalled yahoo & msn I have to remove gmail & aol from the add remove under prefrences and readd the accounts and they work again ..phew ..without having to doctor the phone.
  2. Tiffniefl's Avatar
    Posts
    30 Posts
    Global Posts
    34 Global Posts
    #382  
    Quote Originally Posted by zr123 View Post
    ?
    org.webosinternals.messaging_1.0.3_armv7.ipk .. this file has Yahoo ! Folder labled Pre.

    org.webosinternals.messaging_1.0.3_i686.ipk

    These are the names of the two files that are in differnt folders that I downloaded , one if for yahoo , icq and the other msn. I was able to just install yahoo & icq and WOrking but my aol & gmail would not.
  3. #383  
    2.7 has issues...use an earlier version
    Juan

    2010-2011 Champions!

  4. Tiffniefl's Avatar
    Posts
    30 Posts
    Global Posts
    34 Global Posts
    #384  
    Quote Originally Posted by derricob View Post
    I keep getting this error message when I try to install it to my Pre using WebOs Quick Install 2.7
    I still have 2.53 webos quick install and never got any errors. But it also didnt work flawlessly so its just a Headache ! Do you have Preware Installed on your phone ? Im not much help casue I can get it to work but at the same time other crap stops LOL.
  5. #385  
    Any new updates coming? Some of the patches, like the avatar patch and the add contact messages ringtones don't seem to work well with this plugin. An updated version would be nice...
  6. #386  
    well i hope facebook chat comes soon....im dying to have that!
    Juan

    2010-2011 Champions!

  7. #387  
    every time I get a text message all I see is the picture. no preview text
  8. #388  
    Is there a way to selectively run only one or two IM accounts? I have an AIM, YahooIM, and gtalk accounts, but most of the time I just want to run YahooIM and not the other two.
  9. #389  
    I had msn working no problem with webos 1.2.0 but after I installed 1.2.1 for bell, I can now only get yahoo aim and icq.. whats up with that did I miss something.
  10. cl191's Avatar
    Posts
    112 Posts
    Global Posts
    148 Global Posts
    #390  
    Quote Originally Posted by envious1 View Post
    I had msn working no problem with webos 1.2.0 but after I installed 1.2.1 for bell, I can now only get yahoo aim and icq.. whats up with that did I miss something.
    Try reinstalling the patch again, that seems to fix it for us on Sprint.
  11. #391  
    Quote Originally Posted by gitit20 View Post
    Hey guys i just wanted to tell you about some things i did to get this to install and work ok for me its kind of trial and error on some pre's and some it's not i have a few friends with pre's and have installed this app on 7 pre's first i assume you know how to use quick install so this is what i do...

    First thing put your pre in dev mode and reboot if it is already in dev mode then just reboot it... (this is needed) 5 out of the 7 pre's it would not install correctly if i did not do a reboot... also be sure yous does not go in to sleep mode or let the screen dim while installing...

    2nd down load the ipk file to your desktop or were ever

    3rd plug in your pre and press just charge again make sure you pre never goes in to sleep mode and make sure you don't have any cards open (you can keep the pre awake by tapping the screen ever few seconds while its installing)

    4th open up quick install and press the + button browse to and select the ipk you downloaded then click install this will take a good while for it to install and you pre will seem to freeze for a bit also but it will reboot after a while...

    5th now after the pre reboots check to see if it installed ok (open up messaging in the drop down menu tap on prefs. and accounts click add account you should see google aim yahoo live and icq... if any one of these are missing or you see 2 yahoo or 2 live then it did not install right...

    If it did not install right you need to remove it Use preware to remove it not webos QI... in preware you can find it under installed packages - application - messaging plugins... mot likely it will restart luna after you do this that is not enough you still need to restart the phone... now follow the steps again on 5 of the pre's i have installed it did not work on the first go but always worked on the 2nd round... just for your information i made sure the pre's had no text's red or unread

    I hope this helps you this is what worked for me...
    ok on step 4, i choose the ipkg to install but it doesn't take long to install and it doesn't reboot by itself, what am i missing????????????help????????????

    i get the same thing trying to install with online repository wtih QI, and none of the patches work for me. i checked them and they are on my pre but they don't work, lil help please, thanks!
  12. #392  
    hows the next version coming up greg?
    Juan

    2010-2011 Champions!

  13. #393  
    Hey guys is still issues to install this plugin? the only one ill like to have is the msn live! great work Greg!
  14. #394  
    Quote Originally Posted by SISGO View Post
    Hey guys is still issues to install this plugin? the only one ill like to have is the msn live! great work Greg!
    its still an issue but wut I noticed that works on the 1st try is if you use terminal and just type the code for each plugin
    Juan

    2010-2011 Champions!

  15. #395  
    Quote Originally Posted by maxima2k53 View Post
    its still an issue but wut I noticed that works on the 1st try is if you use terminal and just type the code for each plugin
    thanks man, well i should wait until all the issues are fixed ..i dont want to hurt my pre ....!
  16. #396  
    Quote Originally Posted by SISGO View Post
    thanks man, well i should wait until all the issues are fixed ..i dont want to hurt my pre ....!
    ur not gonna hurt ur pre...its not like ur installing a tweak...its a plugin but if you wanna w8 for it to be more "safe" then I get you
    Juan

    2010-2011 Champions!

  17. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
    #397  
    Quote Originally Posted by zr123 View Post
    Now I get "error reading control file" as the message when I attempt to reinstall.
    I got the same error, but when the phone rebooted it worked. I just logged into YM just fine.
  18. #398  
    hey great work
    installed with webosquick 2.3 -------did not work b/c of tweeks
    dock the pre to 1.2
    installed with wosq 2.5 everything work exept msn did not show
    did what VeeDubb65 said and msn was installed without rooting
    webos 1.2.1 broke messenger
    uninstalled it and re installed it still no msn (try it 3 times)
    installed with wbosq 2.7 all work fine

    Quote Originally Posted by TreoRock View Post
    Any new updates coming? Some of the patches, like the avatar patch and the add contact messages ringtones don't seem to work well with this plugin. An updated version would be nice...
    also the send images patch does not work....looking forward to the next update
  19. #399  
    Quote Originally Posted by bluediablito View Post
    hey great work
    installed with webosquick 2.3 -------did not work b/c of tweeks
    dock the pre to 1.2
    installed with wosq 2.5 everything work exept msn did not show
    did what VeeDubb65 said and msn was installed without rooting
    webos 1.2.1 broke messenger
    uninstalled it and re installed it still no msn (try it 3 times)
    installed with wbosq 2.7 all work fine


    also the send images patch does not work....looking forward to the next update
    if a certain plugin doesnt install like msn after an install u can always open terminal and type this code in:

    sh /var/usr/palm/applications/org.webosinternals.messaging/MessagingPlugins.sh InstallPlugin Live

    thats for msn live...
    Juan

    2010-2011 Champions!

  20. #400  
    I know it has been said that MS Messenger contacts can be synch using synergy with no problem, but in my tests and findings I've found that it is more reliable and stable if you don't link them.

Posting Permissions