Page 15 of 122 FirstFirst ... 510111213141516171819202565115 ... LastLast
Results 281 to 300 of 2438
  1. #281  
    Quote Originally Posted by izkeepsitreal View Post
    After install and sign-in palm updated my contacts with all MSN profile/contacts... needless to say that mixed with facebook was redliclious so I removed them both however the MSN contacts are still in my contacts and can not be removed. When attempting to Delete I get "Live messenger profiles be deleted"

    I assumed once I uninstalled it would remove, but no...

    Tried to re-install and remove- still no luck.

    Any suggestions aside from defaulting?
    Unfortunately, Greg did say in the opening post that there were known errors with handling MSN contacts. Even worse, real-life has gotten in the way and Greg hasn't been around much the last day or two.

    When you talk about it getting "mixed with facebook contacts" can you explain what you mean by that?

    Until just a few days ago, I didn't realize that you could like multiple contacts together into a single contact, but you can, and it's quite easy. In fact, it was explained very well earlier in this thread, so if your problem is just having multiple entries for all your friends, that's easy to fix.
  2. #282  
    oh yes I'm aware of how to link profiles - however I didn't expect the Messenger plugin to add all the MSN contacts to my PRE contacts...

    Also upon "adding" my facebook account to my PRE it sync'd all 500 some odd Facebook contacts I have...

    so 500 Facebooks - aprox 120 MSN's - phone was starting to be a bit sluggish.

    I removed the Facebook account which brough me back down to my original 27 Contacts + my LIVE contacts which I can not remove.

    That's about all.. Guess I'll be defaulting.

    The apps is great, just don't use MSN enough to have everyone on my contact list in my Pre... not really needed

    Quote Originally Posted by VeeDubb65 View Post
    Unfortunately, Greg did say in the opening post that there were known errors with handling MSN contacts. Even worse, real-life has gotten in the way and Greg hasn't been around much the last day or two.

    When you talk about it getting "mixed with facebook contacts" can you explain what you mean by that?

    Until just a few days ago, I didn't realize that you could like multiple contacts together into a single contact, but you can, and it's quite easy. In fact, it was explained very well earlier in this thread, so if your problem is just having multiple entries for all your friends, that's easy to fix.
  3. #283  
    I see the problem. You only want 20-30 contacts in your list, and this adds hundreds.

    It's a little silly, but I've got a great work-a-round for you.

    Go in and edit each of the contacts that are only from facebook or msn, and otherwise wouldn't be on the phone, and give them the last name of Zuz. That will dump them all at the end of your contact list.
  4. #284  
    And just an FYI, this isn't a bug. This is an intended feature, and the built in google talk and AIM work the same way. That's the whole point of Synergy PIM. Everything get's compiled together.
  5. #285  
    oh yes I see how it could be useful for some...

    I think I'm going to keep msn/facebook away from my contacts

    I think the only real "bug" is when you remove MSN it doesn't remove the contacts...

    when you remove facebook account they all disappear..
  6. #286  
    Quote Originally Posted by izkeepsitreal View Post
    I think the only real "bug" is when you remove MSN it doesn't remove the contacts...
    Certainly. That one is a bug, but at least it's a bug we were warned about.
  7. #287  
    Partial reset did the trick - lost all my apps 'n such but at least my contacts is back to normal
  8. #288  
    Has anybody been able to install this properly? Im using webOS 1.2.1 and tried using QI 2.3 & 2.5 and the messages i get are, " NO DEVICE FOUND " on both.
    Anyone know, the proper versions and INSTRUCTION to get this working?
    I really want this plug in.
  9. #289  
    Quote Originally Posted by nestorlink View Post
    Has anybody been able to install this properly? Im using webOS 1.2.1 and tried using QI 2.3 & 2.5 and the messages i get are, " NO DEVICE FOUND " on both.
    Anyone know, the proper versions and INSTRUCTION to get this working?
    I really want this plug in.
    Did you make sure you are in DEV mode first.

    Then try and reinstall Novacom.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  10. #290  
    Quote Originally Posted by VeeDubb65 View Post
    I updated to 1.2.1 without removing this. The update did break it, but all it took to fix it was a re-install from WOSQI. I didn't even have to reboot.

    I just reinstalled, and waited for luna to full restart before I disconnected.
    Dammit!

    I did the same thing, but I was stupid and installed the messenger Character Counter patch first. I completely forgot about this app. >.<.

    Yarg.

    To add insult to injury... WebOSQI pretends like it can't find my phone... *SIGH*

    *tries to work on it without the Doctor*

    *EDIT*

    If WebOSQI can't find your phone... try restarting your computer... it worked for me

    So, instead of reinstalling the app, I followed OP's instructions here:

    Quote Originally Posted by greg_roll View Post
    Patch the messaging application
    ===============================
    Run this after updating WebOS to a new version.
    sh /var/usr/palm/applications/org.webosinternals.messaging/MessagingPlugins.sh PatchMessagingApp
    It seemed to bring back my icons, and the button in "Add New Account" but I still can't login for some reason... It won't log in to AIM/GTalk or MSN.

    I guess I'll do a full reset and post back...

    *Update*

    So that didn't work out too well. Since I got WebOSQI to work, I'm just going to reinstall the app and see if that fixes it.

    Hopefully... *fingers crossed*

    *update 2*

    Alright, after installing via WebOSQI, MSN and GTalk came back... Still having some trouble with AIM though. We'll see as the day progresses, hopefully after a couple of retrials, AIM will work as well.

    *Final Update*

    I just signed off and on again, and everything works again! Yay!
    Last edited by SirataXero; 10/03/2009 at 02:52 PM.
  11. #291  
    Ok after updating to 1.2.1 and having to do a doctor on my phone to get there. I re-installed the messaging stuff.

    It seems Yahoo and ICQ show up but not MSN, which is what I need.

    I had it working yesterday, today, I can't see the MSN client.

    Any ideas?

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  12. #292  
    Quote Originally Posted by rlanza1054 View Post
    Ok after updating to 1.2.1 and having to do a doctor on my phone to get there. I re-installed the messaging stuff.

    It seems Yahoo and ICQ show up but not MSN, which is what I need.

    I had it working yesterday, today, I can't see the MSN client.

    Any ideas?

    Rob
    how did u doctor to 1.2.1....theres only a doctor for 1.2
    Juan

    2010-2011 Champions!

  13. #293  
    Quote Originally Posted by rlanza1054 View Post
    Ok after updating to 1.2.1 and having to do a doctor on my phone to get there. I re-installed the messaging stuff.

    It seems Yahoo and ICQ show up but not MSN, which is what I need.

    I had it working yesterday, today, I can't see the MSN client.

    Any ideas?


    Rob

    You need to run this while in root and MSN will show up.

    Code:
    sh /var/usr/palm/applications/org.webosinternals.messaging/MessagingPlugins.sh InstallPlugin Live
    If you feel that I have given you worthy advice please feel free to show your support. TY

  14. #294  
    Quote Originally Posted by alvin319 View Post
    You need to run this while in root and MSN will show up.
    I did read you post and I'm in the process of trying this.

    Thank you for replying so fast.

    I think I might need help getting a Terminal Window opened. I never ran one before for the Pre.

    I do have the on that I installed on the Pre itself.

    Can I do it from the Pre?

    And if not, there is a way to execute the command with WebOS Quick Install?

    I do remember getting a terminal window open the other day but I forgot what I used. I have the SDK package on my computer as well.

    Thanks

    Rob

    PS Code string without the box which you cannot copy from to do a paste:

    sh /var/usr/palm/applications/org.webosinternals.messaging/MessagingPlugins.sh InstallPlugin Live
    Last edited by rlanza1054; 10/03/2009 at 10:24 PM. Reason: for me...
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  15. #295  
    Quote Originally Posted by alvin319 View Post
    You need to run this while in root and MSN will show up.

    Code:
    sh /var/usr/palm/applications/org.webosinternals.messaging/MessagingPlugins.sh InstallPlugin Live
    Alvin,

    Thank you, I got it and it did fix the problem.

    I thought it would since it seems to have fixed a lot of others having the problem.

    I had actually read the entire message thread. And of course, it was in the very first message. LOL!!

    That's what I used to do the copy and paste.

    I couldn't copy the text with Firefox from that text box that you have in your message for some reason.

    And silly me, found that I was playing around with NovaTerm, it was right there in same directory as my WOSQI. Right under my nose the whole time.

    Now I can really get myself in trouble, I have a terminal access to 'root' and yes I know what that means, I took a few classes in UNIX.

    Ugh, but I guess it's a necessary evil these days.

    I think I will get a Palm WebOS book if they have one available, just to learn all the commands.

    Thanks again!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  16. #296  
    just update to 1.2.1 and it broke the messenger
    i uninstalled the messenger and rebooted the pre and notice something once it was done rebooting..................i had the following
    gtalk..........aim........and a blank tab with a dot
    (i was wondering why was this if i uninstalled the messenger)
    i checked in qi and the messenger ap was no were to be found.
    i notice that this empty tab is icq.
    i reinstalled the ap and everything looked normal except no msn
    uninstalled it and rebooted and did the steps (VeeDubb65)
    with no luck
    do any one know how to get msn back on the pre without rooting nor webosdoc the pre?
    sorry to bother with the same question
    the empty tab is still there
  17. #297  
    Why not try and re-install the .ipk file using WOSQI again, just so the missing software can get back on there.

    I know you said, you want to do this without doing a WOSQI but if the necessary files are missing?

    Can you look with a Pre Terminal software, do you have that installed on your Pre?

    Then you can run the commands that VeeDubb65 mentioned, which worked for me, but I had a different issue.

    I did end up in the long run, just doing a Doctor, because I like a clean phone and didn't want anything leftover to bit me later.

    But originally, I tried what you did, to just upgrade with taking anything out.

    And yes, I saw the empty slots where Yahoo and MSN, etc should have been.

    Rob
    Last edited by rlanza1054; 10/04/2009 at 12:51 AM. Reason: fix
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  18. #298  
    yeah i am anal like that as well so i the end i re doc my pre and msn and everything else is working (but gtalk takes long to log in but well only have 1 friend and she is not important lol)(have not connected to gtalk)
    thanks for all the help and sorry to sound like a cry baby when things do go right
    about the terminal for the pre all i have is (webosquickinstall webosdoc. and preware with the package and switcharoo)
  19. matikz's Avatar
    Posts
    24 Posts
    Global Posts
    28 Global Posts
    #299  
    Ok I've run into an interesting issue and wondering if anyone else has seen this. It seems that after installing the patch the messenger program is corrupting my AIM contact list. This is the second time I've had this happen. What I have to do to sign in from my computer and remove/readd all my AIM contacts then sign in from my phone again. Anyone run into this?

    *Edit*
    Seems like there may be more going on here then meets the eye. I'm having people tell me that they sent me messages over MSN that I'm not getting despite seeing them online.
  20. Tilton53's Avatar
    Posts
    15 Posts
    Global Posts
    97 Global Posts
    #300  
    I can confirm that the latest version 1.03 works fine, I can use MSN, AIM and Gtalk all together and was able to link/sync contacts from all three with Google and Facebook contacts.

Posting Permissions