Page 107 of 122 FirstFirst ... 75797102103104105106107108109110111112117 ... LastLast
Results 2,121 to 2,140 of 2438
  1. #2121  
    Thanks a bunch Greg!
    Last edited by peterlemonjello; 02/03/2010 at 09:04 AM.
  2. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #2122  
    sweet msn works!!! happy!!!!
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1
  3. #2123  
    Greg,

    installed 2.0.4 an it is working faublously. Groupwise connected without an issue an brought over all the contacts, but listed them with they're account instead of they're alias. It switches to showing the names if I link to an exixting account so that works for me. I've run into the "too many cards" error a couple times while I was trying to link the contacts which I imagine is the reason since it was the only card open. I also haven't gotten the yahoo pw error since the install so looks like all your hard work paid off. Thanks again! Oh and what do you use for username with Facebook? I guessed the email addy like when I login but I cant seem to connect it yet. No biggie. Enjoy the time off!
    Clarence -
  4. #2124  
    Has anyone tried the Jabber patch with Nimbuzz?

    I can't get the FB client to connect either. I'm using the email addy as the username too.
  5. #2125  
    hey the spinning stop
    one thing that i notice was that my battery was draining fairly...........
    (only msn)
    just a quick question what is aliasing

    example of what i see on my messenger
    green dot to let me know that this person in sign in
    under the person name i see a small quote..........is this aliasing ?
    ex.......
    bluediablito
    blue is back on msn
  6. #2126  
    2.04 working great for me! Thanks Greg!
  7. #2127  
    Excellent!! Thanks Greg!!!

    Installed 2.0.4, created my msn account (No Aliases, No Avatars). After 1 minute the circle stopped spinning and it got all my contacts

    The weird thing is, I have aliases for some contacts, maybe they are there lurking from previous installations?
  8. globex's Avatar
    Posts
    159 Posts
    Global Posts
    163 Global Posts
    #2128  
    Quote Originally Posted by greg_roll View Post
    Try the following...

    Remove the patch using Quick Install.
    Restore a clean messaging-constants.jsjsjs $from$ $the$ $webosdoctor$.$jar$ $and$ $reinstall$ $the$ $patch$.
    Restored messaging-constants and messaging-luna-service, restarted Pre, but it still won't work.

    EDIT I had to Doctor my phone because I needed this fixed asap. It's fine now.
    Last edited by globex; 02/03/2010 at 01:09 PM.
  9. #2129  
    so 2.0.4 is working for u guys?
    Juan

    2010-2011 Champions!

  10. sarumont's Avatar
    Posts
    14 Posts
    Global Posts
    26 Global Posts
    #2130  
    Quote Originally Posted by greg_roll View Post
    Jabber now supports "resources"
    Where can these be set? I don't see it in the jabber account settings screen... I upgraded from 2.0.3 by removing, rebooting, adding sys/patch, rebooting, adding "allplugins", Orange+sym+r.

    Thanks for the hard work, Greg. Awesome patch!
  11. #2131  
    Excellent 2.0.4 fixes the yahoo password problem I was getting, I can't get FB client to connect like others but everything else seems to be working perfectly
  12. sarumont's Avatar
    Posts
    14 Posts
    Global Posts
    26 Global Posts
    #2132  
    Quote Originally Posted by sarumont View Post
    Where can these be set? I don't see it in the jabber account settings screen... I upgraded from 2.0.3 by removing, rebooting, adding sys/patch, rebooting, adding "allplugins", Orange+sym+r.

    Thanks for the hard work, Greg. Awesome patch!
    Well, I don't even see the FB account type, so either the uninstall didn't work, or I re-installed the wrong version. Will take another look....
    Last edited by sarumont; 02/03/2010 at 01:28 PM.
  13. #2133  
    Quote Originally Posted by sarumont View Post
    Well, I don't even see the FB app. So either the uninstall didn't work, or I re-installed the wrong version. Will take another look....
    Did you actually install FB? It's not included in the all plugins even if you choose all plugins you have to install FB as well
  14. #2134  
    Hey Greg!

    I'm trying to install the plugins on a virgin 1.3.5.368 emulator image, but it barks with the following error when using webos quick install

    (Copying the files to the emulator and try to install them with ipkg doesn't work as it only installs one file at once, and both the sysfiles and patch depend on each other)

    Any ideas?
    Attached Images Attached Images
    Last edited by NuttyBunny; 02/03/2010 at 02:14 PM.
  15. phillipah's Avatar
    Posts
    95 Posts
    Global Posts
    96 Global Posts
    #2135  
    Quote Originally Posted by NuttyBunny View Post
    Hey Greg!

    I'm trying to install the plugins on a virgin 1.3.5.368 emulator image, but it barks with the following error when using webos quick install

    (Copying the files to the emulator and try to install them with ipkg doesn't work as it only installs one file at once, and both the sysfiles and patch depend on each other)

    Any ideas?
    Make sure you have the GNU patch http://ipkg.preware.org/feeds/webos-...5.9-3_i686.ipk
  16. #2136  
    Quote Originally Posted by phillipah View Post
    Nah, that wasn't the problem... check the attachment (I just uploaded it on the other message).

  17. #2137  
    I have installed 2.0.4. MSN logs in quickly and shows all my contacts. Perfect.

    However, I can receive messages from my contacts but my messages have never sent out. Anyone else has the same problem????

    (The messages I sent are always in grey on my pre)
  18. #2138  
    Quote Originally Posted by fengfengw View Post
    I have installed 2.0.4. MSN logs in quickly and shows all my contacts. Perfect.

    However, I can receive messages from my contacts but my messages have never sent out. Anyone else has the same problem????

    (The messages I sent are always in grey on my pre)
    Same here, tried several times but no message got sent

    But, nevermind... I did a full reset (like battery swap), and it worked
    Last edited by NuttyBunny; 02/03/2010 at 04:57 PM.
  19. #2139  
    Greg,

    Ok on further testing the Groupwise plugin is not working completely. It does connect and brings the contacts as I mentioned before. If I send a message the recipient is getting it and they should, however whenthey send the reply I never receive it. The phone slows down and I get the "too many cards" message although messaging is th only card open. At that point the phone is frozen and I have to remove the battery to reset it. I've tried removing and re adding the account and turning avatars and tls off, none of which has made any difference in the behavior. Looks like the plugin is just about there though!
    Clarence -
  20. #2140  
    Tried to run 2.0.4 Live Communicator, and got the following with DebugMP.sh

    Opening /var/preferences/org.webosinternals.messaging/sipe.cfg
    Opened file /var/preferences/org.webosinternals.messaging/sipe.cfg
    Setting sipe server address to: sip.desca.com:5061
    Setting sipe server TLS to: true
    Setting sipe server login to: DOMAIN_DESCA\cnegrete
    Setting sipe server proxy to: false
    Setting sipe server user agent to: $$BLANK$$
    sipe server has been set.
    (15:25:18) prefs: Reading /var/preferences/org.webosinternals.messaging/libpurple/prefs.xml
    (15:25:18) prefs: Finished reading /var/preferences/org.webosinternals.messaging/libpurple/prefs.xml
    (15:25:19) plugins: probing /usr/lib/purple-2/autoaccept.so
    (15:25:19) plugins: probing /usr/lib/purple-2/libaim.so
    (15:25:19) plugins: probing /usr/lib/purple-2/newline.so
    (15:25:19) plugins: probing /usr/lib/purple-2/ssl.so
    (15:25:19) plugins: probing /usr/lib/purple-2/offlinemsg.so
    (15:25:19) plugins: probing /usr/lib/purple-2/ssl-nss.so
    (15:25:19) plugins: probing /usr/lib/purple-2/libicq.so
    (15:25:19) plugins: probing /usr/lib/purple-2/joinpart.so
    (15:25:19) plugins: probing /usr/lib/purple-2/ssl-gnutls.so
    (15:25:19) plugins: probing /usr/lib/purple-2/libxmpp.so
    (15:25:19) util: Reading file xmpp-caps.xml from directory /var/preferences/org.webosinternals.messaging/libpurple
    (15:25:19) jabber: creating hash tables for data objects
    (15:25:19) plugins: probing /usr/lib/purple-2/log_reader.so
    (15:25:19) plugins: probing /usr/lib/purple-2/psychic.so
    (15:25:19) plugins: probing /usr/lib/purple-2/buddynote.so
    (15:25:19) plugins: probing /usr/lib/purple-2/statenotify.so
    (15:25:19) plugins: probing /usr/lib/purple-2/libyahoo.so
    (15:25:19) plugins: probing /usr/lib/purple-2/idle.so
    (15:25:19) plugins: probing /usr/lib/purple-2/libnovell.so
    (15:25:19) plugins: probing /usr/lib/purple-2/libirc.so
    (15:25:19) plugins: probing /usr/lib/purple-2/libmsn.so
    (15:25:19) plugins: probing /usr/lib/purple-2/libsipe.so
    (15:25:19) pidgin-sipe: bindtextdomain = /usr/share/locale
    (15:25:19) pidgin-sipe: bind_textdomain_codeset = UTF-8
    (15:25:19) plugins: probing /usr/lib/purple-2/libqq.so
    (15:25:19) plugins: probing /usr/lib/purple-2/libsametime.so
    (15:25:19) plugins: /usr/lib/purple-2/libsametime.so has a prefs_info, but is a prpl. This is no longer supported.
    (15:25:19) plugins: probing /usr/lib/purple-2/libxfire.so
    (15:25:19) prefs: /purple/status/scores/offline changed, scheduling save.
    (15:25:19) prefs: /purple/status/scores/available changed, scheduling save.
    (15:25:19) prefs: /purple/status/scores/invisible changed, scheduling save.
    (15:25:19) prefs: /purple/status/scores/away changed, scheduling save.
    (15:25:19) prefs: /purple/status/scores/extended_away changed, scheduling save.
    (15:25:19) prefs: /purple/status/scores/idle changed, scheduling save.
    (15:25:19) prefs: /purple/status/scores/offline_msg changed, scheduling save.
    (15:25:19) util: Reading file accounts.xml from directory /var/preferences/org.webosinternals.messaging/libpurple
    (15:25:19) util: Reading file status.xml from directory /var/preferences/org.webosinternals.messaging/libpurple
    (15:25:19) certificate: CertificateVerifier x509, singleuse requested but not found.
    (15:25:19) certificate: CertificateVerifier singleuse registered
    (15:25:19) certificate: CertificatePool x509, ca requested but not found.
    (15:25:19) certificate: CertificateScheme x509 requested but not found.
    (15:25:19) certificate/x509/ca: Lazy init failed because an X.509 Scheme is not yet registered. Maybe it will be better later.
    (15:25:19) certificate/x509/ca: Init failed, probably because a dependency is not yet registered. It has been deferred to later.
    (15:25:19) certificate: CertificatePool ca registered
    (15:25:19) certificate: CertificatePool x509, tls_peers requested but not found.
    (15:25:19) certificate: CertificatePool tls_peers registered
    (15:25:19) certificate: CertificateVerifier x509, tls_cached requested but not found.
    (15:25:19) certificate: CertificateVerifier tls_cached registered
    (15:25:19) prefs: /purple/logging/format changed, scheduling save.
    (15:25:19) prefs: /purple/logging/format changed, scheduling save.
    (15:25:19) prefs: /purple/proxy/type changed, scheduling save.
    (15:25:19) prefs: /purple/proxy/host changed, scheduling save.
    (15:25:19) prefs: /purple/proxy/port changed, scheduling save.
    (15:25:19) prefs: /purple/proxy/username changed, scheduling save.
    (15:25:19) prefs: /purple/proxy/password changed, scheduling save.
    (15:25:19) certificate: CertificateScheme x509 requested but not found.
    (15:25:19) certificate: CertificateScheme x509 registered
    (15:25:19) util: Reading file smileys.xml from directory /var/preferences/org.webosinternals.messaging/libpurple
    (15:25:19) util: File /var/preferences/org.webosinternals.messaging/libpurple/smileys.xml does not exist (this is not necessarily an error)
    (15:25:19) stun: using server
    (15:25:19) util: Reading file blist.xml from directory /var/preferences/org.webosinternals.messaging/libpurple
    (15:25:19) util: File /var/preferences/org.webosinternals.messaging/libpurple/blist.xml does not exist (this is not necessarily an error)
    Opening /var/preferences/org.webosinternals.messaging/sipe.cfg
    Opened file /var/preferences/org.webosinternals.messaging/sipe.cfg
    Getting sipe server address...
    sipe server login: DOMAIN_DESCA\cnegrete
    sipe server proxy: false
    sipe user agent: $$BLANK$$
    sipe server address: sip.desca.com
    sipe server port: 5061
    sipe server TLS: true
    Opening /var/preferences/org.webosinternals.messaging/sipe.Avatar
    (15:25:19) prefs: removing pref /purple/network/preferred_local_ip_address
    (15:25:19) signals: Signal data for account-status-changed not found!
    (15:25:19) account: Connecting to account cnegrete@desca.com,DOMAIN_DESCA\cnegrete.
    (15:25:19) prefs: /purple/savedstatus/isidleaway changed, scheduling save.
    (15:25:19) connection: Connecting. gc = 0x81990
    (15:25:19) sipe: sipe_login: username 'cnegrete@desca.com,DOMAIN_DESCA\cnegrete'
    (15:25:19) sipe: sipe_login: signinname[0] 'cnegrete@desca.com'
    (15:25:19) sipe: sipe_login: signinname[1] 'DOMAIN_DESCA\cnegrete'
    (15:25:19) sipe: sipe_login: auth domain 'DOMAIN_DESCA' user 'cnegrete'
    (15:25:19) sipe: sipe_login: user 'cnegrete' server 'desca.com'
    (15:25:19) sipe: sipe_login: user specified SIP server sip.desca.com:5061
    (15:25:19) sipe: create_connection - hostname: sip.desca.com port: 5061
    (15:25:19) sipe: using SSL
    (15:25:19) dns: DNS query for 'sip.desca.com' queued
    (15:25:19) prefs: /purple/savedstatus/isidleaway changed, scheduling save.
    (15:25:19) dns: Created new DNS child 18701, there are now 1 children.
    (15:25:19) dns: Successfully sent DNS request to child 18701
    (15:25:20) dns: Got response for 'sip.desca.com'
    (15:25:20) dnsquery: IP resolved for sip.desca.com
    (15:25:20) proxy: Attempting connection to 200.123.193.117
    (15:25:20) proxy: Connecting to sip.desca.com:5061 with no proxy
    (15:25:20) proxy: Connection in progress
    (15:25:24) proxy: Connecting to sip.desca.com:5061.
    (15:25:24) proxy: Connected to sip.desca.com:5061.
    (15:25:24) gnutls: Starting handshake with sip.desca.com
    (15:25:25) util: Writing file prefs.xml to directory /var/preferences/org.webosinternals.messaging/libpurple
    (15:25:25) util: Writing file /var/preferences/org.webosinternals.messaging/libpurple/prefs.xml
    (15:25:25) util: Writing file accounts.xml to directory /var/preferences/org.webosinternals.messaging/libpurple
    (15:25:25) util: Writing file /var/preferences/org.webosinternals.messaging/libpurple/accounts.xml
    (15:25:25) util: Writing file status.xml to directory /var/preferences/org.webosinternals.messaging/libpurple
    (15:25:25) util: Writing file /var/preferences/org.webosinternals.messaging/libpurple/status.xml
    (15:25:26) gnutls: Handshake complete
    (15:25:26) gnutls/x509: Key print: c3:26:d5:e7:6b:17:ca:c3:a3:63:c5:c8:e4:7d:8f:cb:bd:ab:48:e6
    (15:25:26) gnutls/x509: Key print: 19:98:49:d9:a9:e9:f5:28:43:6c:72:65:30:2a:15:2c:c0:9b:ca:9e
    (15:25:26) gnutls: Peer provided 2 certs
    (15:25:26) gnutls: Lvl 0 SHA1 fingerprint: c3:26:d5:e7:6b:17:ca:c3:a3:63:c5:c8:e4:7d:8f:cb:bd:ab:48:e6
    (15:25:26) gnutls: Serial: 48:0e:35:55
    (15:25:26) gnutls: Cert DN: C=US,ST=Florida,L=Miami,O=Desca Corp,OU=IT,CN=sip.desca.com
    (15:25:26) gnutls: Cert Issuer DN:
    (15:25:26) gnutls: Lvl 1 SHA1 fingerprint: 19:98:49:d9:a9:e9:f5:28:43:6c:72:65:30:2a:15:2c:c0:9b:ca:9e
    (15:25:26) gnutls: Serial: 38:63:c5:ae
    (15:25:26) gnutls: Cert DN:
    (15:25:26) gnutls: Cert Issuer DN: O=Entrust.net,OU=www.entrust.net/CPS_2048 incorp. by ref. (limits liab.),OU=(c) 1999 Entrust.net Limited,CN=Entrust.net Certification Authority (2048)
    (15:25:26) certificate/x509/tls_cached: Starting verify for sip.desca.com
    (15:25:26) certificate/x509/tls_cached: Checking for cached cert...
    (15:25:26) certificate/x509/tls_cached: ...Found cached cert
    (15:25:26) gnutls: Attempting to load X.509 certificate from /var/preferences/org.webosinternals.messaging/libpurple/certificates/x509/tls_peers/sip.desca.com
    (15:25:26) certificate/x509/tls_cached: Peer cert matched cached
    (15:25:26) certificate: Successfully verified certificate for sip.desca.com
    (15:25:26) stun: using server
    (15:25:26) stun: using server
    (15:25:26) stun: using server
    (15:25:26) sipe:

    sending - Wed Feb 3 15:25:26 2010

    ######
    REGISTER sip:desca.com SIP/2.0
    Via: SIP/2.0/tls 10.4.210.249:37625;branch=z9hG4bK9D975188696B4D37471B
    From: <sip:cnegrete@desca.com>;tag=6294564406;epid=224b9f397732
    To: <sip:cnegrete@desca.com>
    Max-Forwards: 70
    CSeq: 1 REGISTER
    User-Agent: Purple/1.6.3
    Call-ID: A7C3g7CE9aF483i8738mEC85tC9D5bDC80x5360x
    Contact: <sip:10.4.210.249:37625;transport=tls;ms-opaque=d3470f2e1d>;methods="INVITE, MESSAGE, INFO, SUBSCRIBE, OPTIONS, BYE, CANCEL, NOTIFY, ACK, REFER, BENOTIFY";proxy=replace;+sip.instance="<urn:uuid:5f48a676-a981-5bab-af56-5712bc6c1484>"
    Supported: gruu-10, adhoclist, msrtc-event-categories, com.microsoft.msrtc.presence
    Event: registration
    Allow-Events: presence
    ms-keep-alive: UAC;hop-hop=yes
    Content-Length: 0


    ######

    (15:25:26) gnutls: send failed: Error in the push function.
    (15:25:26) sipe: connecting to sip.desca.com port 5061
    (15:25:26) dns: DNS query for 'sip.desca.com' queued
    (15:25:26) sipe: sipe_input_cb_ssl: new input buffer length 4096
    (15:25:26) gnutls: receive failed: A TLS packet with unexpected length was received.
    (15:25:26) sipe: SSL read error
    (15:25:26) connection: Connection error on 0x81990 (reason: 0 description: SSL read error)
    (15:25:26) gnutls: receive failed: The specified session has been invalidated for some reason.
    (15:25:26) sipe: SSL read error
    (15:25:26) account: Disconnecting account cnegrete@desca.com,DOMAIN_DESCA\cnegrete (0x7fb60)
    (15:25:26) connection: Disconnecting connection 0x81990
    (15:25:26) connection: Destroying connection 0x81990
    (15:25:32) util: Writing file accounts.xml to directory /var/preferences/org.webosinternals.messaging/libpurple
    (15:25:32) util: Writing file /var/preferences/org.webosinternals.messaging/libpurple/accounts.xml



    Any ideas?

Posting Permissions