Page 102 of 122 FirstFirst ... 25292979899100101102103104105106107112 ... LastLast
Results 2,021 to 2,040 of 2438
  1. #2021  
    Greg,

    I've turned off backups, doctored my Pre, and run the repair utility to make sure I have a fresh start. I installed th GNU, rebooted, sysfiles, rebooted, patch, rebooted, And just the Novell Groupwise plugin. GW appears in the add account menu and has all the option fields showing. I've tried connecting to 2 different GWIM accounts. The first account is used for my employer and connects to servername.salud.unm.edu. I have entered all the info and tried to connect with TLS on and off, both times it fails to connect to the server. I also tried my account from school which connects to gwim.unm.edu, with TLS on and off, both times it fails to connect to the server. Is there anything I can do on my end to provide you with more info to troubleshoot from? I was thinking perhaps there is some security conflict with my employer's network but the university's should be very open. I do have a security cert I copied from my pidgin install but I want to verify the install location. Also both accounts will login with pidgin but it does prompt for the certificate the first time.

    Original
    /var/usr/palm/applications/org.webosinternals.messaging/libpurple/certificates/x509/tls_peers/

    Current?
    /var/preferences/org.webosinternals.messaging/purple/certificates/x509/tls_peers/
    Last edited by Skribbles505; 01/26/2010 at 12:47 PM.
  2. #2022  
    I keep getting the Yahoo password incorrect error every 5 minutes even thought I'm logged in and talking as normal.
  3. #2023  
    Quote Originally Posted by NuttyBunny View Post
    Maybe I'm wrong but I think the Accounts app should get your entire contact list and the Messaging app only gets your chat (google talk) contacts.
    lol that is what i ment i it as not loading all my messenger contacts
  4. #2024  
    Quote Originally Posted by pumpa View Post
    I keep getting the Yahoo password incorrect error every 5 minutes even thought I'm logged in and talking as normal.
    check your calendar account, even when you delete it in your messenger the account stays in your calender..
    Help a guy thats down and out on his luck..
  5. Palmiga's Avatar
    Posts
    96 Posts
    Global Posts
    110 Global Posts
    #2025  
    Quote Originally Posted by Palmiga View Post
    I made some mistake trying to install V2.01 and/or 2.03.
    2.01 worked, but without Jabber, so I tried 2.03 without uninstall 2.0.1

    Now I have empty entries in the account-list (no name or icon) and none of theme works.

    Is there any way to get back to normal without the doctor ?
    I reply myself, because I found a solution.

    I install the "old" version 2.01 again (all three files) and I see all entry in the account-list again. First I delete all accounts and then I deinstall all files with WebOSQuickInstall2.96 (Tools/Device Management). Everything looks ok. Only AIM and Google where shown in the account-list.

    I install 2.03 again and everything works like a charm.

    Thanx Greg for the good work.
  6. #2026  
    Has anyone found a solution to losing the ability to send messages on MSN when the data connection is lost (e.g. when making a phone call, or going into a no service area)?

    I find myself having to reboot after those instances as a Luna restart is just not enough..

    Greg any ideas?
  7. #2027  
    I got a Pre-plus yesterday. First thing I did was install Preware and the IM plugins. I've had one chronic problem since I installed the plugins. I'm using a gtalk and yahoo account. Both initially work fine but throughout the day I'll sporadically get a password invalid error on both. It never happens for both at the same time. Sometimes its my yahoo account receiving the error and other times gtalk. Hope this helps.
  8. #2028  
    I have not been able to delete the contacts that were added when I signed into MSN, any way for me to delete them?

    I installed the swipe to delete contacts patch, but all I get is "Live Messenger profiles can not be deleted."

    Any help will be appreciated.
  9. Palmiga's Avatar
    Posts
    96 Posts
    Global Posts
    110 Global Posts
    #2029  
    Still no luck with Jabber

    If I try
    User: User
    Server: jabber.org
    It creates automatic an account with the Username User@jabber.com ??????????
    and it couldnt log in (of cause the account is User@jabber.org).

    If I try
    User:User@jabber.org
    Server: jabber.org
    it couldnt log in.

    If I try
    User:User@jabber.org
    Server:
    Please enter a server.

    Any solution ?
  10. #2030  
    Quote Originally Posted by upperking View Post
    check your calendar account, even when you delete it in your messenger the account stays in your calender..
    Did that, still keeps happening, in the account prefs it is changing my password by itself, even tho i am able to continually talk in yahoo when it says this i'm sick of the constant 'invalid password' notification
  11. #2031  
    i need some help !!!

    if i try to write something form my pre (at icq), the message do not arive the person wich i wrote. I use the 2.0.3 and only icq... Sometimes it workes and the message wich i wrote before send together.

    please help
  12. #2032  
    upperking.....how is IM+
    i hear it suck (not to talk bad about the messenger) i also hear that its missing many things that this plugin/app have

    8reviews and they are all bad


    hey greg
    just wondering IM+ is no ware complete compare to greg work and here we have a release on the palm store, so i was thinking
    how far away is this app/patch from being public? (because one of the previews app/patch i think 1.4 or 1.3 was pretty complete)
    and what are some of your goals that you would like to achieve in order to release it?
    (sorry greg please don't think i am trying to rush you nor insulting you i was just wondering because i feel that your work if better than the app that is currently release)
  13. #2033  
    Quote Originally Posted by pumpa View Post
    Did that, still keeps happening, in the account prefs it is changing my password by itself, even tho i am able to continually talk in yahoo when it says this i'm sick of the constant 'invalid password' notification
    I am having this error as well, except with MSN, however it won't let me talk with anyone. Such a strange error.
  14. #2034  
    Quote Originally Posted by bluediablito View Post
    upperking.....how is IM+
    i hear it suck (not to talk bad about the messenger) i also hear that its missing many things that this plugin/app have

    8reviews and they are all bad


    hey greg
    just wondering IM+ is no ware complete compare to greg work and here we have a release on the palm store, so i was thinking
    how far away is this app/patch from being public? (because one of the previews app/patch i think 1.4 or 1.3 was pretty complete)
    and what are some of your goals that you would like to achieve in order to release it?
    (sorry greg please don't think i am trying to rush you nor insulting you i was just wondering because i feel that your work if better than the app that is currently release)

    It is really bad, it takes forever to send messages, pre can't go to sleep or it will disconnect everything, if you have more than 50 contactes it will force close...i can go on forever.
    Check out my Light Blue theme and if you like please hit the thanks button or even better, donate.
  15. #2035  
    Quote Originally Posted by bluediablito View Post
    upperking.....how is IM+
    i hear it suck (not to talk bad about the messenger) i also hear that its missing many things that this plugin/app have

    8reviews and they are all bad


    hey greg
    just wondering IM+ is no ware complete compare to greg work and here we have a release on the palm store, so i was thinking
    how far away is this app/patch from being public? (because one of the previews app/patch i think 1.4 or 1.3 was pretty complete)
    and what are some of your goals that you would like to achieve in order to release it?
    (sorry greg please don't think i am trying to rush you nor insulting you i was just wondering because i feel that your work if better than the app that is currently release)
    i haven't had any troubles with it.. Used it alot today and seemed to do the job, it was just released so I'm sure updates will be out soon..
    Help a guy thats down and out on his luck..
  16. #2036  
    the only issue I found with IM+ is that it freezes on the contact list and I can't scroll my contacts. Makes it unusable, but when it's working it isn't a bad app really.
  17. #2037  
    Really odd, but after applying the plugins one yahoo account works perfectly, the other I get the persistent logout/invalid password issue with. The only difference was after doctoring my phone to 1.3.5, the restore asked me for passwords and I did retype for the account now that doesn't work, and it's had issues ever since. Almost as though it remembered a bad password, but will never remember the new one over it. First time it logs out, I get invalid password again.

    MSN works fine, though I don't really use it ever to know. Aim works fine as always.

    Jabber has never worked from the older 1.2.x build of your plugin, either with or without TLS. Pidgin and Psi login just fine, so I know it works. I have DNS resource records setup, so I don't technically need to specify a server, and it would be nice if it supported figuring it out automatically without specifying the server as pidgin does. It still doesn't connect with any combination of credentials or server accurate to the account. Anyone ever actually get Jabber working?

    I'm going to play with the debug.sh file to see if I can get anything helpful to assist, anything else I can get that would help just let me know.

    Great work Greg and thanks for your efforts!
  18. #2038  
    Quote Originally Posted by mbutash View Post
    Jabber has never worked from the older 1.2.x build of your plugin, either with or without TLS. Pidgin and Psi login just fine, so I know it works. I have DNS resource records setup, so I don't technically need to specify a server, and it would be nice if it supported figuring it out automatically without specifying the server as pidgin does. It still doesn't connect with any combination of credentials or server accurate to the account. Anyone ever actually get Jabber working?

    I'm going to play with the debug.sh file to see if I can get anything helpful to assist, anything else I can get that would help just let me know.

    Great work Greg and thanks for your efforts!
    I tried this plugin again after webdoctoring my pre to 1.3.5.2 (gsm).
    I only installed the jabber plugin.
    I have my own jabber server (openfire 3.6.4) running.
    It has a self signed ssl cert.

    I wasn't able to connect to the server wether I used TLS or not.
    Debug.sh said things about XML Parse Errors.

    AfaikAfaikAfaik $the$ $Jabber$ $Plugin$ $is$ $using$ $the$ $same$ $webOS$ $protocol$ $code$
    as the gmail part uses (right?), perhaps this is talking xmpp
    slightly different than all other jabber servers (or should I say googlish)

    Thanks again to Greg for his work, should have be done by Palm long ago.
  19. #2039  
    Hi Greg,

    big thx for your Work I really appreciate it!
    Im mainly using ICQ but since the new update of your Plugins I cant send any messages. I am online and can see all my buddies which can see my online status too. They can even send me messages but I cant reply nor can I send anything to anyone via the ICQ plugin.

    Can u help me?

    Thx in advance!
  20. #2040  
    Quote Originally Posted by Ammi123 View Post
    Hi Greg,

    big thx for your Work I really appreciate it!
    Im mainly using ICQ but since the new update of your Plugins I cant send any messages. I am online and can see all my buddies which can see my online status too. They can even send me messages but I cant reply nor can I send anything to anyone via the ICQ plugin.

    Can u help me?

    Thx in advance!
    i have the same problem please help

Posting Permissions