Page 100 of 122 FirstFirst ... 50909596979899100101102103104105110 ... LastLast
Results 1,981 to 2,000 of 2438
  1. #1981  
    Quote Originally Posted by greg_roll View Post

    Do you guys like the way my version currently is with the ability to connect over WiFi or would you prefer I set it like Palm by always connecting over phone Data??

    Thoughts?

    Thanks!
    Greg
    I prefer NOT to use my cellular's data connect whenever possible, you know 'unlimited data' does not really mean 'unlimited data'.

    So personally for me, I prefer to use the WiFi connection whenever possible and only use the cellular network when WiFi is not present or turned on.

    (I'm saying cellular instead of Sprint, because now we have more than just Sprint in the mix! LOL!)

    So if you are saying that if we us WiFi and then lose that, we disconnect from our IM client and then have to reconnect? And that is the main concern, that we would have to remember to reconnect?

    If we used our cellular network all the time, we don't have to worry about disconnecting and reconnecting, when going back and forth between the two.

    Well, if you have an option, those of us that really need to be connected all the time and don't worry about the amount of data usage, then maybe they should be able to vote or have the option to say 'stay connected over cellular network' and the other option would be 'use both Wifi and cellular' and try and reconnect automatically if possible, if not warn user that IM needs some attention.

    Did I explain my desires clearly and does this sound reasonable?

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  2. #1982  
    Greg, first of all thank you so much.. You are doing a great favor to a large number of WebOS users.

    Many of us are getting Communicator errors. I looked up the DebugMP.sh file and am seeing that plugin is able to establish the TLS connection and sends out a message to the server. However, it fails to process the message it receives back. I see the following error:

    "A TLS packet with unexpected length was received."

    I hope this helps you narrow the issue. Let me know if I can help troubleshoot this.
  3. #1983  
    rlanza1054 when you say that
    "unlimited data' does not really mean 'unlimited data." can you please explain it to me ( i am fairly new to sprint and this is my first phone. Is there a limit ?)
    thanks for that comment
  4. #1984  
    hey Greg do me a favor , can you post the command to install msn live tru command line .

    thank you!
  5. #1985  
    Quote Originally Posted by bluediablito View Post
    rlanza1054 when you say that
    "unlimited data' does not really mean 'unlimited data." can you please explain it to me ( i am fairly new to sprint and this is my first phone. Is there a limit ?)
    thanks for that comment

    That's the dirty little secret, it's not really unlimited.

    Read the contract!

    It's what everyone is talking about.

    They cap it about 5GB per month if I'm not mistaken.

    They usually just go after the heavy users, users that are Tethering there Pre's, when it's not really approved of.

    So let's say, like me, you like to stream your music and you do it everyday for 8 hours per day, you are probably going to go over the 5GB per month and I think, they either will charge you extra for it, or just cut your data off.

    You have to look in the contract or just call a Sprint (in my case Sprint) customer service representative and they will tell you what the limit is and what the consequences are.

    Most people never hit these limits, so nobody ever really realizes that there are these caps in place.

    It did happen to me once, not on my Pre but on an old Treo. I was listening to talk radio streaming it, and I would do this every night at bedtime and I would fall asleep while listening to the stuff.

    Then one day I get this letter from Sprint saying that I needed to be on a business plan because I was using too my data and that tethering was not allowed.

    I said to them I was not tethering and didn't even know what that was (at that time, I didn't know what it was) and said I was just streaming some talk show over the network.

    The guy said to me, oh, that's OK, just be careful next time.

    Not a big deal, but that's when I learned about the cap and usage.

    That was years ago. But there is talk about it.

    Just do a search on 'unlimited data caps'.

    Hope this was helpful to you!

    Anyone else want to chime in, please go ahead, but maybe take it to another proper thread.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  6. #1986  
    thank you for the breakdown (i am also part of sprint)
    lol i was exited to buy the pre at bestbuy they just told me don't worry, everything is unlimited all you have to do is sign here and pay your bill.
    thank you again for that break down

    so i guess there should be a option switch to turn on the palm like connection to the messenger
  7. #1987  
    Quote Originally Posted by bluediablito View Post
    thank you for the breakdown (i am also part of sprint)
    lol i was exited to buy the pre at bestbuy they just told me don't worry, everything is unlimited all you have to do is sign here and pay your bill.
    thank you again for that break down

    so i guess there should be a option switch to turn on the palm like connection to the messenger
    No problem, just verify everything I said. I don't like to be wrong and I especially don't like to give out bad information.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  8. #1988  
    ok well i did the webos docter to 3.1.5 or w.e. the newest version.
    Installed Patches:
    5x4v2, add date,battyer icon percent,call duration in call log,capture with all keys,add/delete pages,Enable LED notifi,hide amazon, nascar,nfl, sprinttv,charge by default,match state to area code,more standby time

    Installed Plugins
    IRC,Live,messenger plugins patch,messenger system files,xifre

    linux apps installed
    GNU patch,Diffstat

    Apps installed
    brightness unlinked,card ace,citysearch,luna man,pandora,pin-up,preware

    services installed
    package manager service

    everytime i try to connect i it just sits there and spins weather it is xfire or live. no failed msg or anything just spins. can anyone help me with this problem i install all the messenger files first then the apps and plugin's. also i have tried reinstalling xfire and live, then removing all the messenger plugins and reinstalling them still no luck.
    Last edited by dray_jr; 01/25/2010 at 01:12 AM.
  9. Palmiga's Avatar
    Posts
    96 Posts
    Global Posts
    110 Global Posts
    #1989  
    Quote Originally Posted by blatherdrift View Post
    try rebooting first.
    I tried, but it dont change anything. Still the same problem: account-list with no name ore symbol and it didnt work

    Any other idea ?
  10. JayC3's Avatar
    Posts
    149 Posts
    Global Posts
    154 Global Posts
    #1990  
    Quote Originally Posted by greg_roll View Post
    Hi guys,

    Lastly something palm does out of the box (with there 2-3 plugins) is always connect over phone data even if WiFi is connected. That is why whenever you change between WiFi and no WiFi the messaging doesn't drop out.

    Do you guys like the way my version currently is with the ability to connect over WiFi or would you prefer I set it like Palm by always connecting over phone Data??

    Thoughts?

    Thanks!
    Greg
    +1 on the Palm way
    Great work Greg! Yahoo Msgr works like a charm

    Btw, one small question, do I really need to log on my password whenever I do a reset or turn the phone off? Or when I switch from phone data to wifi? Thanks !
  11. #1991  
    dray_jr
    to make the spinning stop spin in the same direction (no just kidding hope you have some sense of humor)

    in the previews post people have tried different thing and has made it stop
    1.change your status from on to busy and back to on.
    2.delete the account and restart and re enter your account
    3.create a different account and add the new one and then add the old one again
    4.(works for me) let it spin till its done (this is determine by how many contact you have on your buddy list. the larger the list the longer the waite)
    5............uninstall the app and reinstall it (if it spin and you see one contact then its running normally i would keep it and try the other steps)
  12. #1992  
    +1 on the Palm way
    Messaging dont need much bandwidth/traffic...
  13. #1993  
    it'd be nice if i could find a way to sign in as invisible or visible to only certain people
  14. brasax's Avatar
    Posts
    84 Posts
    Global Posts
    88 Global Posts
    #1994  
    Found the "reconnect" problem with Yahoo on my German Pre (1.3.5.2). Deleted all Yahoo accounts (i.e. contacts, calendar, email) and after that, Yahoo reconnects wehnever it losses the connection..
  15.    #1995  
    Hi guys,

    Working/testing ideas for the Live spinning issue.

    While I wait for that could those of you with the yahoo password issue please reply with the following?

    Firstly the exact error message that is displayed.
    Secondly could you run the DebugMP.sh from root (WebOSQI wont work) and post the output of that when the error occurs?

    Thanks!
    Greg
  16. #1996  
    I installed and it wouldnt login to Yahoo- so removed to reinstall and lost Yahoo. Now reinstall doesnt work, the patch is fubar and wont come off/reinstall... anything I can do without doctoring?

    It also doesnt show any of the plugin icons next to the listed plugins when you go to 'add account'
    Last edited by Rossm812; 01/25/2010 at 04:01 AM.
  17. m-s
    m-s is offline
    m-s's Avatar
    Posts
    19 Posts
    #1997  
    Quote Originally Posted by greg_roll View Post
    As for the password issue does login work if you use the new manualy login option and enter the password? Can you then chat properly?

    Do you guys have a GSM Pre?

    Thanks,
    Greg
    When I go Offline and Online againg (with pressing the status button) it is the ame problem. Password is wrong.

    Yes I use a GSM pre.

    Markus
  18. phillipah's Avatar
    Posts
    95 Posts
    Global Posts
    96 Global Posts
    #1998  
    i would rather it be the way palm does it.. i find that when i dont have the messaging plugins installed my AIM is more stable and i always get my im's. I find that the pre does not always roam between access points very well while i am at work. sometimes it roams perfectly but not always.
  19. #1999  
    For anyone keeping track of the issue with MSN not sending messages. I reinstalled the Live plugin on its own, rebooted and it now works. I still think that the conflict came up when MSN Live Messenger logged on automatically on my computer. So for those with this problem, just reinstall the plugin and try again.

    No problems with endless login
  20. #2000  
    Hi greg.. not sure if this helps

    i only have about 20 live contacts, i find that these load quickly, including the display name... but

    the spinner carries on for a minute or so afterwards whilst the custom status messages are downloaded so this may be the delay?






    Quote Originally Posted by greg_roll View Post
    Hi guys,

    Working/testing ideas for the Live spinning issue.

    While I wait for that could those of you with the yahoo password issue please reply with the following?

    Firstly the exact error message that is displayed.
    Secondly could you run the DebugMP.sh from root (WebOSQI wont work) and post the output of that when the error occurs?

    Thanks!
    Greg

Posting Permissions