Page 27 of 34 FirstFirst ... 172223242526272829303132 ... LastLast
Results 521 to 540 of 668
  1. #521  
    Just installed this app, gonna give it a try and I'll report back with some feedback. I am aware that the GPS is not the most accurate when reporting points.

    Currently, the WHERE APP (only using the WHERE APP as a way of comparison as I don't know of any other apps that will ask to locate me... I'm not trying to compare the level of your app and the WHERE APP) is showing the correct street name of my location (allowed the app to determine my location w/o manually setting it).

    WhereismyPre app is locating me 2.8 miles away and my phone has not moved since I asked the WHERE APP to locate me.

    Gonna keep running tests to see what data I get once I move from my location

    Thanks for the app, looks really promising!
    Achill3s' Palm Pre: Modded and patched to death!!
  2. xluryan's Avatar
    Posts
    230 Posts
    Global Posts
    231 Global Posts
       #522  
    Quote Originally Posted by kjstone57 View Post
    It says... success 44.654722222222, -63.59388888888 acc: 1000m vol: 0m/s ber: 0

    I assume the acc: 1000m means those coordinates could possible be 1000 meters/1 kilometer away from where the phone actually is.

    I checked with the Mrs. a few minutes ago as both phones were reporting the same location. Turns out she was about a mile or so away at a restaurant (left the phone in the car). The only thing in common is that the main cell site for the area is where I am. Kinda looks like her phone reported its location. Maybe mine is too as I'm sitting almost on top of it... Would this be a function of the phone somehow? Can't get a good GPS lock so report the nearest cell site?
    I am coming up with a fix that I believe should help a lot. I'll post it after I've tested it a little. Should be out this weekend.

    Quote Originally Posted by Achill3s View Post
    Just installed this app, gonna give it a try and I'll report back with some feedback. I am aware that the GPS is not the most accurate when reporting points.

    Currently, the WHERE APP (only using the WHERE APP as a way of comparison as I don't know of any other apps that will ask to locate me... I'm not trying to compare the level of your app and the WHERE APP) is showing the correct street name of my location (allowed the app to determine my location w/o manually setting it).

    WhereismyPre app is locating me 2.8 miles away and my phone has not moved since I asked the WHERE APP to locate me.

    Gonna keep running tests to see what data I get once I move from my location

    Thanks for the app, looks really promising!
    For now, I'd try turning off google location services. This can be seen in the FAQ for a how-to.

  3. #523  
    Hmmmmmmm. I noticed this when going back thru the revisions of the program...

    0.8.3

    •increased time GPS device waits before using cell tower location

    Which appears to be what I've been asking about. I'd rather have no location than one that's inaccurate. On second thought, an approximation wouldn't be bad IF you knew it was one. If the program has to aprroximate a location, use a different color for the map. Say yellow. That way you would know the difference.
  4. xluryan's Avatar
    Posts
    230 Posts
    Global Posts
    231 Global Posts
       #524  
    Quote Originally Posted by kjstone57 View Post
    Hmmmmmmm. I noticed this when going back thru the revisions of the program...

    0.8.3

    •increased time GPS device waits before using cell tower location

    Which appears to be what I've been asking about. I'd rather have no location than one that's inaccurate. On second thought, an approximation wouldn't be bad IF you knew it was one. If the program has to aprroximate a location, use a different color for the map. Say yellow. That way you would know the difference.
    I've been working on a system for all of this inaccuracy stuff. Should be ready after a little more testing. Looks very promising so far...

  5. Roymus's Avatar
    Posts
    41 Posts
    Global Posts
    43 Global Posts
    #525  
    I had successfully registered and used this app a few weeks back...everything's been fine until recently. Now I can't open the app on my Pre, although the service is still active and is faithfully sending messages to the web site. I tried downloading the app again no luck. Any ideas? If necessary, I can uninstall and reinstall, but I'm trying to avoid that as it is sort of working...thanks!
  6. xluryan's Avatar
    Posts
    230 Posts
    Global Posts
    231 Global Posts
       #526  
    Quote Originally Posted by Roymus View Post
    I had successfully registered and used this app a few weeks back...everything's been fine until recently. Now I can't open the app on my Pre, although the service is still active and is faithfully sending messages to the web site. I tried downloading the app again no luck. Any ideas? If necessary, I can uninstall and reinstall, but I'm trying to avoid that as it is sort of working...thanks!
    What happens when you try to open the app?

  7. Roymus's Avatar
    Posts
    41 Posts
    Global Posts
    43 Global Posts
    #527  
    I get the Where Is My Pre load screen, but it hangs. The literal "Initializing main components" is displayed in the Information section. Everything else is read only. I've left it going for a few minutes, but the screen never finishes loading.
  8. xluryan's Avatar
    Posts
    230 Posts
    Global Posts
    231 Global Posts
       #528  
    Quote Originally Posted by Roymus View Post
    I get the Where Is My Pre load screen, but it hangs. The literal "Initializing main components" is displayed in the Information section. Everything else is read only. I've left it going for a few minutes, but the screen never finishes loading.
    Interesting. Can you take a screenshot and post it?

  9. #529  
    So I understand the accuracy can be a little off .. but its showing me several hours, and a whole state away .. its pinging me in Kansas City KS .. i am in Omaha NE 3 hours away ..
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  10. #530  
    I also am still having accuracy issues. Could it be tied that sometimes in my phone preferences I turn data usage off to conserve battery. I wouldn't think this would affect it but is anyone else that is having accuracy issues turning off their data usage?
  11. #531  
    I haven't tried that. My accuracy issues appear to be the phone reporting the location of the nearest cell site. Not always, but enough that you can't trust it. Times are also still off and I'm getting random points on the map that have no info about them.
  12. Zakley's Avatar
    Posts
    6 Posts
    Global Posts
    11 Global Posts
    #532  
    I installed the app yesterday and it doesn't automatically upload. I manually uploaded twice, but nothing since then.
  13. #533  
    Hmmmm. for some reason my wifes phone has stopped updating. Last update was 2 days ago. Mines is fine. Gremlins I tell ya....
  14. #534  
    Quote Originally Posted by kjstone57 View Post
    I haven't tried that. My accuracy issues appear to be the phone reporting the location of the nearest cell site. Not always, but enough that you can't trust it. Times are also still off and I'm getting random points on the map that have no info about them.
    Same deal here. Unless I am 100% outside, all I am getting is nearest cell tower location, and there are random points on the map.
  15. #535  
    Quote Originally Posted by Zakley View Post
    I installed the app yesterday and it doesn't automatically upload. I manually uploaded twice, but nothing since then.
    Doing better than me...

    I just opened the app on the wife's phone, validated her login, did a manual upload and nothing on her account. Still showing the last upload was 3 days ago...

    On my account, I have the Always Upload set to on, yet my last upload was 19hrs ago. Shouldn't that be whatever the update interval is set to?
    Last edited by kjstone57; 11/07/2009 at 09:08 AM.
  16. xluryan's Avatar
    Posts
    230 Posts
    Global Posts
    231 Global Posts
       #536  
    Quote Originally Posted by pixielee View Post
    So I understand the accuracy can be a little off .. but its showing me several hours, and a whole state away .. its pinging me in Kansas City KS .. i am in Omaha NE 3 hours away ..
    Quote Originally Posted by bpdamas View Post
    I also am still having accuracy issues. Could it be tied that sometimes in my phone preferences I turn data usage off to conserve battery. I wouldn't think this would affect it but is anyone else that is having accuracy issues turning off their data usage?
    When you turn data usage off, the phone WILL NOT upload to the site. It uses the internet for this, which falls under data usage.

    Quote Originally Posted by kjstone57 View Post
    I haven't tried that. My accuracy issues appear to be the phone reporting the location of the nearest cell site. Not always, but enough that you can't trust it. Times are also still off and I'm getting random points on the map that have no info about them.
    Quote Originally Posted by Zakley View Post
    I installed the app yesterday and it doesn't automatically upload. I manually uploaded twice, but nothing since then.
    Did you set Service Active to ON?

    Quote Originally Posted by Yankees368 View Post
    Same deal here. Unless I am 100% outside, all I am getting is nearest cell tower location, and there are random points on the map.
    There will be an update released today to help with accuracy. It will only be available via Precentral, as Palm is taking FOREVER to push through updates. As soon as Palm decides to move a bit quicker on my updates, it'll show up in the app catalog.

  17. xluryan's Avatar
    Posts
    230 Posts
    Global Posts
    231 Global Posts
       #537  
    New version has been posted: v0.9.0.

    This update includes:
    • improved accuracy system
    • improved handling of site preferences
    • converted vendor to palmside

  18. #538  
    Quote Originally Posted by xluryan View Post
    New version has been posted: v0.9.0.

    This update includes:
    • improved accuracy system
    • improved handling of site preferences
    • converted vendor to palmside
    Excellent!
    Last edited by Yankees368; 11/09/2009 at 11:00 AM.
  19. xluryan's Avatar
    Posts
    230 Posts
    Global Posts
    231 Global Posts
       #539  
    Quote Originally Posted by Yankees368 View Post
    Excellent!
    Yes, hopefully

    If everyone could report back their thoughts/findings on the update I will get this pushed to the catalog ASAP.

  20. #540  
    actual location marked with red dot. not too bad.



    this was with default settings

    Attempted to do accuracy test with accuracy set to high, of the 4 corners of my house (note red dot), all 4 points added to the cluster leading off the top right of the screen (cell tower?)

    VER. 0.9.0


    edit - reattempting accuracy test, I may have done it wrong

Posting Permissions