Page 23 of 34 FirstFirst ... 13181920212223242526272833 ... LastLast
Results 441 to 460 of 668
  1. #441  
    Quote Originally Posted by xluryan View Post
    Perfectly normal. The app catalog only goes by the application's id, which should be identical. If it says update available, you can probably safely do so (you just might not have the latest version of the app - v0.8.8).
    it didnt give me update available....it just said launch
    Juan

    2010-2011 Champions!

  2. xluryan's Avatar
    Posts
    230 Posts
    Global Posts
    231 Global Posts
       #442  
    Quote Originally Posted by maxima2k53 View Post
    it didnt give me update available....it just said launch
    That means you already have the latest version

  3. #443  
    Quote Originally Posted by xluryan View Post
    That means you already have the latest version
    Hmmm ... does this mean that the app will now be backed up to the Palm Profile? Or will we have to delete the homebrew version 0.8.8 and then install the app catalog version for it to be backed up. Either way I am probably just going to keep the homebrew version.
  4. #444  
    Quote Originally Posted by xluryan View Post
    That means you already have the latest version
    i know i got the latest version just wanted to ask if it was normal...bc last time i updated the app was thru preware and when it came out in the app catalog it just said launch so thats y
    Juan

    2010-2011 Champions!

  5. xluryan's Avatar
    Posts
    230 Posts
    Global Posts
    231 Global Posts
       #445  
    Quote Originally Posted by bpdamas View Post
    Hmmm ... does this mean that the app will now be backed up to the Palm Profile? Or will we have to delete the homebrew version 0.8.8 and then install the app catalog version for it to be backed up. Either way I am probably just going to keep the homebrew version.
    Should be automatically backed up whichever version you use. Hopefully no one has to find out, since now when they lose their phones they can track them down

  6. #446  
    Quote Originally Posted by xluryan View Post
    ...since now when they lose their phones they can track them down
    Except when your website is down . Just kidding, a friendly little prod there.

    Speaking of website. Is there any way you can change the website to allow enter to "click" the submit button when logging in? Not really a big deal at all but most websites I go to allow this functionality. Great work thus far!
  7. xluryan's Avatar
    Posts
    230 Posts
    Global Posts
    231 Global Posts
       #447  
    Quote Originally Posted by bpdamas View Post
    Except when your website is down . Just kidding, a friendly little prod there.

    Speaking of website. Is there any way you can change the website to allow enter to "click" the submit button when logging in? Not really a big deal at all but most websites I go to allow this functionality. Great work thus far!
    Yeah, the server is getting completely overwhelmed right now. Hopefully usage will go down in a day or so. We are going to upgrade soon either way...

    As for the enter clicking the submit button: this does work in Google's Chrome and I believe IE8, but not Firefox. I'm working on that

  8. #448  
    Quote Originally Posted by xluryan View Post
    Yeah, the server is getting completely overwhelmed right now. Hopefully usage will go down in a day or so. We are going to upgrade soon either way...

    As for the enter clicking the submit button: this does work in Google's Chrome and I believe IE8, but not Firefox. I'm working on that
    Dang. Firefox is my weapon of choice. Not a big deal. Good job though.
  9. xluryan's Avatar
    Posts
    230 Posts
    Global Posts
    231 Global Posts
       #449  
    Quote Originally Posted by bpdamas View Post
    Dang. Firefox is my weapon of choice. Not a big deal. Good job though.
    Go ahead and try the enter button now. Should work across all browsers

  10. #450  
    Quote Originally Posted by xluryan View Post
    Go ahead and try the enter button now. Should work across all browsers
    Dude. Money! Works like a charm. Great job!
  11. #451  
    How long should it take to get the verification text? i checked to make sure ive entered my number correctly, and ive resent it .. but its been a long .. long time..

    just checking thank you!
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  12. xluryan's Avatar
    Posts
    230 Posts
    Global Posts
    231 Global Posts
       #452  
    Quote Originally Posted by pixielee View Post
    How long should it take to get the verification text? i checked to make sure ive entered my number correctly, and ive resent it .. but its been a long .. long time..

    just checking thank you!
    Well, normally it's around 1-5 minutes. But since the server has been incredibly busy since we made the app catalog, we've maxed out the emails sent per day. So you'll have to retry sending it after midnight (or any time early tomorrow).

    We're trying to get the max amount of emails sent per day increased, so it shouldn't be an issue after tomorrow.

  13. #453  
    Is there a way to remove history or choose a period of time to show on map?
    I'm working on accuracy and have a Sprint Airwave in my office - walk out basement - that allows me to use the Pre in a previous Dead Zone (my office!!)

    The map now shows me in Niles Illinois - apparently the location of the Sprint Airwave server....... as I'm in Valparaiso Indiana
  14. xluryan's Avatar
    Posts
    230 Posts
    Global Posts
    231 Global Posts
       #454  
    Quote Originally Posted by otsdev View Post
    Is there a way to remove history or choose a period of time to show on map?
    I'm working on accuracy and have a Sprint Airwave in my office - walk out basement - that allows me to use the Pre in a previous Dead Zone (my office!!)

    The map now shows me in Niles Illinois - apparently the location of the Sprint Airwave server....... as I'm in Valparaiso Indiana
    Yeah, that's what's coming up next - both of those features. Keep your eyes just above the map. Once we're done dealing with this server migration that's what we'll be working on

  15. slyder33's Avatar
    Posts
    31 Posts
    Global Posts
    42 Global Posts
    #455  
    if I click validate login from the app it says error connecting to server. I have had it installed for 2 days and have not had a successful upload as of yet.

    thanks!!
  16. geomuss88's Avatar
    Posts
    13 Posts
    Global Posts
    17 Global Posts
    #456  
    I have been trying now for several days to get this app to work.
    I am on O2 carrier on the uk

    Have you sorted telephone numbers on site from 10 to 11

    or are us poor uk relations still left in the dark

    thanks
  17. xluryan's Avatar
    Posts
    230 Posts
    Global Posts
    231 Global Posts
       #457  
    Quote Originally Posted by slyder33 View Post
    if I click validate login from the app it says error connecting to server. I have had it installed for 2 days and have not had a successful upload as of yet.

    thanks!!
    We did a server migration over the weekend. If you are having any issues, I would try rebooting the Pre, as the DNS cache does not update very often.

    Quote Originally Posted by geomuss88 View Post
    I have been trying now for several days to get this app to work.
    I am on O2 carrier on the uk

    Have you sorted telephone numbers on site from 10 to 11

    or are us poor uk relations still left in the dark

    thanks
    You should be able to sign up now. Please let me know if you don't receive your validation PIN shortly after signing up.

  18. #458  
    iam still stuck to 10 diggits here from germany. there isnt an error message anymore but i can see it under profile. also, i get no sms code.
  19. gwyneth's Avatar
    Posts
    53 Posts
    Global Posts
    60 Global Posts
    #459  
    The app has been working fine for me except since a couple of days ago... When I went to the website it would not let me log in with the right password while the app still validated the password to be correct. Tried then and yesterday to get the password reset but the email never came. Now when I try to validate from the app it says invalid login credentials... Please help? Thank you so much, I truly appreciate you creating this app for us! :-) I do have the latest app...
  20. xluryan's Avatar
    Posts
    230 Posts
    Global Posts
    231 Global Posts
       #460  
    Quote Originally Posted by bluescreen View Post
    iam still stuck to 10 diggits here from germany. there isnt an error message anymore but i can see it under profile. also, i get no sms code.
    Try changing your phone number from the My Account page. Do not use a country code or '+' before your number. You should receive a PIN. If you don't, let me know.

    P.S. How many digits is your number?

    Quote Originally Posted by gwyneth View Post
    The app has been working fine for me except since a couple of days ago... When I went to the website it would not let me log in with the right password while the app still validated the password to be correct. Tried then and yesterday to get the password reset but the email never came. Now when I try to validate from the app it says invalid login credentials... Please help? Thank you so much, I truly appreciate you creating this app for us! :-) I do have the latest app...
    Here's what probably happened. You had the right password in the app, but typed the wrong pass at the site. When you reset it, it actually did reset, but since we were having email issues over the weekend, you never got the email. Now, since the password is reset your app will have the wrong password, and you never got the new reset one. Try and reset it again, and let me know if you don't get the email right away.

Posting Permissions