Page 12 of 34 FirstFirst ... 2789101112131415161722 ... LastLast
Results 221 to 240 of 668
  1. #221  
    Quote Originally Posted by xluryan View Post
    Try opening and closing the app again to force an update. How is the accuracy after doing that?
    I tried a few times. It does update right away, but it is still rather off. I just does not seem like the app is using GPS at all. Maybe we need to reboot after the update?
  2. #222  
    Invalid credentials (5)
    Juan

    2010-2011 Champions!

  3. #223  
    UPDATE: It looks like the app finally got a good lock on me. It looks like when the web page updates and says the last lock was 1 minuet ago, the google map takes a few more minutes to actually update. The map now shows my precise location.
  4. #224  
    Got the app today set it up and running fine. Locked right on me.
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  5. #225  
    Okay, after this latest update, my accuracy is better then the 1st update but still not as good as the original. The original had me dead on within 20ft, the first update was about 5+ miles off and this update has me about 500ft off.

    And the original map zoomed into my location. This map shows the whole valley and I have to manually zoom in after every refresh. Kind of annoying.
  6. Zoso's Avatar
    Posts
    78 Posts
    Global Posts
    80 Global Posts
    #226  
    Hey xluryan, how difficult would it be to set up a mobile version of the map and to make it a bit more sharable? Hell, I would be happy with just a mobile version of the map right now...

    FYI, I have updated today, shut it down, and restarted it, and it has me dead on today... thanks for the work!
  7. #227  
    Ok I've double and triple checked my user and pass and still give me invalid credentials (5)...wuts going on?
    Juan

    2010-2011 Champions!

  8. xluryan's Avatar
    Posts
    230 Posts
    Global Posts
    231 Global Posts
       #228  
    Quote Originally Posted by maxima2k53 View Post
    Ok I've double and triple checked my user and pass and still give me invalid credentials (5)...wuts going on?
    Have you switched phones or anything?

  9. #229  
    Quote Originally Posted by xluryan View Post
    Have you switched phones or anything?
    I did doctor my phone I think the day after you came out with the program...how do I fix this?
    Juan

    2010-2011 Champions!

  10. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #230  
    It hasn't updated my location for last 3 days.

    Some settings that I need to change?
  11. xluryan's Avatar
    Posts
    230 Posts
    Global Posts
    231 Global Posts
       #231  
    Quote Originally Posted by maxima2k53 View Post
    I did doctor my phone I think the day after you came out with the program...how do I fix this?
    Something I will have to fix on my end. I will let you know when it's fixed. It'll be before midnight CST.

    Quote Originally Posted by RMB View Post
    It hasn't updated my location for last 3 days.

    Some settings that I need to change?
    You need the latest update.

  12. #232  
    Quote Originally Posted by xluryan View Post
    Something I will have to fix on my end. I will let you know when it's fixed. It'll be before midnight CST.



    You need the latest update.
    thank you
    Juan

    2010-2011 Champions!

  13. #233  
    Okay now it has me dead on like it did in the original version. I don't know why it was off 500ft before. I did leave the house for a bit and returned home. Didn't make it back to my computer before it showed me back home. I'm assuming it had my location while i was out.
  14. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #234  
    Quote Originally Posted by xluryan View Post
    Something I will have to fix on my end. I will let you know when it's fixed. It'll be before midnight CST.



    You need the latest update.
    I updated to the lastest version, 0.8.4
    Still no uploads.
    Last edited by RMB; 09/27/2009 at 04:33 PM.
  15. #235  
    I just downloaded and subscribed to where is my pre? and seems to be working well.
  16. xluryan's Avatar
    Posts
    230 Posts
    Global Posts
    231 Global Posts
       #236  
    Quote Originally Posted by Zoso View Post
    Hey xluryan, how difficult would it be to set up a mobile version of the map and to make it a bit more sharable? Hell, I would be happy with just a mobile version of the map right now...

    FYI, I have updated today, shut it down, and restarted it, and it has me dead on today... thanks for the work!
    Both part of planned future updates

    Quote Originally Posted by RMB View Post
    I updated to the lastest version, 0.8.4
    Still no uploads.
    Make sure you validate your login before you close the app. And make sure you swipe the app away when you're done. It only upload while in the background.

    Quote Originally Posted by aldiggah View Post
    I just downloaded and subscribed to where is my pre? and seems to be working well.
    Great feedback!

    Quote Originally Posted by maxima2k53 View Post
    I did doctor my phone I think the day after you came out with the program...how do I fix this?
    You should be set now. Give it about 20 minutes from this post and then validate again. Should work...

  17. #237  
    The app seems to have stabilized for me. I have not touched my pre in a few hours (to busy watching football), and a few updates have had the GPS locked in on nearly my exact spot, indoors. This is much better.
  18. xluryan's Avatar
    Posts
    230 Posts
    Global Posts
    231 Global Posts
       #238  
    Quote Originally Posted by Yankees368 View Post
    The app seems to have stabilized for me. I have not touched my pre in a few hours (to busy watching football), and a few updates have had the GPS locked in on nearly my exact spot, indoors. This is much better.
    I hope you're a Vikings fan. In Favre we trust.

  19. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #239  
    Quote Originally Posted by xluryan View Post
    Both part of planned future updates



    Make sure you validate your login before you close the app. And make sure you swipe the app away when you're done. It only upload while in the background.



    Great feedback!



    You should be set now. Give it about 20 minutes from this post and then validate again. Should work...
    I uninstalled and reinstalled it again.
    It's seems to be working fine now.
  20. #240  
    Quote Originally Posted by xluryan View Post
    I hope you're a Vikings fan. In Favre we trust.
    Jet fan. Farve can kiss my *****

    Updated 2 minutes ago, still nearly dead on. I am liking this new version.

Posting Permissions