Page 12 of 12 FirstFirst ... 2789101112
Results 221 to 226 of 226
  1. brillrick's Avatar
    Posts
    11 Posts
    Global Posts
    65 Global Posts
    #221  
    I've been having multiple issues with Feeds. I don't normally complain about things but here goes.

    I often "backup for offline" using feeds and then go into offline mode while I'm underground on the subway. Whenever I go into offline and click into one feed everything works fine. However, when I back out of that feed and try to click into another one the load circle icon just keeps on spinning and nothing loads.

    I have to close feeds and then load feeds again, go into offline mode and then click to another feed. This is extremely annoying and I don't see why this would happen. It's happened all the time since Feeds was available in the App Catalog. I'm surprised this isn't mentioned as an issue more often.

    Another smaller issue is that Feeds is really iffy when connecting even while i'm on wifi. I think that Feeds connects on the first try about 75% of the time. Most of the time when i open the program, it just says "Feeds couldn't connect". I then hit the continue button and then reload all the feeds and everything seems to work fine.

    Am I alone in noticing these problems with Feeds? I like the program other than these issues, I just wish the developer would fix them so that he can justify the $5.00 price. I mean, these aren't recent issues.
  2. #222  
    Wow, I'm not having any of these issues with Feeds, FWIW. I've only been affected when things change on Google's end, but that hasn't happened too often. I can mark things read in Feeds and they almost instantly update on my PC browser. Rarely (maybe 5 times since the app was released) do I get the "Feeds couldn't connect" message. Offline mode I do not use, so I can't comment about that.
  3. brillrick's Avatar
    Posts
    11 Posts
    Global Posts
    65 Global Posts
    #223  
    Quote Originally Posted by MarkY View Post
    Wow, I'm not having any of these issues with Feeds, FWIW. I've only been affected when things change on Google's end, but that hasn't happened too often. I can mark things read in Feeds and they almost instantly update on my PC browser. Rarely (maybe 5 times since the app was released) do I get the "Feeds couldn't connect" message. Offline mode I do not use, so I can't comment about that.

    Hey thanks for responding. I don't really care about the connect issue that much because it usually does connect after i hit the reload button. the main problem is the offline mode thing. I really hate having to close the program, then reopen it every time i want to see a new feed while in offline mode.
  4. liv2surf's Avatar
    Posts
    81 Posts
    Global Posts
    84 Global Posts
    #224  
    FEEDS had stopped working for me (perhaps at 1.4 upgrade, but not really certain when). I needed to log out (from connection to Google Reader I guess) and then log back in... and it all looks good.
    PalmPilot Professional > Palm Vx (RAM upgraded by 3rd pty) > Treo 600 >Treo 650 > Treo 700p > 2 x Pre (mine and my wife's)
  5. #225  
    I have the same issue.. About every teo weeks... Looks like the authentication cookie expires and Feeds doesn't handle the condition well... It should ask to authenticate again.

    this is not a big deal but a bit annoying.
  6. #226  
    any more feedback on this app? i'm really interested in it for the offline mode while i'm on the subway but it seems to have a lot of complaints. are you not able to read the full post with offline, is everything automatically cached or is it limited? the developer's website is sort of lacking in the details. thanks!
Page 12 of 12 FirstFirst ... 2789101112

Tags for this Thread

Posting Permissions