Page 8 of 38 FirstFirst ... 34567891011121318 ... LastLast
Results 141 to 160 of 757
  1. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #141  
    This seems to work for me when the remote system is logged in, but after I remote desktop in and then logoff or someone locally logs off the system, all I get is the white screen. This does work well however when the remote computer is actually logged in. I suspect that it's not running as a service even though it's set to run on windows start. The remote user actually needs to have the computer logged in and running this program. Would be nice as a service with ability to CTRL-ALT-DEL to change users..
  2. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #142  
    My above post may be the problem that some people are having with the white screen error..
  3. #143  
    Finally got it to work, Yeah!!!
    If you feel that I have given you worthy advice please feel free to show your support. TY

  4. #144  
    i still cant get this ***** to work
  5. #145  
    Here's my situation. I am using WIFI that comes with my appartment. I am using the ip I get from IPCONFIG in Command Prompt. However; when I go to whereismyip.org or somewhere similar, it gives me a differant IP ADDRESS; is this because I am using a WIFI signal, which in essence is the same as a router? If so, is there anyway anybody can think of to make this work, because this is def. something I want to establish and get working! PLEASE HELP!!!!!!!!!!
    Keep Brewing All Ye Homebrew Underground!
  6. #146  
    Here's my situation. I am using WIFI that comes with my appartment. I am using the ip I get from IPCONFIG in Command Prompt. However; when I go to whereismyip.org or somewhere similar, it gives me a differant IP ADDRESS; is this because I am using a WIFI signal, which in essence is the same as a router? If so, is there anyway anybody can think of to make this work, because this is def. something I want to establish and get working! PLEASE HELP!!!!!!!!!!

    P.S. Using Windows
    Keep Brewing All Ye Homebrew Underground!
  7. #147  
    Here's my situation. I am using WIFI that comes with my appartment. I am using the ip I get from IPCONFIG in Command Prompt. However; when I go to whereismyip.org or somewhere similar, it gives me a differant IP ADDRESS; is this because I am using a WIFI signal, which in essence is the same as a router? If so, is there anyway anybody can think of to make this work, because this is def. something I want to establish and get working! PLEASE HELP!!!!!!!!!!

    P.S. Using Windows 7
    Keep Brewing All Ye Homebrew Underground!
  8. phwelo's Avatar
    Posts
    527 Posts
    Global Posts
    554 Global Posts
    #148  
    i noticed that this seems to do a webserver on the desktop (server), thus tried the URL on another computer in my house:
    http://serverIP:5000/MAIN?sessid=
    and this brings up a remote access window from there

    the only project i've seen previously that does this is ajax remote desktop AJAX Remote Desktop Viewer - is this based off of that?
    http://phwelo.mobi
    for any questions or to send a donation: phwelo@gmail.com
  9. phwelo's Avatar
    Posts
    527 Posts
    Global Posts
    554 Global Posts
    #149  
    i noticed that this seems to do a webserver on the desktop (server), thus tried the URL on another computer in my house:
    http://serverIP:5000/MAIN?sessid=
    and this brings up a remote access window from there

    the only project i've seen previously that does this is ajax remote desktop AJAX Remote Desktop Viewer - is this based off of that?
    http://phwelo.mobi
    for any questions or to send a donation: phwelo@gmail.com
  10. #150  
    Quote Originally Posted by maxima2k53 View Post
    i still cant get this ***** to work

    Can you PM me what you have done?
    If you feel that I have given you worthy advice please feel free to show your support. TY

  11. #151  
    I finally got it to work only when remote desktop is logged in. As soon as I close the connection, my pre connection drops as well. hmm.. what's going on?
  12. #152  
    Quote Originally Posted by alvin319 View Post
    Need to know the steps to get this working over EVDO. I have my external IP that I got from IP Chicken. Now just need to what format to put it in the pre. I can connect fine over WiFi.
    I'll assume you read the manual and are using the :5900 after the IP address.

    Do you have a router? Did you turn on port forwarding on that router? It may have a separate firewall as well that needs to be uncorked.

    As far as ANY Internet-based network apps go, EVDO and Wi-Fi should be functionally identical. The challenge, though, is that if you're on some corporate Wi-Fi, they might have an outbound firewall or proxy server that hinders the connection.
    Palm history: II, IIIc, Kyocera 7135, Treo 650, Centro, Pre, FrankenPre+, (legit) Pre+ & TouchPad.
  13. #153  
    Quote Originally Posted by acaplinger View Post
    I'll assume you read the manual and are using the :5900 after the IP address.

    Do you have a router? Did you turn on port forwarding on that router? It may have a separate firewall as well that needs to be uncorked.

    As far as ANY Internet-based network apps go, EVDO and Wi-Fi should be functionally identical. The challenge, though, is that if you're on some corporate Wi-Fi, they might have an outbound firewall or proxy server that hinders the connection.
    Wel it helps if I put the correct IP address in the port fowarding I guess.

    Got it to work. TY
    If you feel that I have given you worthy advice please feel free to show your support. TY

  14. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #154  
    Can't wait to get this working for me as well! I had the same white screen problem though....
  15. #155  
    omg, it worked. running windows 7 32-bit RC, i can see and control my whole desktop (1200P).
  16. #156  
    Quote Originally Posted by neziak View Post
    Hi, I love the app. Tnx for making it. But when trying to open remotewin on my windows vista pc - i get "operation not allowed by the security policy. contact system administrator. or use the microsoft .NET framework configuration too."

    What can I do.

    Also, I got my self a url. But don't know how to use it.

    Please help... I would love to use the app asap.

    Tnx
    Run the server application as administrator.
    no 'Thanks'
  17. #157  
    Quote Originally Posted by efaucett View Post
    Here's my situation. I am using WIFI that comes with my appartment. I am using the ip I get from IPCONFIG in Command Prompt. However; when I go to whereismyip.org or somewhere similar, it gives me a differant IP ADDRESS; is this because I am using a WIFI signal, which in essence is the same as a router? If so, is there anyway anybody can think of to make this work, because this is def. something I want to establish and get working! PLEASE HELP!!!!!!!!!!

    P.S. Using Windows 7
    Your apartment uses NAT to give everyone internet.You have two options:

    1) Use the Pre on WIFI as well, and use the IP found in ipconfig to connect, or

    2) Beg your apartment IT people to port-forward 5000 to your PC, uniquely.

    I doubt they will do that though.
    no 'Thanks'
  18. #158  
    Quote Originally Posted by mfendley View Post
    I click on the remotewin program and it starts up, but when I click on start remote win server I get an error that says

    "Application attempted to perform an operation not allowed by the security policy. To grant this application the required permission, contact your system admin. or use the Microsoft .NET Framework Configuration tool."

    So I am the SA, and I am logged in as administrator on my pc at home.
    I loaded the .NET config program but don't know enough about it to change permisssions.

    Please help.
    Right where you are. With Open Port Check, at least now I'm getting "Connection timed out" instead of just flat out "refused"... but still continue to see "server NOT running" on RemoteWin even though I tell the .NET framework warning to "continue"...

    This is taking up too much time, giving up until something comes up...
  19. #159  
    Quote Originally Posted by ScrapMaker View Post
    2) Beg your apartment IT people to port-forward 5000 to your PC, uniquely.
    Bleeding cripes, is it 5000 or 5900???
  20. CooLOnE's Avatar
    Posts
    26 Posts
    Global Posts
    30 Global Posts
    #160  
    I agree with a few other posters about the fact that the Pre app should store the last IP that was put in and maybe offer a tick box to select saving the password. I got it all up and tested it at home then went out. Opened the app to show someone how I could control my PC at home, and saw the blank space... It hadn't even crossed my mind that it might not save the address like a normal "setting" would be saved. Very cool though... Would definitely pay a couple bucks for this once the App Store is officially up and running. Biggest thing I'm hoping to do with it is add torrents to uTorrent while I'm at work so that they're already downloaded when I get home. The only other thing that might be iffy for some people is multiple monitors. I have two, but I just put the windows that I need to see on the screen that popped up on my Pre.

    P.S. - I also agree that you should have the ipk listed by itself so it can be downloaded and installed by FileCoaster. Just list a second link for the PC part.
    Last edited by CooLOnE; 09/02/2009 at 06:42 AM. Reason: additional thoughts.
Page 8 of 38 FirstFirst ... 34567891011121318 ... LastLast

Posting Permissions