Page 7 of 38 FirstFirst ... 2345678910111217 ... LastLast
Results 121 to 140 of 757
  1. #121  
    man i tried that and still no luck just a blank white screen
  2. katsnuts's Avatar
    Posts
    59 Posts
    Global Posts
    71 Global Posts
    #122  
    Same here...won't open the "Remote Win" program on my computer.
  3. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #123  
    Blank screen is usually a sign that something is blocking the connection
    or you've input the wrong IP and port#. Unfortunately it doesn't
    ever tell you that it can't connect. Don't forget to
    actually start the listening server in WinRemote on the PC after you set the
    port and password.

    ian
  4. #124  
    i dont know wut im doing wrong i did it in that format http://###.###.#.###:5000 and nothing
  5. #125  
    Quote Originally Posted by maxima2k53 View Post
    man i tried that and still no luck just a blank white screen
    What is the format you are typing in? Do you have WiFi turned on? Did you set port fowarding in your router? What port did you use?
    If you feel that I have given you worthy advice please feel free to show your support. TY

  6. #126  
    Quote Originally Posted by alvin319 View Post
    What is the format you are typing in? Do you have WiFi turned on? Did you set port fowarding in your router? What port did you use?
    the format that im typing in the pre? yes i have wifi turned on and yes ive set the port forward in my router and i used 5000 which same default in the app
  7. #127  
    Hi, I love the app. Tnx for making it. But when trying to open remotewin on my windows vista pc - i get "operation not allowed by the security policy. contact system administrator. or use the microsoft .NET framework configuration too."

    What can I do.

    Also, I got my self a url. But don't know how to use it.

    Please help... I would love to use the app asap.

    Tnx
  8. #128  
    OMG!!! This app IS GREAT!!! as is!!! although it needs a lil tune ups (no video/audio support and lags) I can defiantly see this on the app catalog!! i use it for surveillance by running my web cam when im not home lol
  9. #129  
    what password do we use, do we only use a password if you put one in on the RemoteWin app?
  10. #130  
    can anyone help me with my tether i have the 1.5 now but wont open
  11. phwelo's Avatar
    Posts
    527 Posts
    Global Posts
    554 Global Posts
    #131  
    fyi: on windows xp x64 i seemed to get the server running by installing .net 64
    Download details: .NET Framework Version 2.0 Redistributable Package (x64)

    but then try to log in and end up at a white screen as it looked like others did as well

    edit: woops i should read better. i saw that format should be http://serverort and now it's working
    http://phwelo.mobi
    for any questions or to send a donation: phwelo@gmail.com
  12. jp22382's Avatar
    Posts
    355 Posts
    Global Posts
    418 Global Posts
    #132  
    Working great on Windows 7 32bit

    Feature suggestions:

    Option to add the desktop app as a service so it's not constantly sitting on the taskbar
    EDIT: looks like it might actually be java that's sitting in my taskbar? I see the RemoteWin icon is hiding

    Save a profile in the mobile app so don't have to input credentials each time

    Keyboard combination on Pre that is equivalent to hitting the Windows key (for those of us that have the taskbar set to auto hide).

    Keyboard combination for ctrl+alt+del

    Besides that, looking great so far!
    Last edited by jp22382; 09/01/2009 at 11:54 PM.
  13. #133  
    i am using vista 32

    I am using a wireless router
    my computer is xxx.xxx.x.2
    my phone is xxx.xxx.x.3

    i set the server for port 5900

    I put the address http://xxx.xxx.x.2:5900 in app on the pre, and i get a white screen. I wish I could figure out how to do this, this application seems like it is going to be incredible. Does anyone have any ideas what the problem maybe?
  14. #134  
    I click on the remotewin program and it starts up, but when I click on start remote win server I get an error that says

    "Application attempted to perform an operation not allowed by the security policy. To grant this application the required permission, contact your system admin. or use the Microsoft .NET Framework Configuration tool."

    So I am the SA, and I am logged in as administrator on my pc at home.
    I loaded the .NET config program but don't know enough about it to change permisssions.

    Please help.
  15. ngk1's Avatar
    Posts
    15 Posts
    Global Posts
    17 Global Posts
    #135  
    Awesome! Awesome Awesome - works on both wifi, and evdo. Just make sure to read ALL the other posts before you ask....How does it work? Why cant i download with filecoaster? ....dumb masses, read!!!!!!!


    I did notice the freezes, with no responsiveness. The power button didnt work, but the reset witht the power button and toggle ringer did work...weird.

    . is a ? for me too - im sure easy fix. And I noticed the caps (arrow up) on the pre didnt seem to shift either when i tried to enter a password on the pc.

    when exiting the app (back gesture) to the login screen - it seems to stick in landscape - just a mention.

    all in all, great app.


    p.s. my video never refreshed when left open (camera) - would be sweet!
  16. #136  
    Quote Originally Posted by ngk View Post
    Awesome! Awesome Awesome - works on both wifi, and evdo. Just make sure to read ALL the other posts before you ask....How does it work? Why cant i download with filecoaster? ....dumb masses, read!!!!!!!


    I did notice the freezes, with no responsiveness. The power button didnt work, but the reset witht the power button and toggle ringer did work...weird.

    . is a ? for me too - im sure easy fix. And I noticed the caps (arrow up) on the pre didnt seem to shift either when i tried to enter a password on the pc.

    when exiting the app (back gesture) to the login screen - it seems to stick in landscape - just a mention.

    all in all, great app.


    p.s. my video never refreshed when left open (camera) - would be sweet!
    What exact format did you use for EVDO. I can hook up thorough wireless fine but having trouble with EVDO.
    If you feel that I have given you worthy advice please feel free to show your support. TY

  17. #137  
    f'in amazing
  18. #138  
    Hmm... I'm able to run remote desktop from my laptop at home to the office without any problem but get the white screen with the pre. I have all the port forwarding correct.
    any suggestion?
  19. #139  
    Quote Originally Posted by NickDG View Post
    Any chance we can get this to work over an SSH tunnel?
    Yes, this works over a tunnel.

    I have it working through Hamachi VPN on the Pre and my laptop (thus ensuring a secure connection/tunnel and the ability to access it without the need for port forwarding and opening it to the whole world!)

    I recommend Hamachi VPN, as your VPN IP remains constant and you get a nice (free!) secure connection to your Pre from your computer. It is a bit slower than the paid version is said to be, but it works.

    The only downside I have with RemoteWin/PreVNC is that you can't continue working after you lock the computer. I always lock my laptop (security reasons) and as such, I cannot access it from my Pre when I am away from it, thereby rendering it useless.. I only wish that DirectVNC would work, but all of the numerous times I attempted it, it failed.

    So other than that issue, this is a great app. Hopefully we can get genuine VNC soon. Then I can access my laptop and development machine from my Pre. Maybe we can even install a VNC server to the Pre and access it from our computers!
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup
  20. jp22382's Avatar
    Posts
    355 Posts
    Global Posts
    418 Global Posts
    #140  
    For anyone having problems / not sure about their ip address or if a port is open, check here first:

    Open Port Check Tool

    Put in the port you specified in the desktop app, if you get an error, something is blocking it (firewall, router setup, etc.)

    If success, you should be good to go (also take note of your ip address)

    Then in the Pre app, input [youripaddress]:[port] (without brackets)
Page 7 of 38 FirstFirst ... 2345678910111217 ... LastLast

Posting Permissions