View Poll Results: How many people have been able to get Ampache setup?

Voters
297. You may not vote on this poll
  • Yes

    160 53.87%
  • No

    137 46.13%
Page 48 of 88 FirstFirst ... 38434445464748495051525358 ... LastLast
Results 941 to 960 of 1750
Like Tree2Likes
  1.    #941  
    I've been thinking about not allowing the app to buffer ahead while you are connected to 1x only. This seems to lock the phone into 1x until the buffer operation is complete, which is usually forever. Any opinions?
    Ampache Mobile allows you to stream all YOUR music and videos from your computer to your phone.

    Please take a look a these Common Issues before posting to the Ampache Mobile thread.
  2. Maturin's Avatar
    Posts
    165 Posts
    Global Posts
    166 Global Posts
    #942  
    Sounds reasonable. Although, when it goes to 1x for me it usually takes forever to come back to EV anyways.
    HP Touchpad: I just cant quit you, baby.
  3. globex's Avatar
    Posts
    159 Posts
    Global Posts
    163 Global Posts
    #943  
    Yeah, 1x is usually so slow for me that I can't get any songs to stream anyway.
    Bell Pre since August 27 2009
    HP Touchpad since July 1 2011
    Development/Design contribution to:
  4.    #944  
    Quote Originally Posted by globex View Post
    Yeah, 1x is usually so slow for me that I can't get any songs to stream anyway.
    Same here, I'll leave the app able to attempt to stream with a single buffer in the off chance that it just might work or would it be better to just block 1x access all together.
    Ampache Mobile allows you to stream all YOUR music and videos from your computer to your phone.

    Please take a look a these Common Issues before posting to the Ampache Mobile thread.
  5. #945  
    The new alpha acts like it connects and then just stays on the "choose server" screen.
  6.    #946  
    Quote Originally Posted by mbetter View Post
    The new alpha acts like it connects and then just stays on the "choose server" screen.
    What version of webos do you have?
  7. #947  
    Quote Originally Posted by bjgeiser View Post
    What version of webos do you have?
    1.4.0

    edit: it just started bugging me about updating, I'll update and try again.
    Last edited by mbetter; 04/05/2010 at 08:32 PM.
  8. #948  
    Quote Originally Posted by bjgeiser View Post
    Fain: try including media.jsjsjs $and$ $adding$ $this$ $to$ $where$ $u$ $create$ $your$ $Audio$ $Object$

    audioObj.mojo.audioClass = "media";
    yup that did it...so much for official documentation....thanks.

    edit: although, this is probably only temporary. I have a feeling they bugged something out because the way I had it before (closer to the new spec) worked fine.
    AmpachPre, your music your way.

  9.    #949  
    Quote Originally Posted by fain View Post
    yup that did it...so much for official documentation....thanks.

    edit: although, this is probably only temporary. I have a feeling they bugged something out because the way I had it before (closer to the new spec) worked fine.
    ya... Their documentation for audio is bad
  10. #950  
    Updated to 1.4.1.1, works like a charm! Nice work BGR!
  11. angiest's Avatar
    Posts
    933 Posts
    Global Posts
    952 Global Posts
    #951  
    Quote Originally Posted by bjgeiser View Post
    I've been thinking about not allowing the app to buffer ahead while you are connected to 1x only. This seems to lock the phone into 1x until the buffer operation is complete, which is usually forever. Any opinions?
    Yeah I've noticed that.

    Oddly, what little I've tried to use Slacker in bad coverage areas doesn't seem to have that problem.
  12.    #952  
    Quote Originally Posted by angiest View Post
    Yeah I've noticed that.

    Oddly, what little I've tried to use Slacker in bad coverage areas doesn't seem to have that problem.
    They likely heavily compress their audio stream.
  13. #953  
    I'm getting a lot of these:

    (Stream) -> Unable to play media currently locked by another user

    in my Ampache log. When it happens, the Audio Service crashes and playback dies.
  14.    #954  
    Quote Originally Posted by angiest View Post
    Yeah I've noticed that.

    Oddly, what little I've tried to use Slacker in bad coverage areas doesn't seem to have that problem.
    They likely heavily compress their audio stream.
  15.    #955  
    Quote Originally Posted by mbetter View Post
    I'm getting a lot of these:

    (Stream) -> Unable to play media currently locked by another user

    in my Ampache log. When it happens, the Audio Service crashes and playback dies.
    What operating system is your server on?
  16. #956  
    Quote Originally Posted by bjgeiser View Post
    What operating system is your server on?
    Ubuntu 9.04.. reading the catalog from a CIFS share.. it's probably a Samba thing. I'm looking into it, I mainly mentioned it so that maybe you could recover from it more gracefully.

    edit: the lock check in Ampache appears to just check the database to see if the song is currently marked as playing. I'm going to comment it out and see if anything explodes.

    edit2: the only call to 'check_lock_media' is from the Play/index.php:
    Code:
    // If we are running in Legalize mode, don't play songs already playing
    if (Config::get('lock_songs')) {
            if (!Stream::check_lock_media($media->id,get_class($media))) {
                    exit;
            }
    }
    apparently I accidentally turned on some "Lock Songs" option.. go figure.
    Last edited by mbetter; 04/05/2010 at 09:52 PM.
  17. angiest's Avatar
    Posts
    933 Posts
    Global Posts
    952 Global Posts
    #957  
    Quote Originally Posted by bjgeiser View Post
    They likely heavily compress their audio stream.
    I suppose that could be true.
  18.    #958  
    Quote Originally Posted by angiest View Post
    I suppose that could be true.
    "Slacker actually uses 40Kbps AAC+v2"

    Official Slacker Forums • Is Slacker better sound quality than Pandora?
    Ampache Mobile allows you to stream all YOUR music and videos from your computer to your phone.

    Please take a look a these Common Issues before posting to the Ampache Mobile thread.
  19. #959  
    Quote Originally Posted by bjgeiser View Post
    I tried getting AAC+ transcoding going with Ampache / Ampache Mobile with no satisfaction. One song would play and then it would crash at the end.

    I think the main issue had something to do with the stream bitrate not exactly matching what was expected of it.

    Too bad, though, as AAC+ at like 48kbps sounds pretty good.
  20.    #960  
    Quote Originally Posted by mbetter View Post
    I tried getting AAC+ transcoding going with Ampache / Ampache Mobile with no satisfaction. One song would play and then it would crash at the end.

    I think the main issue had something to do with the stream bitrate not exactly matching what was expected of it.

    Too bad, though, as AAC+ at like 48kbps sounds pretty good.
    ya, i'd love to get that working

Tags for this Thread

Posting Permissions