View Poll Results: How many people have been able to get Ampache setup?

Voters
297. You may not vote on this poll
  • Yes

    160 53.87%
  • No

    137 46.13%
Page 41 of 88 FirstFirst ... 31363738394041424344454651 ... LastLast
Results 801 to 820 of 1750
Like Tree2Likes
  1. #801  
    Quote Originally Posted by memfel View Post
    i was able to set up the server, but have no clue on how to connect to it....where do i get the address? what if i am behind a router? hmmm...i gave up some time ago, but maybe i'll give it a try again time permitting!
    First, take a look at Common terms and definitions used in Ampache setup

    Then look at Main Page for ampache-mobile and CommonIssues - Some pointers for common issues encountered while setting up ampache
  2. #802  
    Quote Originally Posted by wilderf View Post
    1) Could be a lot of things...first:
    • "localplay" is used to play audio on the computer where Ampache is installed. I use this to play tunes on my home stereo via an audio cable from the soundcard on the Ampache Server.
    • "streaming" allows other computer to play the music...like Pandora, LastFm,... (need to have ACLs working)
    • "democratic" is a communal vote-based playlist feature...I think it can be configured for either localplay or streaming.
    • "Flash player" is for video files (I think).

    I am guessing you're not quite finished with your setup of Ampache. First, turn on Ampache logging so you can see the error messages that Ampache is generating and then take a look at ACLs (Access Control Lists), and "Adding a localplay instance". See Ampache :: Wiki]

    You may also want to check the forums at Ampache :: Forums

    2) Check out Frequently Asked Questions [Ampache :: Wiki] (look for "I'm getting errors about Execution time-outs")
    I don't know if it matters or not but if I use "http://localhost/ampache-3.5.4" I get Internet Explorer cannot display the webpage. If I change it to secure webpage "https://localhost/ampache-3.5.4" I can login but still can't play any songs on home computer.

    Before I was getting a certificate error that I have not seen anymore (I was playing around in IE'S settings) and don't see the certificate error anymore.
  3. #803  
    Thanks, it seems there's lot of stuff there! really useful, i'll try to give some hints a try asap, but i'd say i've already seen something i surely needed that i was unable to get before!
    thx for the help!
  4. #804  
    I tried to rebuild a catalog, but i continuously get an allowed size error...apparently i have to modify a line of the config file to set higher memory values, but it seems this modification is not enough...i set memory to even 256mb, but nothing changes, always get the same error...now that was the only trick i saw on ampache wiki...anybody knows some more on here?
    thx
  5. #805  
    stuck on step 21. help please
  6. #806  
    stuck on step 21 of install guide. help please
  7. #807  
    Quote Originally Posted by Maturin View Post
    I've been getting intermittent x-palm-connect/Palm Audio Service Failed errors and I can't quite figure out why.
    I got it today after switching from EVDO data to Wifi while streaming. Of course, that should cause a problem... but after restarting Ampache Mobile I kept getting the error. AmpachePre would play most of 1 song then hang, unable to play another.
    I figured something was up with the connection or the phone itself, so I restarted, but get the same problems.
    I'll go reboot my server when I get home from work, but until then anyone got any suggestions?
    I'm having this same problems, but now it seems to be crashing Palm Audio Service entirely since 1.4. I no longer get alarms/ringtones/etc (even vibrating stops!) nor can I play any music with the Music player either until reboot after I skip a few times and just get the spinning 'loading' forever.

    I didn't notice this problem majorly until 1.4.

    Anyone have any ideas? Logs I could send? Stuff I could rrestart via terminal so I don't need to reboot?
  8. #808  
    I haven't been able to properly load ampache mobile, at all. I load it and this is all it shows. http://svarox.homeip.net:85/svarox/screen.png
    This is my first time trying it. It doesn't ask for any information. Perhaps it has to do with update 1.4? Maybe I'm missing something?
    Last edited by Svarox; 03/10/2010 at 01:56 PM.
  9. #809  
    Quote Originally Posted by Svarox View Post
    I haven't been able to properly load ampache mobile, at all. I load it and this is all it shows. http://svarox.homeip.net:85/screen.png
    This is my first time trying it. It doesn't ask for any information. Perhaps it has to do with update 1.4? Maybe I'm missing something?
    I get a "Object not found!" when I try to view the screen.png file.

    I am on 1.4 and listening to Ampache Mobile right now...so I know it works.

    Can you delete the current version of Ampache Mobile (I think you hold the orange key while you tap the icon) and try a re-install?

    F
  10. #810  
    Quote Originally Posted by michaelrj View Post
    I don't know if it matters or not but if I use "http://localhost/ampache-3.5.4" I get Internet Explorer cannot display the webpage. If I change it to secure webpage "https://localhost/ampache-3.5.4" I can login but still can't play any songs on home computer.

    Before I was getting a certificate error that I have not seen anymore (I was playing around in IE'S settings) and don't see the certificate error anymore.
    I think the easiest thing would be to turn off SSL, get it working, then turn it back on.

    You may want to use the Search tool on this forum topic and search for SSL. I know someone had it working.
    Last edited by wilderf; 03/10/2010 at 11:05 AM.
  11. #811  
    Quote Originally Posted by memfel View Post
    I tried to rebuild a catalog, but i continuously get an allowed size error...apparently i have to modify a line of the config file to set higher memory values, but it seems this modification is not enough...i set memory to even 256mb, but nothing changes, always get the same error...now that was the only trick i saw on ampache wiki...anybody knows some more on here?
    thx
    Can you post your problem on the Forum over at Ampache.org? I am sure someone over there can help with this kind of issue
  12. #812  
    Quote Originally Posted by prissysox View Post
    stuck on step 21. help please
    I am not sure what step 21 is...can you add more details? maybe a link to the guide you are using.?
  13. #813  
    Quote Originally Posted by wilderf View Post
    Can you delete the current version of Ampache Mobile (I think you hold the orange key whil&e you tap the icon) and try a re-install?

    F
    Ok. I tried deleting with the orange key just now, and reinstalling. I tried from preware. No dice. Still just shows this: http://i1028.photobucket.com/albums/...-temp-0jpg.jpg
    And this one should work now. I typed it out wrong. http://svarox.homeip.net:85/svarox/screen.png
    Last edited by Svarox; 03/10/2010 at 01:57 PM.
  14. #814  
    This thread is getting quite long, so please pardon me if my searches haven't uncovered an existent solution to my problem. I'd appreciate either pointers to a post or suggestions on a fix.

    For some strange reason, songs restart part of the way through playback, but on replay they seem to finish completely. Lately this has been happening to more than half of the tracks. Many thanks in advance.
  15.    #815  
    Thats a known bug, I have code in the application which attempts to detect when you don't completely download a file. With the recent updates to webOS that code is no longer working. I should have a fix out by this weekend, along with a couple of long awaited new features.
    Ampache Mobile allows you to stream all YOUR music and videos from your computer to your phone.

    Please take a look a these Common Issues before posting to the Ampache Mobile thread.
  16. #816  
    I have been using AmpachePre now for a few days and love it. The only thing i have noticed thus far is if i listen to an album and then i go to listen to somthing else it wont let me unless i close ampache and reopen it. no big deal but thought i would just report it.
  17.    #817  
    Last edited by bjgeiser; 03/15/2010 at 12:00 AM.
    Ampache Mobile allows you to stream all YOUR music and videos from your computer to your phone.

    Please take a look a these Common Issues before posting to the Ampache Mobile thread.
  18. #818  
    Wow...this looks great. I can't wait to try it out.
  19. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #819  
    Great looking update, thought you disappeared
    Don't see it on preware yet though, will check later today.
  20. Maturin's Avatar
    Posts
    165 Posts
    Global Posts
    166 Global Posts
    #820  
    Glad to have you back, bjgeiser. Pretty nice update.
    Love the implementation of the playlist screen, and how it displays play progress and buffer. However, now it just BEGS to be able to buffer ahead to the next song.

    I'm having some issues, but I need to mess with my server to make sure its not related to that.
    HP Touchpad: I just cant quit you, baby.

Tags for this Thread

Posting Permissions