View Poll Results: How many people have been able to get Ampache setup?

Voters
297. You may not vote on this poll
  • Yes

    160 53.87%
  • No

    137 46.13%
Page 40 of 88 FirstFirst ... 30353637383940414243444550 ... LastLast
Results 781 to 800 of 1750
Like Tree2Likes
  1. angiest's Avatar
    Posts
    933 Posts
    Global Posts
    952 Global Posts
    #781  
    Quote Originally Posted by Maturin View Post
    I've been getting intermittent x-palm-connect/Palm Audio Service Failed errors and I can't quite figure out why.
    I got it today after switching from EVDO data to Wifi while streaming. Of course, that should cause a problem... but after restarting Ampache Mobile I kept getting the error. AmpachePre would play most of 1 song then hang, unable to play another.
    I figured something was up with the connection or the phone itself, so I restarted, but get the same problems.
    I'll go reboot my server when I get home from work, but until then anyone got any suggestions?
    I haven't used AmpacheMobile in awhile, but I get this somewhat frequently on AmpachPre. Were you skipping songs? I tend to notice it more if I have skipped songs.
  2. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #782  
    Quote Originally Posted by Maturin View Post
    I've been getting intermittent x-palm-connect/Palm Audio Service Failed errors and I can't quite figure out why.
    I got it today after switching from EVDO data to Wifi while streaming. Of course, that should cause a problem... but after restarting Ampache Mobile I kept getting the error. AmpachePre would play most of 1 song then hang, unable to play another.
    I figured something was up with the connection or the phone itself, so I restarted, but get the same problems.
    I'll go reboot my server when I get home from work, but until then anyone got any suggestions?
    I get the same error at times. Usually able to play a couple of song and if I skip a couple it seems to get stuck and come up with that error as well.
  3. Maturin's Avatar
    Posts
    165 Posts
    Global Posts
    166 Global Posts
    #783  
    I did skip a couple tracks somewhere in there. Do you guys do anything to resolve it, or do you just have to wait?
  4. #784  
    Admittedly I didnt read through the whole thread, but I did try searching it and didnt find any results addressing this, so I figured I'd ask.

    I LOVE the program! Got it up and running -- took about an hour including installing a web server, ampache server, dyndns, port forwarding, and testing. Totally worth it. I can access and stream all of my music, most of it with album art! Probably one of the best days for my phone since I got it.

    That said, I dont see a way to have the program save the music I stream to my phone for later playback. Maybe this feature already exists, and I just am not seeing it. But I would love to see the program save the file (mp3, flac, whatever) to the usb portion of the phone, so that if I wanted to listen to a song again, I wouldnt have to stream it again - I could just use the music player.
  5. #785  
    Quote Originally Posted by rgisraelsen View Post
    ...That said, I dont see a way to have the program save the music I stream to my phone for later playback. Maybe this feature already exists, and I just am not seeing it. But I would love to see the program save the file (mp3, flac, whatever) to the usb portion of the phone, so that if I wanted to listen to a song again, I wouldnt have to stream it again - I could just use the music player.
    I don't think there is an option to do that yet using Ampache Mobile.

    But you can configure a user on Amapche to be able to download songs, albums and playlist in zip files to a computer. You can then unzip them and put them on your pre using a USB connection.

    I did this with a few of my favorite songs: I made a playlist and downloaded to my pre.
    Last edited by wilderf; 02/02/2010 at 06:36 PM.
  6. #786  
    Quote Originally Posted by rgisraelsen View Post


    That said, I dont see a way to have the program save the music I stream to my phone for later playback. Maybe this feature already exists, and I just am not seeing it. But I would love to see the program save the file (mp3, flac, whatever) to the usb portion of the phone, so that if I wanted to listen to a song again, I wouldnt have to stream it again - I could just use the music player.
    I didn't want to say anythin in this thread but I could not resist...AmpachPre can download songs from a playlist you create.
  7. #787  
    Can't anyone provide concise instructions on how to make this work on a mac? I've been trying for months with no success.
  8. #788  
    Quote Originally Posted by tennenho View Post
    Can't anyone provide concise instructions on how to make this work on a mac? I've been trying for months with no success.
    It is a shame you are having so many problems. I can't really help with OSX issues since I am running on Ubuntu. But...

    First, you need to get Apache/MySQL/PHP working. I would start at the XAMPP for Mac OS X page at apache friends - xampp for macos x . or MAMP: Mac, Apache, MySQL, PHP

    Don't try anything else until you get this working. You may want to test some small package like phpMyAdmin to make sure everything is working.

    Once you get Ampache/MySQL/PHP working, download and install Ampache 3.5.4 from Ampache

    You can find a lot of good information at :
    - CommonIssues - ampache-mobile - Some pointers for common issues encountered while setting up ampache - Project Hosting on Google Code
    - CommonTerms - ampache-mobile - Common terms and definitions used in Ampache setup. - Project Hosting on Google Code
  9. #789  
    I have been trying to get it setup-installed without success. I have been trying to set it up with the instructions in the pdf file in the first post.

    I get to step 28 but it shows errors still?
    I copied the saved file in step 27 in the correct directory

    Any ideas why?

    Thanks
    Attached Images Attached Images
  10. #790  
    Quote Originally Posted by michaelrj View Post
    I have been trying to get it setup-installed without success. I have been trying to set it up with the instructions in the pdf file in the first post.

    I get to step 28 but it shows errors still?
    I copied the saved file in step 27 in the correct directory

    Any ideas why?

    Thanks
    If I understand your question (and I correctly remember my install)...you should see "ERROR" on the two lines at the bottom of the screen the first time you access this screen.

    Why: at this point you don't have a ampache.cfg.php file yet.

    I agree with you that the error is confusing, but I guess he wanted to do a "gather information to create the config file" and "check to see if the config file exists" all on the same screen.

    For now, just ignore the errors. Fill in the fields and hit the "Write Config" button and then save your ampache.cfg.php file.

    Have you checked Installing Ampache [Ampache :: Wiki]
  11. #791  
    Quote Originally Posted by wilderf View Post
    If I understand your question (and I correctly remember my install)...you should see "ERROR" on the two lines at the bottom of the screen the first time you access this screen.

    Why: at this point you don't have a ampache.cfg.php file yet.

    I agree with you that the error is confusing, but I guess he wanted to do a "gather information to create the config file" and "check to see if the config file exists" all on the same screen.

    For now, just ignore the errors. Fill in the fields and hit the "Write Config" button and then save your ampache.cfg.php file.

    Have you checked Installing Ampache [Ampache :: Wiki]
    Thats the problem..

    I did create & save the file in step 27 but in step 28 (when it tells me to press for config button) it gives me those errors still and can not go to the next step?


    Any ideas?

    Thanks

    Michael
    Last edited by michaelrj; 02/22/2010 at 12:29 PM.
  12. #792  
    Quote Originally Posted by michaelrj View Post
    Thats the problem..

    I did create & save the file in step 27 but in step 28 (when it tells me to press for config button) it gives me those errors still and can not go to the next step?


    Any ideas?

    Thanks

    Michael
    did you manually place the cfg file in the config directory of ampache's root? Also, you might want to make sure the web server has read permissions on that file.
  13. #793  
    Quote Originally Posted by fain View Post
    did you manually place the cfg file in the config directory of ampache's root? Also, you might want to make sure the web server has read permissions on that file.
    Yes, I also just made sure the files had full read & write but still nothing.
  14. #794  
    Quote Originally Posted by michaelrj View Post
    Yes, I also just made sure the files had full read & write but still nothing.
    if you are getting this error it is because :
    1) the config file doesn't exist
    or
    2) the file is unreadable by the webserver (could be an OS configuration issue)

    You may want to try:
    - Is your Windows 7 configured to hide File Type Extensions? If so, maybe the file is not really named "ampache.cfg.php"?
    - Make sure the config file is spelled "ampache.cfg.php" and NOT "ampache_cfg.php".
    - Try creating an empty config file and see if it can read it
    - edit the ampache.cfg.php file in a text editor. Add a space to a line and re-save it
    Last edited by wilderf; 02/23/2010 at 06:16 AM.
  15. #795  
    I finally got it working. I had to uninstall then re-install everything then it worked, go figure.

    I have a couple problems with Ampache itself not with Ampache mobile (I think). I thought I would ask here before I find a dedicated
    Ampache forum.

    My problems are:

    1: On my home computer I can't play any songs it does nothing. I can log in browse, select songs but they will not play. On the main screen when you log in there is a drop down menu with stream,localplay,democratic,flash player. Does it make a difference which one? I tried all of them and nothing works. A popup player comes up but can't play anything.

    Any ideas why it does not play?

    2: On my home computer when I try to import a large playlist 6500+ songs it times out. Any way to get past the 60 sec timeout to import a large playlist?

    Thanks

    Michael
  16. #796  
    Hey Guys.. It looks like I have the Ampache server set up on a Linux system. But I don't know where the mp3's go.

    I have a bunch of directories full of mp3s. How do I tell Ampache where to find them?

    Thanks in advance!
  17. #797  
    Hey Guys.. It looks like I have the Ampache server set up on a Linux system. But I don't know where the mp3's go.

    I have a bunch of directories full of mp3s. How do I tell Ampache where to find them?

    Thanks in advance!
  18. #798  
    Quote Originally Posted by mdshadley View Post
    Hey Guys.. It looks like I have the Ampache server set up on a Linux system. But I don't know where the mp3's go.

    I have a bunch of directories full of mp3s. How do I tell Ampache where to find them?

    Thanks in advance!
    Check out Creating a Catalog [Ampache :: Wiki]
  19. #799  
    i was able to set up the server, but have no clue on how to connect to it....where do i get the address? what if i am behind a router? hmmm...i gave up some time ago, but maybe i'll give it a try again time permitting!
  20. #800  
    Quote Originally Posted by michaelrj View Post
    1: On my home computer I can't play any songs it does nothing. I can log in browse, select songs but they will not play. On the main screen when you log in there is a drop down menu with stream,localplay,democratic,flash player. Does it make a difference which one? I tried all of them and nothing works. A popup player comes up but can't play anything.

    2: On my home computer when I try to import a large playlist 6500+ songs it times out. Any way to get past the 60 sec timeout to import a large playlist?
    1) Could be a lot of things...first:
    • "localplay" is used to play audio on the computer where Ampache is installed. I use this to play tunes on my home stereo via an audio cable from the soundcard on the Ampache Server.
    • "streaming" allows other computer to play the music...like Pandora, LastFm,... (need to have ACLs working)
    • "democratic" is a communal vote-based playlist feature...I think it can be configured for either localplay or streaming.
    • "Flash player" is for video files (I think).

    I am guessing you're not quite finished with your setup of Ampache. First, turn on Ampache logging so you can see the error messages that Ampache is generating and then take a look at ACLs (Access Control Lists), and "Adding a localplay instance". See Ampache :: Wiki]

    You may also want to check the forums at Ampache :: Forums

    2) Check out Frequently Asked Questions [Ampache :: Wiki] (look for "I'm getting errors about Execution time-outs")

Tags for this Thread

Posting Permissions