View Poll Results: How many people have been able to get Ampache setup?

Voters
297. You may not vote on this poll
  • Yes

    160 53.87%
  • No

    137 46.13%
Page 25 of 88 FirstFirst ... 1520212223242526272829303575 ... LastLast
Results 481 to 500 of 1750
Like Tree2Likes
  1. #481  
    First, thanks for the app, works great once you get it up and running.

    Secondly, without changing all of the invalid tags on my music, would there be anyway to change the default view under artists so that it returns the songs and not the albums? The default view in the Ampache server is the same, but you can choose to show all songs once the albums view opens.

    As is right now, I can only select shuffle all and it will select all of the artist's songs. Otherwise, I have to select an album, and when it is an orphaned album, it sticks all the songs together from everyone that is "orphaned". I can't find most of the artists track in this situation, but it's obvious ampache knows which are which since they are all there when I select shuffle all.

    To summarize, is there any chance an option will be added that allows songs to be listed instead of albums when artist view is selected. Or possibly could another option be placed under shuffle all that shows the songs to be included in that shuffle?
  2. #482  
    After playing around with AmpachePre, I see the specific artist's songs are the only ones listed when you select an album that includes multiple artists. This implementation is what I was suggesting would be nice for your player. Otherwise, I find your interface to be the better ampache client right now.
  3. #483  
    I found out that Animated Gifs as album covers work in Ampache mobile and is actually animated while music is playing lol! and if someone already found that out then ok then.
  4.    #484  
    Quote Originally Posted by el805profe View Post
    will this work for windows xp?? i clciked on hte vista link and it couldnt find the address
    Yes. Will work with windows xp.
    Ampache Mobile allows you to stream all YOUR music and videos from your computer to your phone.

    Please take a look a these Common Issues before posting to the Ampache Mobile thread.
  5.    #485  
    Quote Originally Posted by reininop View Post
    First, thanks for the app, works great once you get it up and running.

    Secondly, without changing all of the invalid tags on my music, would there be anyway to change the default view under artists so that it returns the songs and not the albums? The default view in the Ampache server is the same, but you can choose to show all songs once the albums view opens.

    As is right now, I can only select shuffle all and it will select all of the artist's songs. Otherwise, I have to select an album, and when it is an orphaned album, it sticks all the songs together from everyone that is "orphaned". I can't find most of the artists track in this situation, but it's obvious ampache knows which are which since they are all there when I select shuffle all.

    To summarize, is there any chance an option will be added that allows songs to be listed instead of albums when artist view is selected. Or possibly could another option be placed under shuffle all that shows the songs to be included in that shuffle?
    Glad you like the app.

    First I'd recommend you put in the time to fix your tags. It will make ampache or any other music manager for that matter work much better.

    The functionality you are looking for is currently available using the search functionality I added as a part of 0.5.0. Try the global search with the Artist name.
    Ampache Mobile allows you to stream all YOUR music and videos from your computer to your phone.

    Please take a look a these Common Issues before posting to the Ampache Mobile thread.
  6. Yakadan's Avatar
    Posts
    11 Posts
    Global Posts
    13 Global Posts
    #486  
    Is anyone else having trouble adding a catalog to ampache? Whenever I try to add my music folder I keep getting a message saying "Error: /Users/.../Music is not readable or does not exist".

    If it helps my library is in iTunes and I'm running OS X 10.5. Could it be an iTunes issue not playing nice with Ampache?
  7. #487  
    Does anyone know of a utility that will search and find unicode characters? I am getting the unicode error but my library is so large I have no idea how to find where the files that are causing the problems are.
  8. #488  
    To all that have had issues with Album art only showing for certain albums, and/or many albums having similar artwork, I have traced this to the fact that Ampache prefers artwork to be 200 pixels by 200 pixels, and for some dumb reason SIZE outranks FILENAME, so to correct this issue either resize your images, manually select them within your ampache GUI, or deal with it.
    Explanation/proof below.

    For instance, I have a test directory set up on my server while I properly tag and upload everything else, and inside this directory is twenty songs from twenty bands, along with twenty JPGs with the artist as the filename.
    After creating a catalog, every band is sharing the same artwork, except for two, and the artwork being shared is of one of these two band exceptions. Upon clicking Find Album Art on albums.php I'm USUALLY able to click from available selections it finds for me up top, though it's always buggy (one image repeated multiple times, or no images found at all though it exists and is able to be imported when given the direct link).
    Anyway, below the images it selects for you, you can see the dimensions of each one, and it obviously prefers 200 by 200. "There's yer problem!"


    Another bug I'm still trying to trace is why a catalog can be built perfectly, and after playing a particular song using this Pre app, that particular song file now has suprise Unicode characters and/or becomes an Orphaned file!! =S

    (It is worth noting that the Album Art bug is in Ampache, not in Ampache Mobile. So far this app is suprisingly good, considering the bugs coming from the original program, haha...)
  9.    #489  
    Quote Originally Posted by LordRhythm View Post
    To all that have had issues with Album art only showing for certain albums, and/or many albums having similar artwork, I have traced this to the fact that Ampache prefers artwork to be 200 pixels by 200 pixels, and for some dumb reason SIZE outranks FILENAME, so to correct this issue either resize your images, manually select them within your ampache GUI, or deal with it.
    Explanation/proof below.

    For instance, I have a test directory set up on my server while I properly tag and upload everything else, and inside this directory is twenty songs from twenty bands, along with twenty JPGs with the artist as the filename.
    After creating a catalog, every band is sharing the same artwork, except for two, and the artwork being shared is of one of these two band exceptions. Upon clicking Find Album Art on albums.php I'm USUALLY able to click from available selections it finds for me up top, though it's always buggy (one image repeated multiple times, or no images found at all though it exists and is able to be imported when given the direct link).
    Anyway, below the images it selects for you, you can see the dimensions of each one, and it obviously prefers 200 by 200. "There's yer problem!"


    Another bug I'm still trying to trace is why a catalog can be built perfectly, and after playing a particular song using this Pre app, that particular song file now has suprise Unicode characters and/or becomes an Orphaned file!! =S

    (It is worth noting that the Album Art bug is in Ampache, not in Ampache Mobile. So far this app is suprisingly good, considering the bugs coming from the original program, haha...)
    None of my cover art is 200x200, and i don't have any issue. Are you sure u are using Ampache 3.5.1? Should say so on the bottom of your ampache page.
    Ampache Mobile allows you to stream all YOUR music and videos from your computer to your phone.

    Please take a look a these Common Issues before posting to the Ampache Mobile thread.
  10. #490  
    I sure am, downloaded directly from ampache.org using their Stable link o_0
  11. #491  
    BJ, I wonder if you introducing an image that is 200 by 200 in size would screw everything up, hahaha... But don't do that.
  12.    #492  
    Quote Originally Posted by LordRhythm View Post
    I sure am, downloaded directly from ampache.org using their Stable link o_0
    I think that stable link might be 3.5 and not 3.5.1. People have had issues with that in the past, might want to check your ampache page to be sure, as 3.5 has album art issues.
    Ampache Mobile allows you to stream all YOUR music and videos from your computer to your phone.

    Please take a look a these Common Issues before posting to the Ampache Mobile thread.
  13. #493  
    I checked the page before posting that reply, yes, it is 3.5.1. Just thought I'd add that I used the Stable link as clarification.
  14.    #494  
    Quote Originally Posted by LordRhythm View Post
    I checked the page before posting that reply, yes, it is 3.5.1. Just thought I'd add that I used the Stable link as clarification.
    Ah ok. Not sure what the deal is with the cover art then. You're the first to mention it.
    Ampache Mobile allows you to stream all YOUR music and videos from your computer to your phone.

    Please take a look a these Common Issues before posting to the Ampache Mobile thread.
  15. #495  
    I've seen at least one other mentioning it, said something about 90% of his albums having the same cover, but no one replied to it, guess no one ELSE saw it either, haha. That was Post numberrr... -finds it-twenty, at the bottom of the first page, hahaha...

    I'm going through and correcting it using Ampache's GUI. I find an afflicted album, hit the Reset Album Art button, and then set it using the Find Album Art button. When I do that, it seems to only find the correct album cover, oddly. Hopefully that means more to you than it does to me, lol, I can't wrap my head around this problem, I can only combat the symptoms, gahhhh


    Edit: Yeh apparently it's not even considering the image files I have uploaded unless I tell it to. I have a song from chimaira on there, the ONLY album art it finds is the cover art of the song, however the FILE i have on there is a shot of the band members, lol! I'm still learning this program, I should stop posting untested assumptions. I'll get back on here when I have a definite answer. Sorry.
    Last edited by LordRhythm; 10/11/2009 at 07:11 PM. Reason: Nevermind I was WAY off
  16. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #496  
    I've definitely seen many problems with the album art not matching
    the artist/album of the song I'm playing. I figured it was
    just not finding the correct art due to missing meta-data so it was
    using the last or closest one it could, or one bit of art for the
    whole category.

    ian
  17. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #497  
    I havent noticed any issues with album art as of yet. Each song has the album pic embedded vs using the folder.jpg so that may be why.
  18. #498  
    Yeh, I've found out Ampache uses a good id3 reader since my last post, and now am loading a few artists' worth of albums, with album covers as part of the id3 v2 metadata. When I was first building the catalog and it asked me about filename structure, regarding <artist> - <album> - ## - <title> or whatever, and didn't ask about what id3 version they used, I sorta assumed it didn't use metadata at all, lol...
    So I'm putting massive effort into correctly tagging everything, now... which is going ungodly slow. I've got this free prog called mp3tag that looks things up in online databases, and has useful tools to build filenames based off of id3 tags and crap, and I love it, but I'm having to go about it an album at a time, ... it took two hours to get through # and A, still have B - Z to get through =(
  19. #499  
    Yeh, I've found out Ampache uses a good id3 reader since my last post, and now am loading a few artists' worth of albums, with album covers as part of the id3 v2 metadata. When I was first building the catalog and it asked me about filename structure, regarding <artist> - <album> - ## - <title> or whatever, and didn't ask about what id3 version they used, I sorta assumed it didn't use metadata at all, lol...
    So I'm putting massive effort into correctly tagging everything, now... which is going ungodly slow. I've got this free prog called mp3tag that looks things up in online databases, and has useful tools to build filenames based off of id3 tags and crap, and I love it, but I'm having to go about it an album at a time, ... it took two hours to get through # and A, still have B - Z to get through =(
  20. #500  
    Quote Originally Posted by Yakadan View Post
    Is anyone else having trouble adding a catalog to ampache? Whenever I try to add my music folder I keep getting a message saying "Error: /Users/.../Music is not readable or does not exist".

    If it helps my library is in iTunes and I'm running OS X 10.5. Could it be an iTunes issue not playing nice with Ampache?
    this sounds like a permissions issue. But I don't know enough about mac os x to know if you can just open up a terminal and use
    Code:
    sudo chmod -R 755 /path/to/music
    (or even 777 if you're bold)

    Alternatively, if you don't want to open up a terminal, you just need to figure out a way with the OS X interface to change the permissions of your music folder (and all the folders and files within it, of course) at least to "read" for "group" and "others."
    Last edited by subversiveasset; 10/11/2009 at 11:30 PM.

Tags for this Thread

Posting Permissions