Page 49 of 53 FirstFirst ... 3944454647484950515253 LastLast
Results 961 to 980 of 1046
  1. ckugo's Avatar
    Posts
    24 Posts
    Global Posts
    31 Global Posts
    #961  
    OK. Next question.

    I am able to get connected by both wifi and public ip address. So my next step was going to be to enable SSL for navigation and then change the streaming port. When I enable SSL in the ampachpre interface, I cannot get connected. When I browse to it via the browser, I get a certificate error, click trust and then am directed to the login page. I can browse via ssl on a laptop. What am I missing in the ampachpre app??

    Also, how do I change the streaming port?

    This is a really nice app!!

    Thanks,
    Chris
  2.    #962  
    Quote Originally Posted by ckugo View Post
    OK. Next question.

    I am able to get connected by both wifi and public ip address. So my next step was going to be to enable SSL for navigation and then change the streaming port. When I enable SSL in the ampachpre interface, I cannot get connected. When I browse to it via the browser, I get a certificate error, click trust and then am directed to the login page. I can browse via ssl on a laptop. What am I missing in the ampachpre app??

    Also, how do I change the streaming port?

    This is a really nice app!!

    Thanks,
    Chris
    Thanks! The streaming port you can specify in the account options. As for the ssl issue. I usually just have to trust the cert once in the pre web browser then i'm good. All though, I only use ssl for wan connections, over lan I do not. I seem to remember the pre not accepting two certs for the same server on wan and wifi. I am not sure why but I didn't investigate it much. I don't really need ssl on my home network any ways.
    AmpachPre, your music your way.

  3. ckugo's Avatar
    Posts
    24 Posts
    Global Posts
    31 Global Posts
    #963  
    Agree. I do not want to use SSL for wifi, but I would like to over the public ip. I trusted my cert, but it still won't connect via ssl on the public address. Any other ideas?

    Thanks,
    Chris
  4.    #964  
    Quote Originally Posted by ckugo View Post
    Agree. I do not want to use SSL for wifi, but I would like to over the public ip. I trusted my cert, but it still won't connect via ssl on the public address. Any other ideas?

    Thanks,
    Chris
    Check the url on the login scene. Is it formed correctly? Also is it giving any errors?
    AmpachPre, your music your way.

  5. ckugo's Avatar
    Posts
    24 Posts
    Global Posts
    31 Global Posts
    #965  
    The url is correct. If I browse to my ssl site via the pre browser I no longer get prompted for the cert also.
    The error I am getting is:
    No response from server, check the server url, internet connection or firewall/ port setttings and try again.
  6.    #966  
    Quote Originally Posted by ckugo View Post
    The url is correct. If I browse to my ssl site via the pre browser I no longer get prompted for the cert also.
    The error I am getting is:
    No response from server, check the server url, internet connection or firewall/ port setttings and try again.
    do you use a non standard port for ssl?
    AmpachPre, your music your way.

  7. ckugo's Avatar
    Posts
    24 Posts
    Global Posts
    31 Global Posts
    #967  
    Nope, 443.
  8.    #968  
    Quote Originally Posted by ckugo View Post
    Nope, 443.
    Not really sure what the problem could be. Seems something in the url is not right. I login via ssl on a daily basis so I know it works. Have you opened up 443 on the router?
    AmpachPre, your music your way.

  9. ckugo's Avatar
    Posts
    24 Posts
    Global Posts
    31 Global Posts
    #969  
    I do have 443 forwarded. Just to verify, these are the steps I took:

    - successfully connected via wifi
    - setup dyndns and forwarded port 80 to ampache server on router, successfully connected via public ip / dyndns name
    - added 443 port forwarding to ampache server (still need 80 for streaming) and then changed the ssl option in the ampachpre account options.

    Is there anything that I am missing?

    Thanks again,
    Chris
  10.    #970  
    Quote Originally Posted by ckugo View Post
    I do have 443 forwarded. Just to verify, these are the steps I took:

    - successfully connected via wifi
    - setup dyndns and forwarded port 80 to ampache server on router, successfully connected via public ip / dyndns name
    - added 443 port forwarding to ampache server (still need 80 for streaming) and then changed the ssl option in the ampachpre account options.

    Is there anything that I am missing?

    Thanks again,
    Chris
    I'm at a loss. Every thing sounds right. If you want, pm me a guest account and I'll take a look at the AmpachPre logs to see if there is a bug.
  11. #971  
    hey fain im having some trouble finishing installing ampache. im at step21 of your guide. i think the link to http://localhost/ampache-3.5.1 is outdated because it keeps showing me an error. could you please help me out. i really want to try this.
  12.    #972  
    Quote Originally Posted by diabolick3000 View Post
    hey fain im having some trouble finishing installing ampache. im at step21 of your guide. i think the link to [url] is outdated because it keeps showing me an error. could you please help me out. i really want to try this.
    change the link to use the directory you put ampache in
    for example:
    http://localhost/ampache-3.5.4
    http://localhost/ampache
    etc.
  13. #973  
    ok now i have AmpachPre on my cell. im trying to set it but its not working. i keep getting "PING EVENT FAIL,Check the Directory Field In Account settings, or Wrong Server". I tried Ampache mobile as well and its not working for me either. i get "Phone not connecting to Ampache" Empty response
  14.    #974  
    Quote Originally Posted by diabolick3000 View Post
    ok now i have AmpachPre on my cell. im trying to set it but its not working. i keep getting "PING EVENT FAIL,Check the Directory Field In Account settings, or Wrong Server". I tried Ampache mobile as well and its not working for me either. i get "Phone not connecting to Ampache" Empty response
    It sounds like the url you are using is not correct. Make sure you're on the correct network (wifi/evdo) and double check your url settings.
    AmpachPre, your music your way.

  15. #975  
    Quick question is there a limit to the number of songs that can go into the catalog that ampachepre can recognize? I have about 6000 songs in one catalog and I notice it gets hung on the screen saying building list. I have exited and restarted the app but same results. I use both AmpachePre and Ampache Mobile and ampache mobile doesn't hang.
    Attached Images Attached Images
  16.    #976  
    Quote Originally Posted by mamouton View Post
    Quick question is there a limit to the number of songs that can go into the catalog that ampachepre can recognize? I have about 6000 songs in one catalog and I notice it gets hung on the screen saying building list. I have exited and restarted the app but same results. I use both AmpachePre and Ampache Mobile and ampache mobile doesn't hang.
    I think there is a bug with searching downloads...Do you have any downloads?
    AmpachPre, your music your way.

  17. #977  
    No i haven't downloaded the songs to my Pre. I was trying to keep music off the device so I could put more stuff on there. That is why I love these programs.
  18.    #978  
    Quote Originally Posted by mamouton View Post
    No i haven't downloaded the songs to my Pre. I was trying to keep music off the device so I could put more stuff on there. That is why I love these programs.
    Ok, I think not having any songs in the download database is what's causing the problem. I will fix it here soon.
    AmpachPre, your music your way.

  19.    #979  
    Quote Originally Posted by fain View Post
    Ok, I think not having any songs in the download database is what's causing the problem. I will fix it here soon.
    I spent some time working on this yesterday and that was the case. It is fixed and I added a few other things. It will be released as soon as I work out the a bug I just found from something I added.
  20. #980  
    So I got ampache running, and I'm currently streaming music on my pre using the web interface. I installed ampachpre and configured it. I can log in to my account just fine, but I can't get anything to load. It just sits at the loading screen eternally and no albums/songs/artists will pop up no matter what I hit. Is there something I need to do before I can use ampachpre? I don't really see what the problem could be because I can use the web interface from my phone just fine.

Posting Permissions