Page 43 of 53 FirstFirst ... 333839404142434445464748 ... LastLast
Results 841 to 860 of 1046
  1.    #841  
    Quote Originally Posted by angiest View Post
    It doesn't come up at all. It pretty much does nothing. The entry flickers briefly, for lack of a better word, but there is no transition to another scene.
    Hmm, I wish I could see the log on your pre. I am not sure why this would be happening.
    AmpachPre, your music your way.

  2.    #842  
    Quote Originally Posted by angiest View Post
    It doesn't come up at all. It pretty much does nothing. The entry flickers briefly, for lack of a better word, but there is no transition to another scene.
    I uploaded a slightly modified revision of 2.1 under the same link. Changed a couple things. I don't think it will fix it but its worth a shot.
    AmpachPre, your music your way.

  3. angiest's Avatar
    Posts
    933 Posts
    Global Posts
    952 Global Posts
    #843  
    Quote Originally Posted by fain View Post
    I uploaded a slightly modified revision of 2.1 under the same link. Changed a couple things. I don't think it will fix it but its worth a shot.
    Yeah it didn't work.

    There isn't maybe some bug where the downloads won't show up without an Ampache login? I know this worked over the weekend, but of course that was a different release of AmpachPre. Is it possible to backlevel AmpachPre using a db from the RC version? I don't think I have a copy from before today.
  4.    #844  
    Quote Originally Posted by angiest View Post
    Yeah it didn't work.

    There isn't maybe some bug where the downloads won't show up without an Ampache login? I know this worked over the weekend, but of course that was a different release of AmpachPre. Is it possible to backlevel AmpachPre using a db from the RC version? I don't think I have a copy from before today.
    2.0 is still on precentral. Yes there are two modes of downloads. I tested both with my database. I have had the same database since I first moved it to /media/internal. If the spinner doesn't start, I think it might have something to do with the tap target. Have you had a chance to try out any other list scenes?
  5. gene26's Avatar
    Posts
    34 Posts
    Global Posts
    75 Global Posts
    #845  
    Quote Originally Posted by fain View Post
    Yes, you will need to include the new port after changing it.
    Success!!! It works via the Pre's browser over EVDO now! Also both AmpachPre and Ampache Mobile work. Huzzah!!! Changing the port to 8081 made everything better. Wooo! Now to just figure out why some items are listed as Unknown(Borked) and Unknown(Orphaned). Any idea for how to solve THAT issue? lol. Thanks for all the help fain.
  6.    #846  
    Quote Originally Posted by gene26 View Post
    Success!!! It works via the Pre's browser over EVDO now! Also both AmpachPre and Ampache Mobile work. Huzzah!!! Changing the port to 8081 made everything better. Wooo! Now to just figure out why some items are listed as Unknown(Borked) and Unknown(Orphaned). Any idea for how to solve THAT issue? lol. Thanks for all the help fain.
    np glad you got it working.
    try updating the tags of the mp3z that are borked and unknown. Just curious what version of ampachpre did you use?
  7. angiest's Avatar
    Posts
    933 Posts
    Global Posts
    952 Global Posts
    #847  
    Quote Originally Posted by fain View Post
    2.0 is still on precentral. Yes there are two modes of downloads. I tested both with my database. I have had the same database since I first moved it to /media/internal. If the spinner doesn't start, I think it might have something to do with the tap target. Have you had a chance to try out any other list scenes?
    I'll have to wait till I get home and can reboot my server or a router, wherever the problem is.
  8. gene26's Avatar
    Posts
    34 Posts
    Global Posts
    75 Global Posts
    #848  
    Quote Originally Posted by fain View Post
    np glad you got it working.
    try updating the tags of the mp3z that are borked and unknown. Just curious what version of ampachpre did you use?
    I am using version 2.0.1, the latest, as of yesterday, from PreWare. And i will look into updating the tags. Unfortunately, there are a lot listed, so lack of motivation is hindering that progress.
  9.    #849  
    Quote Originally Posted by gene26 View Post
    I am using version 2.0.1, the latest, as of yesterday, from PreWare. And i will look into updating the tags. Unfortunately, there are a lot listed, so lack of motivation is hindering that progress.
    ya I feel ya there. I have so many bad tags doubt I'll ever get them updated.
  10.    #850  
    Quote Originally Posted by angiest View Post
    I'll have to wait till I get home and can reboot my server or a router, wherever the problem is.
    that's cool man when ever you get the chance. Thanks
  11. angiest's Avatar
    Posts
    933 Posts
    Global Posts
    952 Global Posts
    #851  
    Bug reports.

    without an active log tapping doesn't work. I couldn't dismiss the first use screen, had to close the app and relaunch. Couldn't access downloads either. After getting logged in I could access downloads.

    searching with a null string used to bring up everything, now it only brings uo one result, the first.
  12. angiest's Avatar
    Posts
    933 Posts
    Global Posts
    952 Global Posts
    #852  
    bluetooth is working now.

    is gapless playback possible on webos? Even with a fully cache or downloaded song there a slight gap between tracks, which is not good for a lot of classical music or some types of rock, such as pink floyd...
  13.    #853  
    Quote Originally Posted by angiest View Post
    bluetooth is working now.

    is gapless playback possible on webos? Even with a fully cache or downloaded song there a slight gap between tracks, which is not good for a lot of classical music or some types of rock, such as pink floyd...
    hmm, ya I have never seen gapless playback with mp3s. I do like the transition better than with the download manager though, it seems smoother to me. Have you tried streaming using a regular headset or just the pres speaker. Someone posted in ampachemobile thread that bluetooth causes a pause. What I don't like about the new audio player is that if you pause it, the song gets garbage collected I believe and it has to redownload the song. With the downloadmanager, the song would be cached to disc and could stay paused but I don't like writing to the flash memory that much.

    I did test the browse by artist and yes it does only hit 1 artist. I think I know why this is.

    still not sure about the downloads. I'll be looking into that a bit more after work. Thanks again.
    Last edited by fain; 04/06/2010 at 09:07 PM.
  14. angiest's Avatar
    Posts
    933 Posts
    Global Posts
    952 Global Posts
    #854  
    Quote Originally Posted by fain View Post
    hmm, ya I have never seen gapless playback with mp3s. I do like the transition better than with the download manager though, it seems smoother to me. Have you tried streaming using a regular headset or just the pres speaker. Someone posted in ampachemobile thread that bluetooth causes a pause. What I don't like about it is that if you pause it, the song gets garbage collected I believe and it has to redownload the song. With the downloadmanager, the song would be cached to disc and could stay paused but I don't like writing to the flash memory that much.

    I did test the browse by artist and yes it does only hit 1 artist. I think I know why this is.

    still not sure about the downloads. I'll be looking into that a bit more after work. Thanks again.
    not all daps support gapless playback, but rockbox, for instance, does.

    I did notice issues when pausing a track but I needed to reboot my phone for other reasons so.i didn't psy much attention to it.
  15.    #855  
    Quote Originally Posted by angiest View Post
    not all daps support gapless playback, but rockbox, for instance, does.

    I did notice issues when pausing a track but I needed to reboot my phone for other reasons so.i didn't psy much attention to it.
    yea if the phone goes to sleep you'll lose the stream. It will still resume where you paused it just will take longer. I think it's worth it though. Writing to flash alot is not good for the drive.
  16. #856  
    This morning it didn't start where it was paused it started back at the beginning.
  17.    #857  
    Quote Originally Posted by mamouton View Post
    This morning it didn't start where it was paused it started back at the beginning.
    hmm have not had this happen that I recall. I don't have much control over where it starts. I just call play() after pause() I suppose I could mark the time at pause and make sure it resumes at the right time. Might be a lot of extra code for something palm might fix anyways.
  18. #858  
    fain do you know the answer to this question. Trying to see if any music app would work with feed the ampache stream. I am beta testing an app and just curious about the question

    To be honest, I don't know a lot about Ampache beyond what I've seen on the forums. My understanding is that it's a media library server you can set up to stream your music. Are there public Ampache servers that users can listen to without setting up their own?
  19.    #859  
    Quote Originally Posted by mamouton View Post
    fain do you know the answer to this question. Trying to see if any music app would work with feed the ampache stream. I am beta testing an app and just curious about the question
    There probably are public servers, but the problem with that is the legal issues. It is illegal to stream music that you do not own the copyrights to. So they are probably very rare and hard to find. I dunno, I have never tried searching for them.
    AmpachPre, your music your way.

  20. #860  
    Oh ok thanks. how can one add the ampache functionality to another music player?

    I updated ampachepre this morning and really like the changes.

    Do you plan on importing the playlist on ampache to work in ampachePre?

Posting Permissions