Page 38 of 53 FirstFirst ... 28333435363738394041424348 ... LastLast
Results 741 to 760 of 1046
  1. Maturin's Avatar
    Posts
    165 Posts
    Global Posts
    166 Global Posts
    #741  
    One more thing I've encountered:

    I've been trying to leave my most commonly used apps open during the day, so all I have to do is swipe over to them rather than having to relaunch them. AmpachPre doesnt respond to well to this. If I leave it open for awhile, I guess something times out, cause I see things like this:

    HP Touchpad: I just cant quit you, baby.
  2.    #742  
    Quote Originally Posted by Maturin View Post
    Yeah, took me a while to get it. My Preware has been acting up lately, had to use WOSQI.

    I'm having a hard time pinning down what I'm seeing. The last track I was listening to, the play/pause button was working, but the button itself was stuck looking like a pause button. But after it played through to the next track, it worked like normal.
    The progress bar got stuck before, when I was having issues, but seems normal now. I'll try to come up with some info on that if it happens again.

    I noticed that that button can now be pressed while the track is initializing/loading. In previous versions it would be greyed out until the track started, and then sometimes it wouldnt start playing after completely loading the track and I'd have to skip to the next one to get it to play. This seems to be fixed now
    Ok, ya I have noticed this once or twice. It doesn't happen very often and it makes it hard to debug.
    AmpachPre, your music your way.

  3.    #743  
    Quote Originally Posted by Maturin View Post
    One more thing I've encountered:

    I've been trying to leave my most commonly used apps open during the day, so all I have to do is swipe over to them rather than having to relaunch them. AmpachPre doesnt respond to well to this. If I leave it open for awhile, I guess something times out, cause I see things like this:

    Do you have the "Keep Alive" time set in account settings? In the ampache config php file, there is a time out option for the session token. You have to ping the server before it times out.

    This should work for browsing your library but As for streaming songs, that is a different story. I created the refresh login interval and command for this problem but they do not work all that well. The session interval works fine as far as i have seen though. I am still working on the stream session.
    AmpachPre, your music your way.

  4. #744  
    Code:
    Access forbidden!
    
    
    --------------------------------------------------------------------------------
    
    New XAMPP security concept:
    
    Access to the requested directory is only available from the local network.
    
    This setting can be configured in the file "httpd-xampp.conf".
    I am getting this error when Trying to login from my dyndns name
  5.    #745  
    Quote Originally Posted by mamouton View Post
    Code:
    Access forbidden!
    
    
    --------------------------------------------------------------------------------
    
    New XAMPP security concept:
    
    Access to the requested directory is only available from the local network.
    
    This setting can be configured in the file "httpd-xampp.conf".
    I am getting this error when Trying to login from my dyndns name
    hmm have not seen that one before...
    It does work from IP?
    AmpachPre, your music your way.

  6. #746  
    I can login from the computer to the localhost ip and my dyndns ip I can't log in from the PRe.

    Is the account in the Pre the same as the ACL in the ampache page?
    Last edited by mamouton; 03/17/2010 at 07:03 PM.
  7. #747  
    @fain everything I put in the account section on the Pre gives me a spinner and a invalid handshake invalid username/password 401 error
  8. #748  
    I can login via the browser using my dyndns address but I can't login via the Pre. I have read the entire 38 pages is there something I am missing with the AMpachPRe setup?
  9.    #749  
    Quote Originally Posted by mamouton View Post
    @fain everything I put in the account section on the Pre gives me a spinner and a invalid handshake invalid username/password 401 error
    Whats your acl look like?
    AmpachPre, your music your way.

  10. #750  
    AmpachePre
    RPC
    ALL
    ALL
    0.0.0.0 255.255.255.255

    EVDO
    Stream
    ALL
    ALL
    0.0.0.0 255.255.255.255

    How do I setup an account to access from the Pre and where do I set it up in Ampache?
  11.    #751  
    Quote Originally Posted by mamouton View Post
    AmpachePre
    RPC
    ALL
    ALL
    0.0.0.0 255.255.255.255

    EVDO
    Stream
    ALL
    ALL
    0.0.0.0 255.255.255.255

    How do I setup an account to access from the Pre and where do I set it up in Ampache?
    The acl looks good. There was one person that was putting the username in the "Account Name" field on the account creation. Make sure it is in the "Ampache Username" portion when you scroll down. Does the login screen show your username when logging in?
    AmpachPre, your music your way.

  12. #752  
    Quote Originally Posted by fain View Post
    The acl looks good. There was one person that was putting the username in the "Account Name" field on the account creation. Make sure it is in the "Ampache Username" portion when you scroll down. Does the login screen show your username when logging in?
    Didn't know it kept scrolling What goes in the Account name field? nevermind

    That was it!! Thanks for your help. Now the big question how do I listen to my music? How do I add it so it will play in AMpachePre?
  13.    #753  
    Quote Originally Posted by mamouton View Post
    Didn't know it kept scrolling What goes in the Account name field?
    Ya, I need to figure out how to make that obvious. You can put anything you want in the name field. It is just for reference.
    AmpachPre, your music your way.

  14.    #754  
    Quote Originally Posted by mamouton View Post
    Didn't know it kept scrolling What goes in the Account name field?

    That was it!! Thanks for your help. Now the big question how do I listen to my music? How do I add it so it will play in AMpachePre?
    You need to make a catalog in ampache. This must be done with your administrator account in ampache. Go to add catalogue under settings and put in the directory where your music is and scan for them.
    AmpachPre, your music your way.

  15. #755  
    Quote Originally Posted by fain View Post
    Ya, I need to figure out how to make that obvious. You can put anything you want in the name field. It is just for reference.
    Just a suggestion but a template like you have but add the comment you have to scroll down to complete adding the information. I actually didn't put anything in the first field so is it really necessary and maybe that would avoide a lot of confusion.

    How can I listen to my music now?
  16.    #756  
    Quote Originally Posted by mamouton View Post
    Just a suggestion but a template like you have but add the comment you have to scroll down to complete adding the information. I actually didn't put anything in the first field so is it really necessary and maybe that would avoide a lot of confusion.

    How can I listen to my music now?
    Ok thanks, I will just put a little text at the top. See my above post about the music.
    AmpachPre, your music your way.

  17. #757  
    Thanks do you have a donate button? This is too nice. I was playing with the boxee app earlier thinking it did what this one does. Now a big question can you watch videos with this app?
  18. #758  
    Nevermind the donate button I found it. You should probably put it in your signature it is hard to find in the first post. Just donated really appreciate your help!!
  19.    #759  
    Quote Originally Posted by mamouton View Post
    Thanks do you have a donate button? This is too nice. I was playing with the boxee app earlier thinking it did what this one does. Now a big question can you watch videos with this app?
    Its on the main post thanks. Video support will be coming when either the pre get more codecs or ampache auto transcodes to mp4 and mp4s show up in the api results (as i did not see them last I tried). The code is actually in AmpachPre I just Have not messed with it much due to the above problems.
    AmpachPre, your music your way.

  20. #760  
    Once you get videos going that would be great.

Posting Permissions