Page 16 of 53 FirstFirst ... 6111213141516171819202126 ... LastLast
Results 301 to 320 of 1046
  1. #301  
    In the XAMPP control panel... when I click start for Apache... windows gives a crash notification and it goes back to stopped. MySql works though.



    The XAMPP control panel says "Warning: terminating work thread 0"


    All the other services will run fine.
    Attached Images Attached Images
    Last edited by Mattykinsx; 09/30/2009 at 12:32 PM.
  2.    #302  
    Quote Originally Posted by Mattykinsx View Post
    In the XAMPP control panel... when I click start for Apache... windows gives a crash notification and it goes back to stopped. MySql works though.



    The XAMPP control panel says "Warning: terminating work thread 0"
    I would try uninstalling and reinstalling
    xampp. If that doesn't work, maybe google that warning with "xampp" in the search criteria.
  3. #303  
    Quote Originally Posted by fain View Post
    I would try uninstalling and reinstalling
    xampp. If that doesn't work, maybe google that warning with "xampp" in the search criteria.
    I tried completely removing and reinstalling and then running as an admin and it still doesn't work. I can't enable the service without a crash.
  4.    #304  
    if you installed it from the exe it should be listed in the control panel remove programs. If you installed it by the zip you just delete the folder you extracted.
  5. #305  
    Quote Originally Posted by fain View Post
    if you installed it from the exe it should be listed in the control panel remove programs. If you installed it by the zip you just delete the folder you extracted.
    I did.


    Would TVersity interfere with it?
  6.    #306  
    Quote Originally Posted by Mattykinsx View Post
    I did.


    Would TVersity interfere with it?
    I have never used tversity but if it uses a web server on port 80 then ya probably could try changing the port. I am not exactly sure how to do this on windows.
  7. #307  
    Quote Originally Posted by fain View Post
    I have never used tversity but if it uses a web server on port 80 then ya probably could try changing the port. I am not exactly sure how to do this on windows.
    Well, TVersity is shut down and it still does it. =\
  8. #308  
    Quote Originally Posted by Mattykinsx View Post
    I did.


    Would TVersity interfere with it?
    i use tversity and ampache on the same desktop with no issues. The only issue is both hog a lot of resources. But both start up automatically and run without incident or intervention most of the time. just wanted to mention my experience.
  9. #309  
    Quote Originally Posted by blackmagic01 View Post
    i use tversity and ampache on the same desktop with no issues. The only issue is both hog a lot of resources. But both start up automatically and run without incident or intervention most of the time. just wanted to mention my experience.
    Well at least I know it's not that.

    Vista sucks.
  10. #310  
    So I went into setup...

    I disabled 3, 4, and 6. [HTTPS, SSI, and mod_perl]

    I tried to start Apache and it worked.

    Then I re-enabled 3, 4, and 6.

    Hm.. whatever lol.





    Does that mean anything to anyone?
  11.    #311  
    Quote Originally Posted by Mattykinsx View Post
    So I went into setup...

    I disabled 3, 4, and 6. [HTTPS, SSI, and mod_perl]

    I tried to start Apache and it worked.

    Then I re-enabled 3, 4, and 6.

    Hm.. whatever lol.





    Does that mean anything to anyone?
    you don't need https unless you want encryption. You shouldn't need ssi either. I am not sure about perl
  12. #312  
    Quote Originally Posted by fain View Post
    you don't need https unless you want encryption. You shouldn't need ssi either. I am not sure about perl
    Alright, I figured this out I think. Thanks
  13.    #313  
    1.6
    • Added ability to skip songs by flick or command.
      if the currently playing track is 10 seconds or less into the song the previous command or right flick will go back one track.
      if the song currently playing is greater then 10 seconds the current track will restart.
    • set a 2 second pause between skips so the server has less chance of getting overloaded with connections from multiple skips.
    • The playmode and play command menu is now disabled between all track switches.
    • Added wired headset controls
      single click plays/pauses
      double click skips to next song
      hold for 4 seconds for previous song or restart current track.
    • Added bluetooth controls
      Play and pause do the same thing. One hit will pause, another hit will play.
      (this is how my car stereo works and I have no other testing gear.)
      Added controls for stop next and prev(my stereo has no stop, so if you can test this I would appreciate it
    • Moved the track info. aka time, duration, artist name and track number.
  14. angiest's Avatar
    Posts
    933 Posts
    Global Posts
    952 Global Posts
    #314  
    Quote Originally Posted by fain View Post
    1.6
    • Added ability to skip songs by flick or command.
      if the currently playing track is 10 seconds or less into the song the previous command or right flick will go back one track.
      if the song currently playing is greater then 10 seconds the current track will restart.
    • set a 2 second pause between skips so the server has less chance of getting overloaded with connections from multiple skips.
    • The playmode and play command menu is now disabled between all track switches.
    • Added wired headset controls
      single click plays/pauses
      double click skips to next song
      hold for 4 seconds for previous song or restart current track.
    • Added bluetooth controls
      Play and pause do the same thing. One hit will pause, another hit will play.
      (this is how my car stereo works and I have no other testing gear.)
      Added controls for stop next and prev(my stereo has no stop, so if you can test this I would appreciate it
    • Moved the track info. aka time, duration, artist name and track number.
    OK, I am on 1.6 and random/shuffle doesn't seem to work anymore. Unless skip doesn't go to a random track anymore.
  15.    #315  
    Quote Originally Posted by angiest View Post
    OK, I am on 1.6 and random/shuffle doesn't seem to work anymore. Unless skip doesn't go to a random track anymore.
    ya as of now to simplify things so I could get skipping and bluetooth/headphone support out. Skip calls just one function that increases the track number by 1. I plan on adding to the skip function making it call random. I just now relized how easy this would be. I was getting tired last night and forgot about it. It should still pick a random song after the song ends though.

    I'm going to look into a bug that causes some of my playlists to give a error decode when it didn't before. I'll release a minor update with skip random included as soon as I get the time.
  16. angiest's Avatar
    Posts
    933 Posts
    Global Posts
    952 Global Posts
    #316  
    Quote Originally Posted by fain View Post
    ya as of now to simplify things so I could get skipping and bluetooth/headphone support out. Skip calls just one function that increases the track number by 1. I plan on adding to the skip function making it call random. I just now relized how easy this would be. I was getting tired last night and forgot about it. It should still pick a random song after the song ends though.

    I'm going to look into a bug that causes some of my playlists to give a error decode when it didn't before. I'll release a minor update with skip random included as soon as I get the time.
    Yes, it is going random after the end of a track, just not the skip button. Thanks!
  17. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #317  
    Does this just run on port 80? Already got something running on that port and didn't see if the app can be specified what port to listen to.
  18.    #318  
    Quote Originally Posted by DNic View Post
    Does this just run on port 80? Already got something running on that port and didn't see if the app can be specified what port to listen to.
    yes if you specify the port after the hostname like this

    domain.com:80/ampache

    or are you talking about ampache?
    you can make apache listen on any port you wish as well. Or you can even make multi virtual hosts to run on separate ports. Buts that's another story.
  19. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #319  
    Quote Originally Posted by fain View Post
    yes if you specify the port after the hostname like this

    domain.com:80/ampache

    or are you talking about ampache?
    you can make apache listen on any port you wish as well. Or you can even make multi virtual hosts to run on separate ports. Buts that's another story.
    Yup thats what I needed to know. Ill throw Ampache on a new VM and run it off of there on some random port.
  20. #320  
    Looks like I'm going to be a busy girl tonight!! Hopefully there will be lots of you guys and gals online to help me out when I get stuck with getting this set up and running.

Posting Permissions