Page 48 of 118 FirstFirst ... 3843444546474849505152535898 ... LastLast
Results 941 to 960 of 2357
  1. grepper's Avatar
    Posts
    616 Posts
    Global Posts
    622 Global Posts
       #941  
    Looks like facebook changed something. I believe I can change something to make it work again, but it might be a temporary bug.

    I'll take a look at it tomorrow.
  2. #942  
    Wow... you mean that I was right... and that your comment directed at me about it being facebook was wrong???? Playing the lottery tomorrow.
  3. grepper's Avatar
    Posts
    616 Posts
    Global Posts
    622 Global Posts
       #943  
    Version 0.1.6:
    http://friendsflow.com/com.friendsfl..._0.1.6_all.ipk
    (http : / / friendsflow.com/com.friendsflow.friendsflowbeta_0.1.6_all.ipk)
    * Facebook is (currently) no longer sending what they call "sample" comments with the feed. Now, if there are no sample comments but the comment count is >0, then it displays the "show all comments" button. I suspect this is a facebook bug, and behavior will revert to normal.
    * This version expires Oct 1st
  4. jeking's Avatar
    Posts
    333 Posts
    Global Posts
    343 Global Posts
    #944  
    Quote Originally Posted by grepper View Post
    they just show up like this:

    http://www.precentral.net/sites/prec...owComments.png


    If there are more than 3 or so, there's a button to see the rest.

    Are you seeing that?


    My guess is that you didn't give Friendsflow all the authorizatins, try loging out and logging in again.
    Thanks. I logged out and logged back in (from the app, not the website). I get the original post and the comment box but no comments shown in between link your image.

    Edit: The update fixed it. Very cool!!
  5. squeff's Avatar
    Posts
    581 Posts
    Global Posts
    623 Global Posts
    #945  
    Quote Originally Posted by wketchin View Post
    That's said to be this week, correct? Alongside Firmware 1.2?
    Of course, there's a rumor that 1.2 is delayed. And Palm has confirmed that they are swamped with app store items. They are already very backed up (a new version of Evernote was supposed to be released weeks ago, but Palm is so busy that they haven't had time to do so, yet).

    So, who knows?
  6. grepper's Avatar
    Posts
    616 Posts
    Global Posts
    622 Global Posts
       #946  
    Version 0.1.7:
    http://friendsflow.com/com.friendsfl..._0.1.7_all.ipk
    (http : / / friendsflow.com/com.friendsflow.friendsflowbeta_0.1.7_all.ipk)
    * Workaround now just loads all the comments if the samples are missing.
    * This version expires Oct 1st
  7. #947  
    Grepper,
    Not sure if its a facebook error but the friends flow version 1.7 keeps giving me network timeout error when i try to open the application.
    I got it to load once earlier but when i hit the notifications button at the bottom, it said there are no notifications on the next page??
    Are any of the earlier versions still live that i can download?
  8. #948  
    I got the same issue as ^
    Juan

    2010-2011 Champions!

  9. grepper's Avatar
    Posts
    616 Posts
    Global Posts
    622 Global Posts
       #949  
    Quote Originally Posted by alexlevy117 View Post
    Grepper,
    Not sure if its a facebook error but the friends flow version 1.7 keeps giving me network timeout error when i try to open the application.
    I got it to load once earlier but when i hit the notifications button at the bottom, it said there are no notifications on the next page??
    Are any of the earlier versions still live that i can download?
    I didn't change anything which could possibly cause that between 0.1.6 and 0.1.7 so I suspect it is facebook's issue.
  10. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
    #950  
    network error issues here - most likely facebook issues, but friendsflow should be a little more tollerant before giving that error.. I've always gotten the network errors from time to time.. (with almost 1000 friends, it's easy for it to timeout) -m
  11. #951  
    It finally load up...guess it was facebook
    Juan

    2010-2011 Champions!

  12. grepper's Avatar
    Posts
    616 Posts
    Global Posts
    622 Global Posts
       #952  
    Quote Originally Posted by diomark View Post
    but friendsflow should be a little more tollerant before giving that error..
    Agreed. It is a high priority for 1.1
  13. #953  
    I was having the same issue as everyone else in the recent previous posts but when I went to update I uninstalled reinstalled and now all i get is the login screen and after putting in my credentials its just stuck at a white screen.
  14. grepper's Avatar
    Posts
    616 Posts
    Global Posts
    622 Global Posts
       #954  
    Quote Originally Posted by Manding0 View Post
    I was having the same issue as everyone else in the recent previous posts but when I went to update I uninstalled reinstalled and now all i get is the login screen and after putting in my credentials its just stuck at a white screen.
    Try quitting and reloading. I just confirmed that authentication still works for me.


    Facebook has a very distributed system. Different users exist on different servers, etc. Therefore, facebook instability may manifest slightly differently for different users.

    I'll make sure that 1.1 does a better job of handling the instability, but the instability itself is out of my control...
  15. #955  
    Not showing all comments now.
  16. #956  
    Was sure counting on seeing your app in the new paid apps catalog Webos 1.2 today, to bad Palm didn't deliver after all the rumors
  17. #957  
    Hey, I updated the package today to the new FF, and whenever i use the back gesture now, i get " Error Undefined--0 " I have tried a clean install, as well as a hard reboot of the device, and it still occurs. Nothing seems to be effected, just reporting a bug if it hasn't been noted already.
  18. #958  
    Quote Originally Posted by wketchin View Post
    Hey, I updated the package today to the new FF, and whenever i use the back gesture now, i get " Error Undefined--0 " I have tried a clean install, as well as a hard reboot of the device, and it still occurs. Nothing seems to be effected, just reporting a bug if it hasn't been noted already.
    Particularly when I click on someone's status, and it bring me to the "Comment" and "Like" buttons. And i use the back gesture. Just tried another clean install, and a hard reboot of luna.
  19. #959  
    Yeah, this current version is really buggy.
  20. #960  
    Quote Originally Posted by wketchin View Post
    Particularly when I click on someone's status, and it bring me to the "Comment" and "Like" buttons. And i use the back gesture. Just tried another clean install, and a hard reboot of luna.
    I'm having the same problem. My guess is FB changed something again because it was working fine all day. It also has the same problem if I try to install an older version of the app.

Tags for this Thread

Posting Permissions