Page 56 of 67 FirstFirst ... 646515253545556575859606166 ... LastLast
Results 1,101 to 1,120 of 1340
  1.    #1101  
    Quote Originally Posted by rmurfster View Post
    Just updated to OS 1.3.1 and QC 0.9.23. When I try to launch QC, it never gets past "Loading Contacts...".

    Any suggestions?

    Thanks,
    Richard Murphy
    You will probably need to uninstall the older version of Quick Contacts first. Make sure you uninstall using the Launcher (DO NOT use PreWare for uninstalling or it will not work). Then you can install the newest version from homebrew and that should work for you.

    Thanks,
    uptempo777
  2. #1102  
    Quote Originally Posted by uptempo777 View Post
    You will probably need to uninstall the older version of Quick Contacts first. Make sure you uninstall using the Launcher (DO NOT use PreWare for uninstalling or it will not work). Then you can install the newest version from homebrew and that should work for you.

    Thanks,
    uptempo777
    That worked. Had to redo all my contacts though

    Since I had to re-enter all my contacts, I have a suggestion to make that easier. When adding a contact, it would be nice to go directly to the contact info screen. I had to add contact, and then go to the contact info to set the primary number. So, I had to do 2 steps for every add.

    Thanks,
    Richard
  3.    #1103  
    Quote Originally Posted by dvdmax View Post
    Just updated the web OS to 1.3.1. I then updated to 9.22 from the palm app store. I have noticed two things so far that seem to be bugs?

    1st, when I add a contact and go to the preferred box to select a preferred number for that contact, it shows redundant phone numbers. Each number shows up twice. All my contacts do this. I tried to take a screen capture, but it will not capture that screen.

    2nd, when I added a contact that was an email only contact (by mistake), the grid view place holder for it just shows the circle spinning. It never stopped spinning. I could touch the grid and it would open that contact, showing the email. I deleted and and returned to the grid view, but the spinning circle was still there.

    Hope this helps.
    Thanks!
    Normally it shows one line for calling a number and another line for texting a number. I was going to make it so you can only text Mobile numbers but realized that numbers that were Home, Work or Other could possibly receive texts too. Is this what you are seeing?

    For the email only contact, do they have a photo? There's a bug that I fixed for the next release where in some cases if they don't have a photo, the spinner doesn't stop. When you leave QC and go back into it, is the spinner gone?

    Thanks,
    uptempo777
  4. #1104  
    Quote Originally Posted by palcallao View Post
    Has anyone noticed the phone performance slow down with the new recent updates for quick contacts?. I've been using quick contacts for months now and just recently I noticed that when it's open. When i try to do anything, everything takes longer. This was happening even before web os update 1.3.1.
    I noticed that there is some increased lag with this latest version. I don't know if it is a Palm or QC issue. Otherwise this add is my favorite and most useful app. GREAT WORK!!!
  5.    #1105  
    Quote Originally Posted by skidmark View Post
    I noticed that there is some increased lag with this latest version. I don't know if it is a Palm or QC issue. Otherwise this add is my favorite and most useful app. GREAT WORK!!!
    The slowest points are likely when adding new contacts and starting up. Since v1.3.1 came out, I've had to save the images elsewhere instead of using the original location to make this all work. Palm said they'll fix this soon so that I can shave off some of those slow points.

    Frustrating that the new update did it but just trying to keep QC working as well as possible.

    uptempo777
  6. dvdmax's Avatar
    Posts
    193 Posts
    Global Posts
    194 Global Posts
    #1106  
    Quote Originally Posted by uptempo777 View Post
    Normally it shows one line for calling a number and another line for texting a number. I was going to make it so you can only text Mobile numbers but realized that numbers that were Home, Work or Other could possibly receive texts too. Is this what you are seeing?
    Yes. Now that you mention it, the graphic icon is phone vs text. I guess it is too small for my vision. Perhaps a menu choice for future versions to allow TXT as primary contact, or maybe different graphics? (It's your program... I'm just happy it exists... LOL)

    Quote Originally Posted by uptempo777 View Post
    For the email only contact, do they have a photo? There's a bug that I fixed for the next release where in some cases if they don't have a photo, the spinner doesn't stop. When you leave QC and go back into it, is the spinner gone?

    Thanks,
    uptempo777
    Yes, when I exit it disapears. Just thought you would like to know.

    Thanks again for my most used app.
  7.    #1107  
    Quote Originally Posted by dvdmax View Post
    Yes. Now that you mention it, the graphic icon is phone vs text. I guess it is too small for my vision. Perhaps a menu choice for future versions to allow TXT as primary contact, or maybe different graphics? (It's your program... I'm just happy it exists... LOL)



    Yes, when I exit it disapears. Just thought you would like to know.

    Thanks again for my most used app.
    If it's too small, you can also change the Preference of General->Detailed Preferred Icons to Off and it will just show Phone, Text, Email or Prompt.

    Did that email contact you used have a photo?

    Thanks,
    uptempo777
  8. #1108  
    Just updated the web OS to 1.3.1. I then updated to 9.22 from the palm app store. I have noticed two things so far that seem to be bugs?

    1st, when I add a contact and go to the preferred box to select a preferred number for that contact, it shows redundant phone numbers. Each number shows up twice. All my contacts do this. I tried to take a screen capture, but it will not capture that screen.

    2nd, when I added a contact that was an email only contact (by mistake), the grid view place holder for it just shows the circle spinning. It never stopped spinning. I could touch the grid and it would open that contact, showing the email. I deleted and and returned to the grid view, but the spinning circle was still there.

    Hope this helps.
    Thanks!
    I am experiencing this as well. After reading the above post I see your change for "Call VS Text" However my eyes weren't good enough to identify the tiny graphics.

    So the only bug remaining for me is the "Spinner" issue.

    Best Regards.
    Palm Pilot Personal> Palm Pilot Professional> Palm 3e >Palm Tungsten e> Handspring Treo 90> Handspring Treo 180> Handspring Treo 270> Treo 600GSM Unbranded> Treo 650GSM Unbranded> Treo 680GSM Unbranded> Treo 750 ATT 3 Days > Back to Treo 680 Unbranded > Treo 680 ATT Branded W/Update> Black GSM Centro. Ouch it hurts to think about how many Palm Products I've been through.>Black Sprint Centro. Sprint Palm Pre.
  9. #1109  
    Hey Uptemp777. I had to Web Doctor my phone and now quick contacts was wiped off. I donated a while ago so will I need to get another id to enter in or try to find the old one you gave me and enter that in to get the full version?
  10.    #1110  
    Quote Originally Posted by skinneejay View Post
    Hey Uptemp777. I had to Web Doctor my phone and now quick contacts was wiped off. I donated a while ago so will I need to get another id to enter in or try to find the old one you gave me and enter that in to get the full version?
    If it's the same phone, you should have no problem reinstalling Quick Contacts again.

    uptempo777
  11. dvdmax's Avatar
    Posts
    193 Posts
    Global Posts
    194 Global Posts
    #1111  
    Quote Originally Posted by uptempo777 View Post
    If it's too small, you can also change the Preference of General->Detailed Preferred Icons to Off and it will just show Phone, Text, Email or Prompt.
    Thanks, I'll do that.

    Quote Originally Posted by uptempo777 View Post
    Did that email contact you used have a photo?

    Thanks,
    uptempo777
    No photo. Just a name and an email address.

    Regards,
    Max
  12. #1112  
    Thanks for this great app! I call/text a lot of the same people all the time and this really makes it simple. Love the different icons to let me set a call or text to someone when the same photo is used. I am sure this will be the one app I use most often! Thanks again for this user-friendly app!
  13. #1113  
    uptempo...

    I'm having the same problem as rmurfster (top of this page) in that after upgrading to 1.3.1 and then updating to Quick Contacts 0.9.23, program is stuck at initial screen saying "loading contacts".

    I uninstalled the old version of QC using WebOS and then re-installed new but same problem. Then I deleted using the launcher and reinstalled off WebOS and still same issue.

    Any thoughts....wanted to check out newest release before donating....thanks!

    NEVER MIND....got it to work!!
    Last edited by JStelzy; 11/20/2009 at 07:35 PM. Reason: After reset it now works.
  14. #1114  
    Quote Originally Posted by skidmark View Post
    I noticed that there is some increased lag with this latest version. I don't know if it is a Palm or QC issue. Otherwise this add is my favorite and most useful app. GREAT WORK!!!
    Restarted my phone after installing a new program, and QC is moving much faster. Guess a restart is all it needed.
  15. #1115  
    I can't seem to find the app for quick contacts, can anyone point me in the right direction please? I'm wondering if it is because I'm in the UK?
    Thanks
  16. #1116  
    I'm having a problem with how QC displays my contact pics. Most of my contact pics start out as rectangular shots from my Pre camera. When I assign the pic to a contact, my Pre crops the pic square. QC is displayng the full, rectangular pic with letterboxes at top and bottom.

    QC correctly displayed my square cropped pics before the OS 1.3 upgrade. I had to uninstall QC after the OS upgrade. When I reinstalled and re-set up QC this issue began.

    Thanks for a great app!
    -Dan
  17.    #1117  
    Quote Originally Posted by DangerousDan View Post
    I'm having a problem with how QC displays my contact pics. Most of my contact pics start out as rectangular shots from my Pre camera. When I assign the pic to a contact, my Pre crops the pic square. QC is displayng the full, rectangular pic with letterboxes at top and bottom.

    QC correctly displayed my square cropped pics before the OS 1.3 upgrade. I had to uninstall QC after the OS upgrade. When I reinstalled and re-set up QC this issue began.

    Thanks for a great app!
    -Dan
    With the new WebOS update, I think they changed the way that photos are sent to QC. Does this happen with your photos from Facebook and Gmail?

    Thanks,
    uptempo777
  18.    #1118  
    Quote Originally Posted by sjcole View Post
    I can't seem to find the app for quick contacts, can anyone point me in the right direction please? I'm wondering if it is because I'm in the UK?
    Thanks
    If you are in the UK, it's not available through the App Catalog. It's available through homebrew though. You can get it by using Filecoaster, PreWare or WebOSQuickInstall.
  19. #1119  
    Good question. It only happens with pics from the address book. FB pics display fine. Thanks!
  20. dragbug's Avatar
    Posts
    342 Posts
    Global Posts
    347 Global Posts
    #1120  
    Quote Originally Posted by DangerousDan View Post
    I'm having a problem with how QC displays my contact pics. Most of my contact pics start out as rectangular shots from my Pre camera. When I assign the pic to a contact, my Pre crops the pic square. QC is displayng the full, rectangular pic with letterboxes at top and bottom.

    QC correctly displayed my square cropped pics before the OS 1.3 upgrade. I had to uninstall QC after the OS upgrade. When I reinstalled and re-set up QC this issue began.

    Thanks for a great app!
    -Dan
    Ya after the 1.3.1 update I too have noticed weird contact pics. Mine are also only from the address book and not from anything else. I kind of dismissed it as "1.3.1 quirky behavior" but add that plus the fact that if I have to reinstall QC my pictures suddenly become pixalated crap and I have to re due all of them in the address book to get them to look right in QC. It's a pain.

Tags for this Thread

Posting Permissions