Page 47 of 67 FirstFirst ... 37424344454647484950515257 ... LastLast
Results 921 to 940 of 1340
  1. #921  
    I'm trying to update through Preware but there's an error. IPKG Log says wget: server returned error: HTTP/1.1 404 Not Found
  2.    #922  
    Quote Originally Posted by gollyzila View Post
    I'm trying to update through Preware but there's an error. IPKG Log says wget: server returned error: HTTP/1.1 404 Not Found
    I don't have Preware but tried it through Filecoaster and it works. Does Preware get it from the same place or does it take time for it to sync up ?

    uptempo777
  3. #923  
    Never mind, I just tried to update it again and it worked. All is well. (i had previously tried updating 3 times before posting). Anyways, thank you for your time though.
  4. rigo's Avatar
    Posts
    143 Posts
    Global Posts
    196 Global Posts
    #924  
    is there a setting to make the pictures larger in grid view? Even with launcher buttons enabled there's a large space at the bottom. You can probably even fit another row of contacts down there.
  5.    #925  
    Quote Originally Posted by rigo View Post
    is there a setting to make the pictures larger in grid view? Even with launcher buttons enabled there's a large space at the bottom. You can probably even fit another row of contacts down there.
    I'm planning on utilizing the space or centering it more but for now, it gives some breathing room when there are notifications that start to cover the bottom area.

    uptempo777
  6. #926  
    I am trying to update and I am receiving an error "Install failed: not enough install....."
    It is not the same error you receive when you have maxed on the number of programs. What can I do. I have deleted all my contacts within the program, but still no luck.
  7.    #927  
    Quote Originally Posted by remmysmom View Post
    I am trying to update and I am receiving an error "Install failed: not enough install....."
    It is not the same error you receive when you have maxed on the number of programs. What can I do. I have deleted all my contacts within the program, but still no luck.
    Can you delete another app (that you can later reinstall) to see if the issue is the max number of programs issue or something else?

    Thanks,
    uptempo777
  8. #928  
    Quote Originally Posted by rigo View Post
    is there a setting to make the pictures larger in grid view? Even with launcher buttons enabled there's a large space at the bottom. You can probably even fit another row of contacts down there.
    I was thinking the same thing. The space at the bottom is really large and the pics look smaller as the space between the grid boxes has decreased. Just an aesthetic thing but it does take away from overall appearance of this great app.

    Quote Originally Posted by remmysmom View Post
    I am trying to update and I am receiving an error "Install failed: not enough install....."
    It is not the same error you receive when you have maxed on the number of programs. What can I do. I have deleted all my contacts within the program, but still no luck.
    You can try and install it through Preware. It works that way, especially when you get the "not enough memory" error.
    Achill3s' Palm Pre: Modded and patched to death!!
  9.    #929  
    Just pushed up on homebrew: Quick Contacts v0.9.15 !

    Version 0.9.15 [10/28/2009]
    -------------------------
    - Increased spacing in Grid View to remove empty space
    - Increased language translations for Spanish, French, German, Italian
    - Bug fix: Fixed resyncing issues with preferred number not saving
    - Improved handling of contacts that change Facebook photos

    * Now requires at least WebOS v1.2

    Check it out!
    uptempo777
    Last edited by uptempo777; 10/28/2009 at 04:26 PM.
  10. dump71's Avatar
    Posts
    171 Posts
    Global Posts
    193 Global Posts
    #930  
    Thanks for the update--I prefer the new spacing.
  11. #931  
    New version is great! The spacing is so much better! Thanks for this great app!!!
    Achill3s' Palm Pre: Modded and patched to death!!
  12. #932  
    Sucks, I had Quick Contacts open while I was updating it and it still said 13 so I deleted it and installed 15, but now I can't see it after it is installed Any ideas on how I can fix this?
  13.    #933  
    Quote Originally Posted by TreoRock View Post
    Sucks, I had Quick Contacts open while I was updating it and it still said 13 so I deleted it and installed 15, but now I can't see it after it is installed Any ideas on how I can fix this?
    That's weird. If you deleted it, it should be in your Launcher area somewhere. I'm not sure where it would go if you've already checked through all the pages in the Launcher.

    uptempo777
  14. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #934  
    For what it is worth... I cannot install 15 at all. It says it installs ok, but ver13 remains. If I remove 13 and install 15, nothing is installed. Tried via Preware, Filecoaster, and directly SSH'd into the device.
  15.    #935  
    Quote Originally Posted by DrSuSE View Post
    For what it is worth... I cannot install 15 at all. It says it installs ok, but ver13 remains. If I remove 13 and install 15, nothing is installed. Tried via Preware, Filecoaster, and directly SSH'd into the device.
    Do you see any errors that I can look into?
  16. #936  
    Quote Originally Posted by DrSuSE View Post
    For what it is worth... I cannot install 15 at all. It says it installs ok, but ver13 remains. If I remove 13 and install 15, nothing is installed. Tried via Preware, Filecoaster, and directly SSH'd into the device.
    That is exactly what happened to me... I thought the whole install thing got messed up, but I installed monopoly and it installed just fine.
  17. #937  
    Quote Originally Posted by uptempo777 View Post
    Do you see any errors that I can look into?
    I got no errors, it just did it as it always installs it with the message that says that the install completed.
  18. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #938  
    Quote Originally Posted by uptempo777 View Post
    Do you see any errors that I can look into?
    Sadly, no... it acts as if it is successful. It's not overwriting my custom icon or anything, though.
  19. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #939  
    Managed to come up with this:

    Package com.quickcontacts md5sum mismatch.
  20.    #940  
    Quote Originally Posted by DrSuSE View Post
    Managed to come up with this:
    Ok I just re-uploaded it to homebrew in case it didn't go up cleanly.

Tags for this Thread

Posting Permissions