Page 1 of 16 123456 11 ... LastLast
Results 1 to 20 of 306
  1.    #1  
    To Install from Your Computer
    Getting Started: Homebrew Apps, Patches, and Themes with WebOS Quick Install

    To Install from Your Phone
    Preware Guide to download directly to your Pre or Pixi without using a USB cable.

    Please post for help or questions in the forums:

    WebOS Quick Install

    Preware

    These articles should make anyone feel comfortable with putting Homebrew Apps onto their Pre. Just remember, these apps are at your own risk and PreCentral takes no liability for you borking your phone (no ones done it yet with homebrew).

    Any questions feel free to post here with questions and comments!

    -Darth
    Last edited by milominderbinder; 11/26/2009 at 12:25 PM. Reason: new instructions updated for numerous changes in past couple of months
  2. a4pre's Avatar
    Posts
    31 Posts
    Global Posts
    33 Global Posts
    #2  
    You should check out my thread "downloading homebrew stuff isnt working!!!" to see if u can help me out at all?? Thanks in advance!
  3. #3  
    I much preferred the old instructions using the SDK and the palm-install.bat

    For some reason the WebOS Quick Install jar will not even open on my XP pro computer. Its like .jar files are not registered to open with any application.

    I have no problem at all installing homebrews with the SDK.

    Edit: It seems you need to manually add .jar to the end of the installer program to get it to run.
    Last edited by rc46; 08/10/2009 at 11:30 AM.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  4. mikellyny's Avatar
    Posts
    10 Posts
    Global Posts
    15 Global Posts
    #4  
    Nice work, makes things much simpler.
    mike
  5. cj774's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
    #5  
    I am having problems with getting the WebOS doctor program to download.

    I have an iMac and when it pops up prompting me for yes or no to download the WebOS doctor after trying to run the WebOS Quick Install. jar program it just disappears and nothing happens.

    Can anyone help?
  6. #6  
    When i try to install it on my pre it says Error No Device Found...How do i fix it
  7. #7  
    I tried it last night running Vista on my laptop. It works, although sometimes I need to launch filecoaster a couple of times to get to the homebrew list on the Pre. Overall I am very happy with this.
  8. #8  
    Works great but my main issue is that there is no updater for them and the homebrew apps are updated frequently. I just removed most of the apps I downloaded and will just reinstall the latest version the next time I want to use them.
  9. #9  
    Quote Originally Posted by cj774 View Post
    I am having problems with getting the WebOS doctor program to download.

    I have an iMac and when it pops up prompting me for yes or no to download the WebOS doctor after trying to run the WebOS Quick Install. jar program it just disappears and nothing happens.

    Can anyone help?
    Mine did this too. You have to do the java instructions. You need to go to utilities/java preferences and put SE6 on top of the lists. That solved my problems.
  10. #10  
    Where di i find utilities/java preferences??
  11. #11  
    did this last week. took less than 5 minutes! SWEET!! one question though...to get tether, do I have to root my pre?
  12. #12  
    A few weeks ago I installed a few homebrew apps using PreBrew InstallApp.bat. Then I just tried WebOS Quick Install, which didn't work. Now nothing works. My son has no problem installing ipks to his Pre on his computer, but it won't work with my Pre on his computer. So it's not a computer problem. Something happened to my Pre. I have everything up to date. Any ideas?
  13. #13  
    I can't seem to get any thing to install on my pre. I did everything that the tutorial of how to install homebrew apps from the main page, get the window to where you can drag the apps and what not, but i click install and nothing happens. Have the latest version of Java like version 6 something 15, up to date in other words and cant seem to make anything happen. Any ideas?
  14. #14  
    I've followed all the directions, and whenever I press "install" on the WebOS quick installer thing, it seems to go through(there's no error message) but nothing shows up on my pre.
  15. #15  
    Quote Originally Posted by Rkelaz View Post
    When i try to install it on my pre it says Error No Device Found...How do i fix it
    I am getting the same exact thing, and I know a lot of other people are having the same problem. If the developers of the Palm Pre homebrew app can somehow fix this, it would be most appreciated.
  16. #16  
    Quote Originally Posted by azinboi32 View Post
    I am getting the same exact thing, and I know a lot of other people are having the same problem. If the developers of the Palm Pre homebrew app can somehow fix this, it would be most appreciated.
    Same happened to me, I reset my computer and it worked
  17. #17  
    Is this really the only way to update the apps I've already downloaded?
  18. #18  
    Quote Originally Posted by azinboi32 View Post
    I am getting the same exact thing, and I know a lot of other people are having the same problem. If the developers of the Palm Pre homebrew app can somehow fix this, it would be most appreciated.
    I had the same problem but corrected it. The most likely reason is that the novacom drivers have not installed properly. You have to repair or reinstall the drivers so that the webosquickinstall apps can find your Pre to install the apps. What OS are you using on your computer? I use Vista 32 bit but the instructions below in the following thread will work for both 32/64 Bit Vista fyi:

    http://forums.precentral.net/web-os-...er-method.html
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  19. #19  
    Quote Originally Posted by neodorian View Post
    Works great but my main issue is that there is no updater for them and the homebrew apps are updated frequently. I just removed most of the apps I downloaded and will just reinstall the latest version the next time I want to use them.
    My newest version of WebOSQuickInstall includes ipkg feed support with precentral's built-in. My app will have a "++" next to the name of the app if it's a newer version than the one on your device
  20. #20  
    I am having a problem from the start... I tried downloading the WebOs doctor and trying to run it, When it prompts me to Connect my pre to my computer, when I do so, Nothing at all happens... What am i doing wrong or whats wrong?
Page 1 of 16 123456 11 ... LastLast

Posting Permissions