Page 6 of 16 FirstFirst 1234567891011 ... LastLast
Results 101 to 120 of 306
  1. #101  
    Preware & Homebrew - if installing both, which should be done first?

    - Jim J.
  2. #102  
    i am getting error installing: See IPKG log? any help?
  3. uconn's Avatar
    Posts
    1 Posts
    Global Posts
    8 Global Posts
    #103  
    Quote Originally Posted by Darth Pooh View Post
    http://www.precentral.net/how-to-install-homebrew-apps

    This article should make anyone feel comfortable with putting Homebrew Apps onto their Pre. Just remember, these apps are at your own risk and PreCentral takes no liability for you borking your phone (no ones done it yet with homebrew).

    Any questions feel free to post here with questions and comments!

    -Darth
    Question: I have managed to download and send filecoaster to my pre. However when you open the program, and select homebrew apps an error message is shown saying An error occurred...

    Exception:Failed while parsing, xml not found. Don't know what that means
  4. #104  
    I am one of the folks that keeps getting the message that the device can
    not be found. what can i do to get my pre to communicate with the installer?
  5. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #105  
    fileCoaster is down for everyone. There are threads all over the place commenting on that fact. No one yet knows when it will be available. Pregame has a thread for fileCoaster (I'll post it later if no one else does). Look for more info there.

    EDIT: According to Pregame, the error is being resolved (http://forums.precentral.net/vertigo...ml#post2025042).

    If you can't wait for fileCoaster to come back online and want to download HB apps OTA, use Preware.
    Last edited by cas_esq; 11/09/2009 at 11:46 PM. Reason: Added link
  6. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #106  
    Quote Originally Posted by wanderer17 View Post
    I am one of the folks that keeps getting the message that the device can
    not be found. what can i do to get my pre to communicate with the installer?
    The most common causes for this problem are:
    (1) phone is not in Developer Mode, and
    (2) "Just Charge" wasn't chosen.
  7. #107  
    sorry i'm fresh in the game. I had both of those done. I guess I will have to figure it out.
  8. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #108  
    Quote Originally Posted by wanderer17 View Post
    sorry i'm fresh in the game. I had both of those done. I guess I will have to figure it out.
    If you would like more assistance, you will need to supply more information. The basics: What OS version are you using? What version of WebOS Quick Install are you using? What OS do you have on your computer? Has WebOS QI ever worked for you? Critical: What specifically did you do? It's nearly impossible to ID the missed step without knowing what you did. Otherwise, someone is left referring you to the install guide or the WebOS Quick Install thread, which is not very helpful if you've tried those resources and are still missing a step.

    People are willing to help you figure it out, if you haven't figured it out on your own at this point.
  9. #109  
    I am using all the info that is supplied on the "how to load apps" guide. I down loaded the webos doctor, the webos installer. Put my phone in developer mode. when connected to the usb had just charge and it says nodevice found when hitting install on the webos installer.
  10. #110  
    I am having a problem as well...

    I am running Windows 7 x32. I got the WebOSQuick Install & Doctor installed, but Novacom will not install, and I keep getting the "no device selected" error. I followed the instructions on how to manually install Novacom, but after installing ORCA to edit the .jar file, it does not give me an option to use ORCA to edit the .jar file as it states in the instructions.

    Has anyone else had this problem?
  11. #111  
    HELP. I installed homebrew on my previous Palm Pre using my MacBook Pro. Unfortunately, I have sent my MacBook away for major repairs and am left using my Mac G4 which is running OS 10.4.11 I have a new Pre and have been unable to install homebrew apps. Do I need to have a dual core Mac for this to work? Can I copy the programs from my old Pre onto the new Pre? Please help.
  12. #112  
    I installed Homebrew on my Pre'. I get to the page fileCoasterv1.1.4 in the launcher. It says choose an option. I choose Homebrew list .it says loading app. list 263 in list. The screen is turning like it's loading but never stop loading even after 4 hours. Help me please - What is going wrong?
  13. #113  
    I installed Homebrew on my Pre'. I get to the page fileCoasterv1.1.4 in the launcher. It says choose an option. I choose Homebrew list .it says loading app. list 263 in list. The screen is turning like it's loading but never stop loading even after 4 hours. Help me please - What is going wrong?
  14. #114  
    Quote Originally Posted by kswindle07 View Post
    I installed Homebrew on my Pre'. I get to the page fileCoasterv1.1.4 in the launcher. It says choose an option. I choose Homebrew list .it says loading app. list 263 in list. The screen is turning like it's loading but never stop loading even after 4 hours. Help me please - What is going wrong?
    I think there's a rule here that says we have to wait some days after an update. My pre got updated yesterday and i tried installing HB apps to no avail. Will try tomorrow.
  15. #115  
    Quote Originally Posted by Jason Robitaille View Post
    My newest version of WebOSQuickInstall includes ipkg feed support with precentral's built-in. My app will have a "++" next to the name of the app if it's a newer version than the one on your device
    i am having a problem opening quick install and os doctor.i get an error message everytime saying that i dont have appropriate permissions to acess. what can i do to fix this? thanks you guys are great
  16. #116  
    I'm having a problem installing home brew on my pre. I'm using a macbook pro, I've dl doctor, quickinstall, filecoster, and novacom all are in the same folder. i put the pre in dev mode and have checked that java is up to date, but when i try and run quickinstall it will open for a second and then it closes. any help would be welcome thanks.
  17. #117  
    For anyone having trouble installing homebrew on 1.3.1 ...

    http://install.preware.org

    Preware works perfectly on all webOS versions, and can install all homebrew apps, themes, patches, services, and plugins.

    If you don't have over 1000 homebrew packages available for installation, then you should be running Preware.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. 2_hotty's Avatar
    Posts
    114 Posts
    Global Posts
    123 Global Posts
    #118  
    I don't know if I should be posting this here or not, sorry if it's in the wrong place.

    I can't remove any patches from my Pre anymore. I updated to 1.3.1 without deleting all the patches that I had (my bad) but now I get errors trying to delete them through Preware, and even through WebOS Quick Install. I get this error:


    Any ideas on what I can do?
  19. 2_hotty's Avatar
    Posts
    114 Posts
    Global Posts
    123 Global Posts
    #119  
    Ok, kind of nevermind.

    I'm getting the error now in Quick Installer, but it IS removing the items that I need to go. So I'm not sure what the deal is. I'm going to remove everything and start over.
  20. #120  
    I was wondering if anyone that updated PreWare to the latest version has seeing a very annoying issue like I have. Every time I slide my phone down...it shuts down. Anyone got any solutions?

    Thanks.
Page 6 of 16 FirstFirst 1234567891011 ... LastLast

Posting Permissions