Page 15 of 16 FirstFirst ... 510111213141516 LastLast
Results 281 to 300 of 306
  1. #281  
    I don't have access to a computer is there any other way I can install homebrew staright to my palm pre?
  2. #282  
    Quote Originally Posted by Mikaina View Post
    I don't have access to a computer is there any other way I can install homebrew staright to my palm pre?
    Once you get Preware set up, you'll be fine. For the initial installation of Preware, a computer is required...
    Want to keep up with my exciting new projects? You know where to find me.
  3. #283  
    i have a tutorial on youtube installing preware. just watch this and please coment and subscribe if it helped.
  4. #284  
    Is Music Player (Remix) 2 no longer supported? The thread under Hedami is closed, and I cannot get it to install via Preware.
  5. #285  
    hey i'm new and i'd like to hack my pre since its getting boring now. i installed web os quick install and switched it over to usb device under settings, and i have the developer mode on. But when i go to install novacom, all it says is gathering required information, the download bar goes across fast, and the box disappears. After i tried restarting web os quick install and it still hasn't recognized my phone. i don't think it's installing novacom. any ideas?
  6. Davey123's Avatar
    Posts
    75 Posts
    Global Posts
    360 Global Posts
    #286  
    Hi. I am posting here because I am not sure where to post this. I loaded preware onto my phone. Once I click on the Preware icon I see "available packages" and "installed packages" options. I click on the "preware" drop-down menu and I click on the "install package" icon. It takes me to a page where I can click "browse" to find the package to install. It takes me to a page that says "select a file." There is a USB at the top, and then there are several files listed below. One of the files is 'virtual-keyboard." I click on this file and it takes me to "usb/virtual-keyborad/. However, I cannot click this file. How can I get the virtual-keyboard, or other files that are in the "installed packages" onto my phone? Any help would be welcomed. Thanks in advance.
  7. #287  
    preware hasn't worked for me since the update. i want to know if i can remove and then re-install via webos quick install without having to remove patches and homebrew apps first
  8. #288  
    Quote Originally Posted by Davey123 View Post
    Hi. I am posting here because I am not sure where to post this. I loaded preware onto my phone. Once I click on the Preware icon I see "available packages" and "installed packages" options. I click on the "preware" drop-down menu and I click on the "install package" icon. It takes me to a page where I can click "browse" to find the package to install. It takes me to a page that says "select a file." There is a USB at the top, and then there are several files listed below. One of the files is 'virtual-keyboard." I click on this file and it takes me to "usb/virtual-keyborad/. However, I cannot click this file. How can I get the virtual-keyboard, or other files that are in the "installed packages" onto my phone? Any help would be welcomed. Thanks in advance.
    Out on the main Preware screen, rather than going into the drop down menu, just click the place that says available packages or start typing something to search for it and install.

    If you're going into installed packages, it's not going to give you an install option, because that means those items have already been installed.
    Sent from my favorite gadget!
  9. #289  
    Quote Originally Posted by dirtbiker348 View Post
    hey i'm new and i'd like to hack my pre since its getting boring now. i installed web os quick install and switched it over to usb device under settings, and i have the developer mode on. But when i go to install novacom, all it says is gathering required information, the download bar goes across fast, and the box disappears. After i tried restarting web os quick install and it still hasn't recognized my phone. i don't think it's installing novacom. any ideas?
    To use WebOS QI, your phone has to be in developer mode and it has to be in just charge mode, not USB.
    Sent from my favorite gadget!
  10. #290  
    it has taken several hours and finally my phone shut off. it downloads fine, but when the app store tries to install it it's like it's just stuck "installing..." forever. help!
  11. #291  
    i need help people i think i downloaded the webos quicc install properly and i downloaded the java app that they said i should but now when i go to an app in the installer and try and go to download it keeps saying that there is an error and the server has been redirected to many times
  12. #292  
    Quote Originally Posted by Wale1983 View Post
    i need help people i think i downloaded the webos quicc install properly and i downloaded the java app that they said i should but now when i go to an app in the installer and try and go to download it keeps saying that there is an error and the server has been redirected to many times
    Is your phone in developer mode? And do you have webOS Doctor in the same directory and the QuickInstall jar file?
  13. #293  
    I am trying to get an application called "free music ringtones" back on my palm pixi. I was advised to download the homebrew apps and patched link, however, when i downloaded this link, nothing happened. Please someone instruct me on how to get my music ringtones back on my phone. The pixi ringtones are boring and i need a variety.


    Thanking you all in advance.

    PS. I need detailed instructions, because i am no good at navigating through the forum's .

    Thanks.
    DollFace
  14. #294  
    Hello, another newbie with issues...

    I've finally got WebOS Quick Install installed (took me some time! Had every error reported in the relevant thread on the way)

    Am running windows 7, it appears to be running fine except that nothing actually goes onto my phone, I click install on things and a box comes up, runs through something and goes away again, the list goes back to the start, but nothing is actually installed on my phone?

    Still in dev mode, restarting it lots, sometimes things appear in the list of installed patches under device management (haven't had anything appear under installed packages), but there is no evidence of their existence on the phone itself, and it's only a small fraction of things I've tried to install that appear there.

    Any ideas?
  15. #295  
    When I try to install the internalz file manager app I get the message "this application can't run on your current OS" I did the update app and my info says I have 1.4.5. Can somebody please help me figure this out?
  16. #296  
    Quote Originally Posted by danettern View Post
    When I try to install the internalz file manager app I get the message "this application can't run on your current OS" I did the update app and my info says I have 1.4.5. Can somebody please help me figure this out?
    If you are talking about the App Catalog version, that is for webOS 2 only. If you are going to stick with 1.4.5 then you need Internalz Pro which is a Homebrew applicatation. See this link

    http://forums.precentral.net/canuck-...-v1-4-0-a.html
  17. #297  
    anyone lose angry birds after entering dev mode?
  18. #298  
    it is enought to make you want to cry
  19. #299  
    Quote Originally Posted by bludragn View Post
    anyone lose angry birds after entering dev mode?
    Turning on dev mode won't have any impact on apps you have purchased. If it somehow is deleted from your phone, you should be able to reinstall from the app catalog at no cost. If it shows up as wanting money and you are sure you are logged in with the profile you bought it with... find the purchase receipt that was emailed to you and call Palm to get it fixed.

    My guess is it's there and you just haven't found it...
  20. #300  
    Hi guys. Im new in all this homebrew stuff and i really need to know what should I do after I successfuly installed the application from WebOS Quickinstall to my Pre?
    Where I can find them? I can't see them anywhere...

Posting Permissions