View Poll Results: Would you like to see info from Last.fm, Not play control but info and/or suggestions

Voters
44. You may not vote on this poll
  • Yes, I would Love that!

    7 15.91%
  • No, Sounds useless

    7 15.91%
  • Whats Last.FM

    20 45.45%
  • Songs cool but probably wouldnt use it

    10 22.73%
Page 11 of 25 FirstFirst ... 67891011121314151621 ... LastLast
Results 201 to 220 of 484
  1. #201  
    I'm having problems with the .zip being recognized by my computer. The .ipk file loaded fine on the phone.
  2. #202  
    Quote Originally Posted by matoscg View Post
    Alright guys im running Windows Vista Home Premium 64 Bit on my laptop and connects to my home network via Wi-Fi... (YOU DO NOT HAVE TO CONNECT THE PRE VIA USB TO BE ABLE TO USE THIS APP, THE WHOLE PORPUSE OF THIS APP IS TO HAVE AN OVER THE AIR REMOTE TO CONTROL MEDIA PLAYERS ON YOUR COMPUTERS!!!)

    I was having the same errors and problems you guys are having... I was unable to connect succesfully between my laptop and the Pre, I got to the point where i was gettin frustraded... Anyways the componenent that was causing the problem and was not letting me connect succesfully between the laptop and the Pre was >>>> THE WINDOWS FIREWALL!

    I tried enabling the port 63342 and it did not work! AT ALL! (Im not sure if this applies to Windows XP) Im not an expert but i do know how to enable ports when using the Windows Firewall! And adding 63342 to the list does not let u connect successfully UNLESS IM THE ONE THAT DOES NOT KNOW HOW TO OPEN PORTS.

    I went tru the following steps to get this to work

    1. Go to Start > Control Panel > Windows Firewall > Click on Change Settings and disable the Windows Firewall.

    2. If you have a Windows Media Player icon on the desktop right click it hit Properties click on the Shortcut Tab click Advanced and select the option to allow this app to run as an Administrator. (If this is not accomplished nuthin will work) Run Windows Media Player. Minimize (Up to you to minimize)

    3. Go to the folder where the Media Controller Server app is and right click and click on Properties. On the Compatibility Tab check the option that says " Run this program as an administrator". Hit OK!

    4. Run the Server App and click on allow when it prompts.

    5. On the Server app click on the drop down menu and select Windows Media Player. Hit Start... [[If an errors pops up, something is wrong... (FIREWALL MUST BE DISABLED)]]

    6. Go to your Pre! And run the Media Remote app. Make sure IP Address matches with the one given by the server app. (Mines listed 1 IP Adress) Go back to Windows Media Player and start to play a song. Then go back to the Media Controller app on the Pre Hit CONNECT... It should show the current song playing and you should be able to use the controller as well... ENJOY!!!

    Please reply back and let me know if it worked for you guys... Hopefully this whole situation will get fixed in a future update...

    I have never posted anything on this website and no other homebrew has catched my attention as the Media Controller did... This is a GREAT app... Please DONATE!!!!!

    Any further questions email me at carlos_pr_23@live.com...

    (NOTE: When the Firewall was enabled and the port 63342 was added to the exeptions list; the Server app will list and IP Adress and another number similar to an MAC Adress this might be sings of something being wrong)
    THANK YOU, I had the exact same problem and as soon as I removed the firewall everything worked PERFECTLY!!!

    I also noticed that I did not need to do any "Port Range Forwarding" as some of the other Pre apps have required. I'm pretty sure that is due to the fact that I am on my wireless network and I am not trying to access the network remotely.

    THANKS SO MUCH!
  3. #203  
    Tony--Many thanks for working with me on my issues--finally got it working last night with my firewall up. Worked like a champ for a party I had last night.

    Working with my PC, I felt like the village ***** there for a while. If others think it would help, I will post screen shots and a how-to for Windows 7, 64-bit OS.

    Just sent $15 your way--Thanks again, and let me know what I can do to help you test future releases!
  4. craigf's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
    #204  
    Quote Originally Posted by semprini View Post
    Another media player: Squeezecenter.
    +1 on SqueezeCenter control. My life would then be complete.
  5. #205  
    Does anyone know what this error means, I am running Vista 32 and this come up everytime I press start and I have followed all intructions.
    Attached Images Attached Images
  6. #206  
    this was mentioned before: implement minimize to tray.

    instead of just saying "Enter Connection Information", actually tell the user what they need to enter: the ip address of the server. i didn't know at first what the hell it wanted.

    give some indication that it connected successfully. the first time i connected, the app looked dead, and i thought it wasn't working.

    use a more robust method for getting the artist and track names from winamp; they're not parsed correctly when playing a stream.
  7.    #207  
    Quote Originally Posted by Jeveshex View Post
    Does anyone know what this error means, I am running Vista 32 and this come up everytime I press start and I have followed all intructions.
    Access Denied Errors are due to not running the program in admin mode.
  8. #208  
    FINALLY! Thanks for the help. It seems like my problem (on Vista32) was solved by running both the server app and the media player as an administrator. I was only running the server as admin. Now it works for both WMP and Media Monkey. Love this app. Thanks Tony.
  9.    #209  
    New Server Version is available on the main page and the google site.

    VERSION 0.7.0 will not work without version 3

    A Number of bug fixes are in this Server
    Added Minimize to Tray - Double click tray icon to reopen
    Preping for version 0.7.0 of the application
    Last edited by tonyparisi; 08/09/2009 at 06:21 PM.
  10. kdramick's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
    #210  
    Great app. Would be great if i could select a play list.
  11.    #211  
    Quote Originally Posted by kdramick View Post
    Great app. Would be great if i could select a play list.
    Comming in version 0.9.0. The next version 0.7.0 ( in the next couple of days will give you the nexst 5-10 songs in the current playlist and jump directly there.

    0.8.0 - Allow you to see the complete playlist and jump to any song
    0.9.0 - Changes playlist and jump to any song in the play list.

    Some of these features may not be available for all media players. I think I can implement all of these for mediamonkey, wmp, and itunes though. Once all of these are release I will start looking at other players again.
  12. #212  
    Quote Originally Posted by Jeveshex View Post
    Does anyone know what this error means, I am running Vista 32 and this come up everytime I press start and I have followed all intructions.
    I am receiving the same error message......

    I am attempting to use the program to control Winamp. I am running Winamp and the MediaRemote "as administrator". Port and program permissions were added for the server and Winamp. Also tried completely disabling my firewall. IP address in server and Pre app are matched. Not sure what else to do.




    ************** Exception Text **************
    System.Net.HttpListenerException: Access is denied
    at System.Net.HttpListener.AddAll()
    at System.Net.HttpListener.Start()
    at MediaControllerApplication.WebServer.Start() in C:\Users\Parisis\Documents\Visual Studio 2008\Projects\MediaControllerApplication\MediaControllerApplication\WebServer.cs:line 39
    at MediaControllerApplication.Form1.button1_Click(Object sender, EventArgs e) in C:\Users\Parisis\Documents\Visual Studio 2008\Projects\MediaControllerApplication\MediaControllerApplication\Form1.cs:line 95
    at System.Windows.Forms.Control.OnClick(EventArgs e)
    at System.Windows.Forms.Button.OnClick(EventArgs e)
    at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
    at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.ButtonBase.WndProc(Message& m)
    at System.Windows.Forms.Button.WndProc(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


    ************** Loaded Assemblies **************
    mscorlib
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.4016 (NetFxQFE.050727-4000)
    CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
    ----------------------------------------
    MediaControllerApplication
    Assembly Version: 1.0.0.0
    Win32 Version: 1.0.0.0
    CodeBase: file:///C:/Users/Mark/Desktop/Media%20Remote%20v3b/MediaControllerApplication.exe
    ----------------------------------------
    System.Windows.Forms
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.4016 (NetFxQFE.050727-4000)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.4016 (NetFxQFE.050727-4000)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Drawing
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.4016 (NetFxQFE.050727-4000)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------
    System.Configuration
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.4016 (NetFxQFE.050727-4000)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
    ----------------------------------------
    System.Xml
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.4016 (NetFxQFE.050727-4000)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
    ----------------------------------------
    WMPRemote
    Assembly Version: 1.0.3502.36912
    Win32 Version: 1.0.3502.36912
    CodeBase: file:///C:/Users/Mark/Desktop/Media%20Remote%20v3b/WMPRemote.DLL
    ----------------------------------------
    Interop.WMPLib
    Assembly Version: 1.0.0.0
    Win32 Version: 1.0.0.0
    CodeBase: file:///C:/Users/Mark/Desktop/Media%20Remote%20v3b/Interop.WMPLib.DLL
    ----------------------------------------

    ************** JIT Debugging **************
    To enable just-in-time (JIT) debugging, the .config file for this
    application or computer (machine.config) must have the
    jitDebugging value set in the system.windows.forms section.
    The application must also be compiled with debugging
    enabled.

    For example:

    <configuration>
    <system.windows.forms jitDebugging="true" />
    </configuration>

    When JIT debugging is enabled, any unhandled exception
    will be sent to the JIT debugger registered on the computer
    rather than be handled by this dialog box.
  13.    #213  
    Try seeing if user access control is disabled, For some users this has been required for the app to be able to send commands to the media players.
  14. #214  
    Quote Originally Posted by tonyparisi View Post
    Try seeing if user access control is disabled, For some users this has been required for the app to be able to send commands to the media players.
    hmmm, Thanks for the reply, but I'm not quite sure how to check for that in Winamp. I've browsed through the preferences but I don't see anything similar to user access control.....
  15.    #215  
    Quote Originally Posted by mhova21 View Post
    hmmm, Thanks for the reply, but I'm not quite sure how to check for that in Winamp. I've browsed through the preferences but I don't see anything similar to user access control.....
    not in WinAmp, in windows, its sometimes called UAC
  16. #216  
    Quote Originally Posted by tonyparisi View Post
    not in WinAmp, in windows, its sometimes called UAC
    ahhh, that would explain why I couldn't find it. It is currently disabled
  17.    #217  
    Quote Originally Posted by mhova21 View Post
    ahhh, that would explain why I couldn't find it. It is currently disabled
    Do sny other medis plsyers work.. What version of winamp do you have?
  18. #218  
    Winamp version 5.552 (x86). Only other player is WMP, and I get the same error message.

    Is there a particular order that things need to be started? Ie. Server, then winamp, then Pre app? I don't know, just throwing things out there.
  19. #219  
    Great app, functionality works great. I'm yet to get the album art to work though. Also, Media Remote v3b server doesnt launch for me on Windows XP Pro. v2b works fine though.
  20.    #220  
    Quote Originally Posted by mhova21 View Post
    Winamp version 5.552 (x86). Only other player is WMP, and I get the same error message.

    Is there a particular order that things need to be started? Ie. Server, then winamp, then Pre app? I don't know, just throwing things out there.
    Okay if you are getting the same error with WMP this looks like it is not really running as a admin. How are you setting it up to run as a admin.

Tags for this Thread

Posting Permissions