Page 42 of 45 FirstFirst ... 32373839404142434445 LastLast
Results 821 to 840 of 891
  1.    #821  
    Quote Originally Posted by sliver00 View Post
    Yes it does! Thanks for the explanation - I was blaming the wrong app because you're right, I still get that occasional slowdown/speedup occurrence but I don't see the BU banner so didn't connect the dots that they were unrelated. Guess now I need to figure out what's causing my phone to slow/speed in the first place.
    That's another issue entirely :-)
    My phone still randomly slows down, restarts for no good reason, or decides that it no longer wants to load the phone or messaging apps (Which means that until I try to make a call, I don't know that my phone won't receive calls or txts, and then I restart it and find out I have 5 voicemails because people have been calling me all day...)
  2. #822  
    I just installed it last night cuz the backlight while on the touchstone was starting to bother me I like it so far but I could get any text messages while it was on the touchstone while the program is running. Is it suppose to do that or what? And I didn't read through all 42 pages so if it says it in there someplace I'm sorry.
  3.    #823  
    Quote Originally Posted by MTXThunder9500 View Post
    I just installed it last night cuz the backlight while on the touchstone was starting to bother me I like it so far but I could get any text messages while it was on the touchstone while the program is running. Is it suppose to do that or what? And I didn't read through all 42 pages so if it says it in there someplace I'm sorry.
    Did you do a Luna reboot after installing? Preware and WOSQI have been having problems lately with the luna rescan (to show newly installed apps) that is run after an install shutting down background programs (like sms/phone/etc) until a luna or phone reboot. Until Palm fixes the luna rescan problem, I'd recommend doing a luna reboot anytime you are done updating/installing homebrew apps via preware or wosqi. I've ever gone so far as patching my preware to never perform a luna rescan because I was having so many problems, especially with corrupting files while I was trying to install patches. If this is a bad idea, someone who has more info than me should by all means say so.
  4. #824  
    This is an awesome and essential program. Thanks Zinge!
  5. #825  
    Quote Originally Posted by zinge View Post
    0.3.2 is attached for those who want to use the patch without the dashboard version.
    Zinge thanks for this app..I think my eyes will last a few years longer because of it.

    Is the version without the dashboard compatible with
    (a) GSM 1.4.1
    (b) The persistent patch

    Thanks
    Gx
  6. #826  
    whate ever you do ! Do not use preset reset app loader with this app. For some reason this app keeps shuting off and preset reset keeps restarting it . It does this often too and slows down the whole phone. I suggest using the restart on luna reboot patch instead . It works great !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #827  
    Quote Originally Posted by Shadavis08 View Post
    whate ever you do ! Do not use preset reset app loader with this app. For some reason this app keeps shuting off and preset reset keeps restarting it . It does this often too and slows down the whole phone. I suggest using the restart on luna reboot patch instead . It works great !
    Okay, you're talking about two apps that I like a lot. I use Preset reset to reset my clock more than the luna function. Are you sure it's these two apps that are creating the restart issue? It isn't constant, but I did notice it after I reinstalled Brightness Unlinked. I guess I'll have to make a choice.
  8. #828  
    Anyone happen to know if there is a way to stop the screen lighting up when it reaches 100% charge?
  9. #829  
    Quote Originally Posted by samclunie86 View Post
    Anyone happen to know if there is a way to stop the screen lighting up when it reaches 100% charge?
    Mine doesn't do this on my Touchstone...could it be an issue issue with your TS? I've gone through many, many TS's to find non-defective ones.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  10.    #830  
    Quote Originally Posted by Blaize View Post
    Mine doesn't do this on my Touchstone...could it be an issue issue with your TS? I've gone through many, many TS's to find non-defective ones.
    Doesn't do it on mine either... more details please?
  11.    #831  
    Quote Originally Posted by bdhu2001 View Post
    Okay, you're talking about two apps that I like a lot. I use Preset reset to reset my clock more than the luna function. Are you sure it's these two apps that are creating the restart issue? It isn't constant, but I did notice it after I reinstalled Brightness Unlinked. I guess I'll have to make a choice.
    I don't know what the issue is, but it looks like the previous poster means that Preset Reset keeps restarting BU, not restarting the whole phone. Also, BU and Preset Reset shouldn't conflict; it may have to do with the Preset Reset app loader. If there really is a problem, can other people comment, or can you guys let me know exactly what's going wrong? I can try and work with Jason to fix it.
  12. #832  
    I have the 800 Mhz overclock kernel and I was getting some random luna resets.
    FWIW my impression is that with BU removed it seems more stable.
  13.    #833  
    Quote Originally Posted by palmdoc2005 View Post
    I have the 800 Mhz overclock kernel and I was getting some random luna resets.
    FWIW my impression is that with BU removed it seems more stable.
    That... doesn't make a whole lot of sense. Unless you are using a patch or something (like the BU on luna start patch, not made by me) there isn't any way that BU should affect stability, regardless of what kernel/speed you're running at.
  14. #834  
    Quote Originally Posted by palmdoc2005 View Post
    I have the 800 Mhz overclock kernel and I was getting some random luna resets.
    FWIW my impression is that with BU removed it seems more stable.
    This is a glitch of some sort regardless of stock kernel or o/c kernel or the speed set with either kernel. It also doesn't matter if BU is installed. I don't use BU and the random luna resets occur on both the stock kernel and o/c kernels. Note the random luna restarts were happening to me before I began using custom kernels. Also note that prior to webOS 1.4 I had never experienced them all that way back to when I got my pre (launch day june 2009).
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  15. #835  
    Quote Originally Posted by StoneRyno View Post
    This is a glitch of some sort regardless of stock kernel or o/c kernel or the speed set with either kernel. It also doesn't matter if BU is installed. I don't use BU and the random luna resets occur on both the stock kernel and o/c kernels. Note the random luna restarts were happening to me before I began using custom kernels. Also note that prior to webOS 1.4 I had never experienced them all that way back to when I got my pre (launch day june 2009).
    I was just thinking about this, too. I believe it is a 1.4.x glitch, actually, from some other stuff I've read.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  16.    #836  
    Quote Originally Posted by Blaize View Post
    I was just thinking about this, too. I believe it is a 1.4.x glitch, actually, from some other stuff I've read.
    Definitely a 1.4.1.1 glitch. I've had luck in making it happen less by patching preware to not do luna rescan's after installing apps/patches. It seems as though one of the things causing the reboots are luna rescans.
  17. garavin's Avatar
    Posts
    121 Posts
    Global Posts
    127 Global Posts
    #837  
    I love this app. It's one of my top 5. Any chance that in a future release there could be an option to run with the dashboard notification turned on or off? I'd really rather not have the dashboard icon constantly displayed.

    I wonder why there are some apps that appear to run in the background without dashboard notifications (Preset Reset and the Timepiece app come to mind)? Is it because these use timers of some kind?
    Proud Pre Early Adopter
    My wallpapers
    Try my SteamPunk'd Theme!
  18.    #838  
    Quote Originally Posted by garavin View Post
    I love this app. It's one of my top 5. Any chance that in a future release there could be an option to run with the dashboard notification turned on or off? I'd really rather not have the dashboard icon constantly displayed.

    I wonder why there are some apps that appear to run in the background without dashboard notifications (Preset Reset and the Timepiece app come to mind)? Is it because these use timers of some kind?
    Short version: not possible right now.

    Long version: All your questions are answered previously in this thread. And yes, they use timers.
  19. #839  
    Quote Originally Posted by zinge View Post
    Short version: not possible right now.

    Long version: All your questions are answered previously in this thread. And yes, they use timers.
    can you implement a timer, or is it too much to do?
    Juan

    2010-2011 Champions!

  20.    #840  
    Quote Originally Posted by maxima2k53 View Post
    can you implement a timer, or is it too much to do?
    It doesn't work that way. This was explained previously. Sorry for the short replies; haven't slept much in a couple days, final projects were due yesterday and today and I'm finishing up classes.

Posting Permissions