Page 31 of 45 FirstFirst ... 21262728293031323334353641 ... LastLast
Results 601 to 620 of 891
  1.    #601  
    Quote Originally Posted by drugstorecowboy View Post
    Great job on this app. I did not see this in previous posts but I noticed that if I set the app's screen brightness to minimum the screen will not dim a few seconds before shutting off. Setting it above minimum prevents this. This is not a problem but I just wanted to be sure everyone knew. Keep up the good work & I donated.
    Quote Originally Posted by myen View Post
    i also noticed that BU will not let you set the screen to the minimum brightness if you have the patch "reduce minimum brightness". the screen is just a touch brighter when running BU. you have to kill BU (or restart) and then reduce the brightness setting to get it the darkest. it's not a big deal during the day, but at night it's noticable...especially on the touchstone.
    It won't dim because the screen can't go any lower than that setting, so there is no lower setting for it to dim down to.

    The only thing I can think of that would do that is that I don't allow the BU screen setting to go down to "0". It only goes down to "1", because when I let it go down to "0", I was having some issues with turning it on and off. But since that is no longer a problem, I'll let it go back down to "0" in the next update.
  2. #602  
    any ideas why its not working properly for me zinge?

    even if i keep the BU card open it stops working, ill try reinstalling it to see if it makes it better
  3.    #603  
    Quote Originally Posted by andywoodstick View Post
    any ideas why its not working properly for me zinge?

    even if i keep the BU card open it stops working, ill try reinstalling it to see if it makes it better
    If it doesn't work even when the card is open, then its not an issue with the background process. Can you tell me exactly what happens? Is this an issue with the screen or the keyboard? What do you have your sleep time set to in Screen and Lock?
  4. #604  
    Ok , I start bu runningand have to move a slider before either the screen or keys change to their chosen settings. Now after a bit (whether card open or not) the keys will change from their bu settings back to their 'normal' state of matching how bright the screen is set at (the setting of the screen brightness is the same as I have set it in BU rather than in Screen Options, if that makes sense) Its as if the bu programme jus turns off .

    when my sleep timer is set at 15secs or 30 secs the above happens about 5secs before the sleep time expires. at the longer setting of 1min it happens about 16 secs before. Havnt tried at the longer settings


    reinstalled it, same probs im afraid
    Last edited by andywoodstick; 12/11/2009 at 05:21 PM.
  5.    #605  
    Quote Originally Posted by andywoodstick View Post
    Ok , I start bu runningand have to move a slider before either the screen or keys change to their chosen settings. Now after a bit (whether card open or not) the keys will change from their bu settings back to their 'normal' state of matching how bright the screen is set at (the setting of the screen brightness is the same as I have set it in BU rather than in Screen Options, if that makes sense) Its as if the bu programme jus turns off .

    when my sleep timer is set at 15secs or 30 secs the above happens about 5secs before the sleep time expires. at the longer setting of 1min it happens about 16 secs before. Havnt tried at the longer settings


    reinstalled it, same probs im afraid
    It doesn't sound like you are having a problem... It is supposed to dim before the sleep timer expires, even with brightness unlinked running. Just touch the screen or click a button on the keyboard and it should come back.
  6. #606  
    Just noticed that brightness unlinked works with the new webOS now (I'm a little late). Thanks for that, not being able to change the kb brightness separately was driving me crazy.
  7. lvd
    lvd is offline
    lvd's Avatar
    Posts
    58 Posts
    Global Posts
    63 Global Posts
    #607  
    ever since installing this battery life has been a disaster. cant even make it through the day w/o any calls or data use. i just uninstalled, ill let you know if it helps, but it seems to me this app is a massive battery drain in its current revision
  8.    #608  
    Quote Originally Posted by lvd View Post
    ever since installing this battery life has been a disaster. cant even make it through the day w/o any calls or data use. i just uninstalled, ill let you know if it helps, but it seems to me this app is a massive battery drain in its current revision
    Let me know what happens when you uninstall it. I have been running this for a week or so now with no battery issues, and no one else has mentioned any problems...
  9. #609  
    I have not noticed any increase in battery drain while BU is running. The Pre's battery needs a "V8" period!
  10. #610  
    Quote Originally Posted by sjamie View Post
    I have not noticed any increase in battery drain while BU is running. The Pre's battery needs a "V8" period!
    ditto
  11. lvd
    lvd is offline
    lvd's Avatar
    Posts
    58 Posts
    Global Posts
    63 Global Posts
    #611  
    today the battery life was not much better without brightness unlinked installed.

    i recently installed the paid version of Accuweather, and changed the phone to pin lock after 5 minutes. could either of those have been the culprit?

    i need my phone to last through the day on standby, seriously.
  12. #612  
    Quote Originally Posted by zinge View Post
    It doesn't sound like you are having a problem... It is supposed to dim before the sleep timer expires, even with brightness unlinked running. Just touch the screen or click a button on the keyboard and it should come back.
    nah i feel you misunderstand, it goes off and doesnt work again afterwards, the keys never go back to their desired brightness unless i restart BU.

    do u still have the previous version that ran in the dashboard?
  13. #613  
    Quote Originally Posted by lvd View Post
    today the battery life was not much better without brightness unlinked installed.

    i recently installed the paid version of Accuweather, and changed the phone to pin lock after 5 minutes. could either of those have been the culprit?

    i need my phone to last through the day on standby, seriously.
    I too am seeing massive battery drain. I'll try not running Brightness Unlinked to see if it makes a difference.
  14.    #614  
    Quote Originally Posted by rmurfster View Post
    I too am seeing massive battery drain. I'll try not running Brightness Unlinked to see if it makes a difference.
    I've been seeing my phone drain faster in general since updating to 1.3.1... but nothing specifically different when I'm running/not running BU. ::Shrug:: not really sure why, and I agree its a major problem to have to charge the phone halfway through the day.
  15.    #615  
    Quote Originally Posted by andywoodstick View Post
    nah i feel you misunderstand, it goes off and doesnt work again afterwards, the keys never go back to their desired brightness unless i restart BU.

    do u still have the previous version that ran in the dashboard?
    Its posted ealier in thr forum. Sorry its not working for you, not really sure whats wrong.
  16. #616  
    So, am I reading this correctly, that the lastest version of BU does NOT work with the touchstone? I havn't updated to the Dec 8th version, because i specifically need BU for my touchstone next to my bed...
  17.    #617  
    Quote Originally Posted by ca416295 View Post
    So, am I reading this correctly, that the lastest version of BU does NOT work with the touchstone? I havn't updated to the Dec 8th version, because i specifically need BU for my touchstone next to my bed...
    Correct. Also won't be updated till at least after new years, sorry. Leaving the country monday.
  18. Stihl's Avatar
    Posts
    741 Posts
    Global Posts
    747 Global Posts
    #618  
    is there any way to get this in the form of a patch or is that not possible
  19. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #619  
    @zinge -

    Have a good trip!

    And Happy Holidays (to all!)

    Cheers,

    -JerryG
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  20. #620  
    Thanks for the reply. Just wanted to make sure. Happy Hollidays, and I'll look forward to an update sometime in the new year.

Posting Permissions